Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Just Bought a 2013 Tiguan - iPhone 4S Issues

    1. 02-25-2013 12:50 PM #1
      Hello All -

      I just bought a 2013 Tiguan on Saturday and even though my iPhone 4S is paired to it, I am having problems using my cell phone. The calls dial out fine and I can hear the people I am calling, but they can't hear me at all. It's like the mic is either muted in the vehicle, not connected or the mic volume is turned way down. The salesperson at the delaership couldn't figure it out and I hate to leave the vehicle if it is a simple fix. Thoughts?

      Thanks much!
      Greg

    2. Member
      Join Date
      May 3rd, 2001
      Location
      Toronto
      Posts
      13,306
      Vehicles
      2012 Tiguan, 1982 Alfa Spider, Cannondale R700
      02-25-2013 02:49 PM #2
      Quote Originally Posted by greghatha10 View Post
      Hello All -

      I just bought a 2013 Tiguan on Saturday and even though my iPhone 4S is paired to it, I am having problems using my cell phone. The calls dial out fine and I can hear the people I am calling, but they can't hear me at all. It's like the mic is either muted in the vehicle, not connected or the mic volume is turned way down. The salesperson at the delaership couldn't figure it out and I hate to leave the vehicle if it is a simple fix. Thoughts?

      Thanks much!
      Greg
      Ask a service tech, not the salesman.

      My guess is that your mic is muted.
      Fiddle with the PHONE menu on your head unit, you should find the settings in there somewhere...
      CLICK HERE to vote for my LEGO Front Loader Garbage Truck project on LEGO Ideas!

      Vandelay Industries - Specializing in Latex since 1992.

    3. Member
      Join Date
      Nov 6th, 2004
      Location
      Florida
      Posts
      5,356
      Vehicles
      R
      02-25-2013 03:06 PM #3
      yea, most salesmen don't really know too much about the cars they are selling. Some do, but its rare. I'd look in your radio booklet that came with the car which is in the glove box. Sounds like its just muted though.

    4. Member
      Join Date
      Jul 27th, 2007
      Location
      Ottawa, Canada
      Posts
      2,851
      Vehicles
      07 Rabbit, 10 Tiguan, 1928 Chev, 02 Dakota
      02-25-2013 09:40 PM #4
      The mic does not mute by default. Sounds like a defect to me.

    5. Member Schagephonic's Avatar
      Join Date
      Feb 5th, 2009
      Location
      Colorado
      Posts
      339
      Vehicles
      2013 Tiguan SE 4Motion
      02-26-2013 10:38 AM #5
      Find a friend with an Android phone and pair it with your car. If problem remains, go back to your dealer.

    6. Junior Member pelkie118's Avatar
      Join Date
      Oct 19th, 2011
      Location
      3 Oh 3
      Posts
      73
      Vehicles
      Jetta TDI Cup Edition, NA Miata
      02-26-2013 02:40 PM #6
      Quote Originally Posted by Schagephonic View Post
      Find a friend with an Android phone and pair it with your car. If problem remains, go back to your dealer.
      If not, blame Apple

    7. Member vw_nc_dude's Avatar
      Join Date
      Jan 29th, 2012
      Location
      USA
      Posts
      1,015
      02-26-2013 03:12 PM #7
      To make sure that the problem is not the phone, you can try pairing your iPhone with another bluetooth headset and see if it is still on mute.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •