Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 8 of 9 FirstFirst ... 456789 LastLast
    Results 246 to 280 of 294

    Thread: 16v FAQ: if you are new to the 16v forum, this is the thread for you

    1. Member South_East_Vintage's Avatar
      Join Date
      Mar 21st, 2004
      Location
      Charlotte, NC
      Posts
      1,046
      Vehicles
      77 Rabbit, 14 GTI, 95 Golf, 04 Jetta
      02-12-2010 09:19 PM #246
      Searched a bunch and couldn't find detailed info. Anyone done a full motronic 16v swap from a passat into a CE2 8v Mk2? Is it relatively plug & play?

    2. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      46,015
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      02-12-2010 11:39 PM #247
      Yes. Search the Mk2 forums
      A2Resource
      .......

    3. 02-20-2010 06:10 PM #248
      can anyone help me with my 2.0 getting no spark from the coil?

    4. Member ghettojetta20vT's Avatar
      Join Date
      Jul 3rd, 2005
      Location
      Toronto
      Posts
      1,309
      Vehicles
      2012 VW Golf TDI DSG
      02-23-2010 08:48 AM #249
      is it possible to run a 16v engine on the mk3 2.0L 8v management? Im contiplation on swaping in a 16v into a mk3.
      Any info on this would help.

    5. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      46,015
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      02-23-2010 11:53 AM #250
      You'd need to set up some sort of crank trigger wheel.
      A2Resource
      .......

    6. Member Unit01's Avatar
      Join Date
      Dec 26th, 2008
      Location
      Las Vegas
      Posts
      1,859
      Vehicles
      Mk1, Mk2, Mk6, E30 and some Tomo's.
      03-07-2010 02:54 AM #251
      Quote, originally posted by zerogravityGTI »

      the other end that goes from this 10pin plug is the engine harness and located driver side fire wall

      1st off what do think this bay harness is off from (10pin plug)?

      the engine bay harness is already hooked/plugged in to the fusebox, ecm, ignition, knockbox, etc. The other end of the 10pin plug should go to all the o2, throttle switch, etc. pretty much that plugs in and wraps the engine (that i dont have)


      Looks like it's the one for the transmission? I have a US harness running my 16v that I swapped in and it has that.

      Mine isn't connected because I have a engine and trans from a CE2. I'll look tomorrow to make sure.


      Modified by Unit01 at 11:55 PM 3-6-2010


    7. 04-01-2010 12:31 PM #252
      wow tht could be tru... my gli has over 600,000 miles on it.. and revs to 7000 to 7200 rpm like like mouse on cheese. and pulls like no tomorow

    8. 04-03-2010 12:23 AM #253
      Quote, originally posted by AntoineJo »
      this is what removing the AC on a 2.0L 16v looks like. Notice the cut bracket, the alternator mounted where the A/C was, the 8v alternator pulley and the A/C belt used to drive the alternator.



      A/C delete is done wrong. the pulley that runs the water pump is a free wheeling pulley for the a/c. I know this because I made the same mistake.
      i found the proper pulley on a spare water pump I had laying around. Not sure what it came off of. but it took one washer a bolt to space it right.

    9. Geriatric Member VDub2625's Avatar
      Join Date
      Jan 3rd, 2003
      Location
      Fall River, MA
      Posts
      46,015
      Vehicles
      90 Jetta GLI 16v, 99.5 Cabrio Highline, 92 Golf GL
      04-03-2010 12:32 AM #254
      I haven't seen it but I have heard from people that some cars had a fixed pulley, not a freewheeler... but the proper pulley is better, saves sinning weight The 8v pullies aren't spaced the same either.

      Oh and you can remove the outer half of the crank pulley too. they're seperate




      Modified by VDub2625 at 12:43 AM 4-3-2010

      A2Resource
      .......

    10. Member cooldub's Avatar
      Join Date
      Mar 2nd, 2008
      Location
      London, ON
      Posts
      281
      Vehicles
      1988 Cabriolet 16v
      06-02-2010 07:30 PM #255
      Quote Originally Posted by VDub2625 View Post
      I haven't seen it but I have heard from people that some cars had a fixed pulley, not a freewheeler... but the proper pulley is better, saves sinning weight The 8v pullies aren't spaced the same either.

      Oh and you can remove the outer half of the crank pulley too. they're seperate




      Modified by VDub2625 at 12:43 AM 4-3-2010

      Is using the waterpump pulley off a 8v a bad thing? I do see in the pic that it is alot closer to the crank but will this affect anything?

    11. Member otakuphill's Avatar
      Join Date
      Aug 13th, 2009
      Location
      Van Nuys, CA
      Posts
      146
      Vehicles
      1989 Jetta GLI 16v
      06-15-2010 01:07 AM #256
      do i get a head gasket for a 1.8 or 2.0 motor?

      i heard you can use a 1.9 tdi gasket to lower the compression, what kind of car is it used in? (year, make)

      does it just bult up to all the stuff on my 1.8 or do i have to replace stuff like mounts, tranny plate?

      is the there a noticeable gain in torque that makes it worth the time?

      is there a step by step to make sure i set it up and have the timing and compression right?

      any help would be great.
      I didn't escape, they gave me a day pass!

    12. Member Greengt1's Avatar
      Join Date
      Aug 27th, 2006
      Location
      Lansing IL
      Posts
      3,741
      Vehicles
      92 Monty Green GTi 16vt
      06-30-2010 04:29 PM #257
      Quote Originally Posted by cooldub View Post
      Is using the waterpump pulley off a 8v a bad thing? I do see in the pic that it is alot closer to the crank but will this affect anything?
      Not at all.... it doesnt move...

    13. Junior Member
      Join Date
      Nov 16th, 2009
      Location
      Fayetteville, GA
      Posts
      32
      Vehicles
      1981 Caddy
      08-01-2010 09:16 AM #258
      I'm replacing all of the vacuum lines in my car. Where can I find them for sale at? New to VW and learning slowly with a bentley and lots of beer!

    14. Member
      Join Date
      Oct 27th, 2009
      Posts
      327
      Vehicles
      1986 Jetta Carat
      09-26-2010 10:58 PM #259
      Quote Originally Posted by MKIIKenneth View Post
      3) alternater drivebelt and/or bearings screach when in a low gear, stops when the engine goes above 3000 RPMs. What is it, how can i fix it?

      I would appreciate the help, i have only dabbled in the home mechanic thing for a short time know.

      I thought it was a pulley thing on mine.. I was surprised to find out it was just an old belt.

    15. Junior Member
      Join Date
      Sep 29th, 2010
      Location
      wilkes-barre pa
      Posts
      64
      Vehicles
      89 gti 1.8 16v
      09-29-2010 09:13 PM #260
      hi guys and gals....i just bought an 89 gti 1.8 16v. The problem i'm having with it is at idle it goes to 1100 to 800 then 1100 rpm. when im on the road, at a stop lite the idles does the same when im ready to pull out it falls on its face (bogs,breaking up) then it clears up then its fine. iv check vac lines, disconnect reconect sensors. exhaust smells lil rich. has good spark,compression.has new cap, rotor, wires plugs....im clueless....please help me! im goin nuts

    16. 10-09-2010 11:48 AM #261
      This is my first post on here, but I have been reading these threads for a while. I can't seem to find the rigt one to read. I THINK I have a 1.8l sitting in my mk1 golf, but it is set up mostly k-jetronic with the ECU of a mono jetronic system. The only sensors that are hooked up ar the high oil pressure and coolant temp for the in dash meter.
      My main question is can anyone walk me through the wiring up of the rest of the sensors? The car runs great in my opinion for a mk1 but does idle roughly and smells incredibly rich. I have pics of the setup if you guys need to see. Any help is much appreciated.

    17. Member mr bug vw's Avatar
      Join Date
      Oct 12th, 2009
      Location
      cali 95076
      Posts
      342
      Vehicles
      92 gti16v 2.0 91 gli vr6 1960 ragtop bug
      04-19-2011 01:36 AM #262
      hey guys need some help well i got myself my first 91 gli jetta 16v 2.0 well when i got it the guy said it had some timing issue so he put a junk yard distributor and got it running so when you start the car it iddles rough and seem it wants to die if you dont pump gas second when you take off it runs smooth once you get too 4,000 rpm it cuts off and wants to die shift gear and normal hit 4,000rpm again it stalls wants to turn off then wait a couple seconds turn the car back on and revs it self t0 4,000rpm any help please i just want to drive my gli also i switched computer from anothr 16v 2.0 and still does the same i was told it could be knock sensor distributor or computer or tiiming help thaanks

    18. Junior Member
      Join Date
      Nov 9th, 2009
      Location
      Neosho, WI
      Posts
      56
      Vehicles
      1992 GTI 2.0 16v, 1992 Golf GL 1.8 8v
      07-15-2011 02:33 PM #263
      My 16v has low power until about 3k rpm. Any thoughts? I was thinking to adjust the cams a little. the distributor line was not perfectly(darn close) straight but the cam dimples were lined up and cut by the plain of the head. Thanks in advance

    19. Junior Member
      Join Date
      Sep 29th, 2010
      Location
      wilkes-barre pa
      Posts
      64
      Vehicles
      89 gti 1.8 16v
      08-14-2011 07:48 PM #264
      k guys my brain is mush!....any who...heres my deal i picked up a 95 aba 2.0.short block complete with 130,000 miles on. i own a 89 gti 1.8.16v. i'm planing on puttin on my 1.8. 16v head on the 2.0.people told "i can use ALL of my 1.8 v stuff off my block and trnsfer it to the 2.0. everything "suppose" to bolt rite up no worries. if thats the case awsome BUT i started read forums on here and forget it 2.0.this 2.0.that....thats why im so confused. so please guys simplfiy this as much as possible. im not a motor guy a body guy yes. im lookin for 200+hp just want some dependable. thank for your time and help.

    20. Junior Member
      Join Date
      Sep 29th, 2010
      Location
      wilkes-barre pa
      Posts
      64
      Vehicles
      89 gti 1.8 16v
      08-14-2011 07:50 PM #265
      k guys my brain is mush!....any who...heres my deal i picked up a 95 aba 2.0.short block complete with 130,000 miles on. i own a 89 gti 1.8.16v. i'm planing on puttin on my 1.8. 16v head on the 2.0.people told "i can use ALL of my 1.8 v stuff off my block and trnsfer it to the 2.0. everything "suppose" to bolt rite up no worries. if thats the case awsome BUT i started read forums on here and forget it 2.0.this 2.0.that....thats why im so confused. so please guys simplfiy this as much as possible. im not a motor guy a body guy yes. im lookin for 200+hp just want some dependable. thank for your time and help.

    21. Member
      Join Date
      Sep 14th, 2005
      Location
      VA
      Posts
      2,091
      Vehicles
      A4 B5 V6
      08-14-2011 09:52 PM #266
      Quote Originally Posted by kuztumpainter View Post
      k guys my brain is mush!....any who...heres my deal i picked up a 95 aba 2.0.short block complete with 130,000 miles on. i own a 89 gti 1.8.16v. i'm planing on puttin on my 1.8. 16v head on the 2.0.people told "i can use ALL of my 1.8 v stuff off my block and trnsfer it to the 2.0. everything "suppose" to bolt rite up no worries. if thats the case awsome BUT i started read forums on here and forget it 2.0.this 2.0.that....thats why im so confused. so please guys simplfiy this as much as possible. im not a motor guy a body guy yes. im lookin for 200+hp just want some dependable. thank for your time and help.
      Your not gonna get 200+hp from just putting the head on. That combo will give you low compression for boost. Search and you'll find all the info you need on that combo.
      Last edited by Turbo3; 08-14-2011 at 09:55 PM.

    22. Junior Member
      Join Date
      Sep 29th, 2010
      Location
      wilkes-barre pa
      Posts
      64
      Vehicles
      89 gti 1.8 16v
      08-15-2011 06:42 PM #267
      sry i screwed up im NOT lookin for 200+hp

    23. Member IFlyGTI's Avatar
      Join Date
      Feb 26th, 2001
      Location
      Sacramento area, CA
      Posts
      4,007
      Vehicles
      2003 20th Anniversary GTI, 1966 Variant, 1976 Bunny, 1996 GTI VR6, 1991 Variant
      11-13-2011 10:52 PM #268
      Quote Originally Posted by DrewBuiltVW View Post
      FIRING ORDER ON 16V: 1 - 3 - 4 - 2 COUNTERCLOCKWISE rotation


      Unlike all the 8v motors, where the distributor turns clockwise, the 16v is opposite, counterclockwise.

      D'oh. Hate it when that happens.
      Mike S. SacWater
      '03 20th Anniversary - '96 GTI VR6
      '91 B3 Variant - '76 Mk1 - '66 T3 Variant
      *Duc*Duc*Hawk(GT)*
      The Ranch Run - Wuste "Cogito, ergo zoom!" RIP David E.

    24. 11-13-2011 11:57 PM #269
      I have never ever come across such a wonderful piece of information. Today I am proud to say that I have finally gain knowledge on this topic and here on I shall also spread the same preaching ahead so that the world become a better place to live in.

    25. Member mk3FTW.'s Avatar
      Join Date
      May 3rd, 2011
      Location
      MD
      Posts
      418
      Vehicles
      '98 Jetta GL 2.slow
      12-11-2011 01:04 AM #270
      will the 2.0 16v with a tdi headgasket raise the compression to 11:1 on an aba 2.0 block? and from what ive seen 2.0 16v should bolt directly up to the aba block with the exception of the intake mani and the oil cooler lines.

      please verify if this info is correct, id really appreciate it!
      derger - ig

    26. Junior Member jdubskiemk3's Avatar
      Join Date
      Jan 26th, 2011
      Location
      Tucson AZ
      Posts
      34
      Vehicles
      Mk3 gti 16vt
      01-10-2012 11:26 PM #271
      Ok so I keep gettin EGR codes in my mk3 golf that iv got a 16vt swap in anyone know what I should do seeing as I don't have a EGR system.

    27. Member
      Join Date
      Mar 31st, 2008
      Location
      PNW - Oregon
      Posts
      5,780
      Vehicles
      92 Jetta GLI 1.6TD Ripper (VNT20 Turbo), 86 GTI (Wolfsburg Golf), 86 Audi Coupe GT
      02-24-2012 10:38 PM #272
      Quote Originally Posted by jdubskiemk3 View Post
      Ok so I keep gettin EGR codes in my mk3 golf that iv got a 16vt swap in anyone know what I should do seeing as I don't have a EGR system.
      get it coded out of your tune..

      if theres no EGR equipment, then it will ALWAYS throw codes without the right non-egr tune..

    28. Junior Member
      Join Date
      Aug 24th, 2010
      Location
      Southside, Va
      Posts
      80
      Vehicles
      87' Jetta mor-door
      06-07-2012 11:21 AM #273
      Has anyone else had any issue with fuel pumps not wanting to act right? I've checked the grounds to the pump and throughout the car, checked the relay, and checked the coil. I'm getting constant 12v to the relay and proper power to the pump. I am NOT getting spark, and the pressure from the pump is seemingly weak according to my mechanic which is leading me to beleive its in the relay panel or wiring somehwere. Any ideas?

    29. Member 1SlyGTI's Avatar
      Join Date
      Jun 17th, 2010
      Location
      Oregon
      Posts
      106
      Vehicles
      91' GTI VR6 - 88' GLI 2.0L 16v N/A
      06-29-2012 09:53 PM #274
      Quote Originally Posted by cbs88gti View Post
      Has anyone else had any issue with fuel pumps not wanting to act right? I've checked the grounds to the pump and throughout the car, checked the relay, and checked the coil. I'm getting constant 12v to the relay and proper power to the pump. I am NOT getting spark, and the pressure from the pump is seemingly weak according to my mechanic which is leading me to beleive its in the relay panel or wiring somehwere. Any ideas?
      You know, this MAY or may not fix your problem, but... I recently had an issue where when I turned the key to on position I'd get no FP prime and despite having power to the coil, I was getting no spark. After replacing the Coil (now running Nology's coil and wires, absolute best coil and wires I've ever used) and the FP relay, I started digging.

      Low and behold, it was in the LAST place I looked. Underneath the Raintray there's a control box next to the cabin filter. I took the connection to that off and found that two of the wires near the back were corroded (from moisture, normal wear and tear(?), and heavy vibration from stereo) and had finally lost connection. I clean them up, re-terminated them and plugged it back in and VOILA... she fired right up.

      Strangest damn thing I've ever experienced and I've been driving 16v's since I was 15 (23 years now). Hope this helps, if not, PM me with more details and I'll help much as I can.

    30. Member Glissaid's Avatar
      Join Date
      Apr 15th, 2008
      Location
      98840
      Posts
      114
      07-04-2012 12:36 PM #275
      I have a full rebuild with after market flywheel.The problem is i do not have a tdc mark on the flywheel.I need to degree the block to be able to make a tdc mark on the flywheel and i don't trust the mark on the crank pulley because of the amount of play left and right in the pulley before the bolts are tight.Has anyone done this before?
      Last edited by Glissaid; 07-04-2012 at 02:33 PM.

    31. Member Scirocco1415's Avatar
      Join Date
      Feb 17th, 2011
      Location
      El paso Tx
      Posts
      263
      Vehicles
      1985/Volkswagen/Scirocco
      11-28-2012 04:15 PM #276
      Can I put 2.0 16v motor passat b3 on scirocco mk2 85?
      any modification on the Mounts engine?
      I have mega squirt and the transmission I use the scirocco
      Tell me
      Thanks
      some advice o suggestion?

    32. Member
      Join Date
      Feb 28th, 2011
      Location
      South Holland, IL
      Posts
      611
      Vehicles
      92 GtiT
      11-28-2012 05:50 PM #277
      Use the Rocco mounts. And yes it will fit perfectly
      I have most wiring diagrams in PDF format for sale! $5
      A1, A2, A3, A4, Corrado, New Beetle

      Spoonfedtuning.com

    33. 01-17-2013 01:43 PM #278
      might be the wrong place to ask this but i have a 82 rabbit convertible that i swapped a 16 valve into out of a 87 rocco. im using the entire fuse box and wiring and i cant figure out how to wire my single round lights to work with the the quad headlight setup that the rocco harness has. if i run the headlights they will shut off and turn on every couple minutes and eventually drain my battery and the car will lose power. any thoughts?

    34. 01-17-2013 01:43 PM #279
      might be the wrong place to ask this but i have a 82 rabbit convertible that i swapped a 16 valve into out of a 87 rocco. im using the entire fuse box and wiring and i cant figure out how to wire my single round lights to work with the the quad headlight setup that the rocco harness has. if i run the headlights they will shut off and turn on every couple minutes and eventually drain my battery and the car will lose power. any thoughts?

    35. Member Mtl-Marc's Avatar
      Join Date
      Sep 13th, 2006
      Location
      Mtl, QC
      Posts
      15,645
      Vehicles
      VW C30 Stingray
      01-17-2013 01:59 PM #280
      Quote Originally Posted by MkBean View Post
      might be the wrong place to ask this but i have a 82 rabbit convertible that i swapped a 16 valve into out of a 87 rocco. im using the entire fuse box and wiring and i cant figure out how to wire my single round lights to work with the the quad headlight setup that the rocco harness has. if i run the headlights they will shut off and turn on every couple minutes and eventually drain my battery and the car will lose power. any thoughts?

      You are right, wrong place to ask.

      Please start a new thread there ==> http://forums.vwvortex.com/forumdisp...?152-Cabriolet

      Good luck.
      Quote Originally Posted by Mk1Madness
      Back when making your car faster and better handling was the big thing.
      Quote Originally Posted by Eistreiber
      Yeah, I prefer slow-cooked bacon; and bacon grease saved is great for frying other stuff, adds some good flavor to almost anything. Except maybe tofu, that stuff is beyond help.
      Quote Originally Posted by Tavarish
      The car's best safety feature includes ejecting you in the moment of impact and wishing you the best of luck.

    Page 8 of 9 FirstFirst ... 456789 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •