Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 12 of 12

    Thread: My trunk wiring harness is slowly dying.

    1. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-22-2014 01:26 AM #1
      At first, my trunk light would only work at certain trunk lid angles. Then it quit completely. No big deal. Then, one half of the inner right tail light began doing the same thing - it would only come on when the turn was halfway open. Now, it's dead, too.
      Has anyone else had this issue with the CC?

      My fear is that the dealer is going to pop me $500 to fix a couple of lights.

    2. 07-22-2014 07:40 AM #2
      yes i had the same issue with the trunk wiring harness. There are 2 solutions: new harness or repair the one you have. I choosed the second solution because the repair was very easy. You must pull out the harness and repair it. Probably you will see the broken wires close to the connectors which are at left side behind the carpet in your trunk. An easy fix but as i said you must remove the harness from your car.
      don't give that amount of money for a few wires.
      george
      Last edited by geoioa; 07-22-2014 at 07:43 AM.

    3. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-22-2014 10:53 AM #3
      Thank you very much! I'll give it a shot. I dread removing that trim panel on the left side - it didn't seem to want to come out easily.

    4. 07-22-2014 01:17 PM #4
      Thats a corroded harness, and a known issue, before anything i would contact the dealer and see if they can swap it for free

    5. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-22-2014 02:04 PM #5
      Thanks for that info! I'll check with my dealer.

    6. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-23-2014 12:05 AM #6
      You were right on the money! Thanks all for the help!

      I called the dealer and left a message for the service advisor, but never got a call back.


    7. Junior Member
      Join Date
      Jul 3rd, 2012
      Location
      West of Boston
      Posts
      59
      Vehicles
      2013 VW CC Sport, 6spd MT
      07-23-2014 09:32 AM #7
      Any idea what caused the wires to be severed?
      Was the harness mis-routed such that the trunk lid pinched it?

    8. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-23-2014 09:36 AM #8
      The harness was still properly in all of the plastic clips. The breaks were at the point where it naturally flexes with trunk lid movement. Definitely a design flaw. It's a good thing no more than two wires broke - they are all the same color!

    9. Member dcbc's Avatar
      Join Date
      Sep 14th, 2011
      Location
      Texas
      Posts
      686
      Vehicles
      2010 CC Sport 2.0T (6M)
      07-23-2014 11:07 AM #9
      Had the same issue with my 2010. Local euro mechanic fixed the breaks in the harness for a little over $100.
      2010 CC Sport 6MT, Clear turns, Modshack Intake, Unitronic Stage 1+, RNS 510 Upgrade, 9W7(L) upgrade, 10 spkr Audio Upgrade with Amp and 10" sub.

    10. 07-23-2014 12:57 PM #10
      Well, that should be an easy fix

    11. Junior Member
      Join Date
      Jun 27th, 2014
      Location
      Peoria
      Posts
      25
      Vehicles
      2010 CC Sport - White Gold
      07-23-2014 01:04 PM #11
      The worst part was getting all of the trunk trim out and back in. I repaired the harness as best I could, but I am assuming eventually the flexing will kill it again. I'll see about getting a new harness somehow. But I've bought myself some time, anyway! :thumb up:

      This forum is awesome. I first came here in '79, looking for CD changer info for my A3 Jetta Trek. I saved a bundle by learning that it was a certain Pioneer, and the car was pre-wired!

    12. Member
      Join Date
      Apr 16th, 2014
      Posts
      172
      Vehicles
      2013 VW CC 2.0T Lux
      07-23-2014 03:24 PM #12
      Quote Originally Posted by MacinJosh View Post
      This forum is awesome. I first came here in '79, looking for CD changer info for my A3 Jetta Trek. I saved a bundle by learning that it was a certain Pioneer, and the car was pre-wired!
      Whoa. A CD changer in 1979 would have been pretty amazing.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •