Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Neuspeed supercharger smaller pulley, low boost issue

    1. Member VWxghost's Avatar
      Join Date
      Dec 14th, 2009
      Location
      330, OH
      Posts
      8,810
      Vehicles
      1995 Golf GL // 1999.5 Golf 2.0 Supercharged*
      Yesterday 12:31 PM #1
      I installed a 2.2" pulley and a universal stage one water methanol kit on my AEG this passed year and I seem to be having some boost issues. I know that the pulley is rated at 15psi but I hit 7-8 then it starts to drop (2nd gear, not at redline). I have no idea what is going on. Vehicle specs are as follows:

      99.5 Golf AEG
      2.2" pulley
      stage 1 W/M kit injecting after throttle body before rotors
      AT 260 cam
      ram intake
      2.5" cat back with high flow cat
      United Motorsports tune with 42lb injectors and 3" maf

      I cannot figure out what the hell is going on. I thought my belt was slipping so I tensioned it with my breaker bar and checked for vacuum leaks with starting fluid and still only peak at 8psi then drops to 5. It doesnt feel like its misfiring or anything and the car runs good otherwise. I've tried google for answers and still nothing. Any help is greatly appreciated. I want to know what 10+ psi feels in this thing. The only thing I can think of is that maybe the WM nozzle is to big causing quench but I dont feel like that would cause me to lose boost.
      Euro///Vagens NE Ohio

      8v Society #322

      8 v b o o s t

    2. Member jcleary12's Avatar
      Join Date
      Aug 30th, 2010
      Location
      SI, NY
      Posts
      1,389
      Vehicles
      '95 Golf 2.slow, '03 GTi 1.8t
      Yesterday 10:40 PM #2
      I just installed a 2.2" pulley and stage 2 w/m kit on my aba. I m spraying into a throttle body spacer with a 175ml nozzle. I only hit ~11psi at redline at best. I'm still playing with the w/m settings to try and figure out WH ats going on. Also installing a smaller belt next day I have off. Wonder why our boost numbers aren't what they're supposed to be

    3. Member VWxghost's Avatar
      Join Date
      Dec 14th, 2009
      Location
      330, OH
      Posts
      8,810
      Vehicles
      1995 Golf GL // 1999.5 Golf 2.0 Supercharged*
      Yesterday 10:45 PM #3
      Quote Originally Posted by jcleary12 View Post
      I just installed a 2.2" pulley and stage 2 w/m kit on my aba. I m spraying into a throttle body spacer with a 175ml nozzle. I only hit ~11psi at redline at best. I'm still playing with the w/m settings to try and figure out WH ats going on. Also installing a smaller belt next day I have off. Wonder why our boost numbers aren't what they're supposed to be
      I actually just bought and installed a belt that's about half and inch shorter. I just use my breaker bar to set my belt tension anymore because the recommended spec set by neuspeed is insanely loose. My belt seems a fair bit more tight so I'll have to see if it makes a difference. Are you using a progressive controller or a boost switch?


      Sent from my iPhone using Tapatalk
      Euro///Vagens NE Ohio

      8v Society #322

      8 v b o o s t

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •