Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: MK4 gti GT28rs idle problem!!!

    1. Yesterday 07:09 PM #1
      i recently put an eliminator 2 gt28rs kit on my 2002 gti and i have 830cc injectors, tune but for a k04 haven't had the money to tune it to the gt28rs, inline fuel pump, 3in billet maf housing, and my car has a very bad idle so bad it even dies sometimes, also when i try to step on the throttle it sounds like its hitting rev limiter a bit.... ive out quite a bit of money into my car.... id like to fix this problem and ive gone through just about everything possible no boost leaks, but i know that i dont have a exhaust hooked up yet due to the fact that it is coming in the mail soon... so my 02 sensors aernt hooked up, could this be the cause?

    2. Member troici'sgti's Avatar
      Join Date
      Aug 23rd, 2008
      Location
      Longisland
      Posts
      217
      Vehicles
      2000 GTI
      Yesterday 07:59 PM #2
      You have way to much fuel the ecu can handle that. Put in old injectors and don't beat it you will be able to drive until u get a tune.

    3. Member .Ant's Avatar
      Join Date
      Jun 7th, 2011
      Location
      South Jersey
      Posts
      14,199
      Vehicles
      Tow truck
      Yesterday 08:26 PM #3
      Quote Originally Posted by TheStanceMovement View Post
      i recently put an eliminator 2 gt28rs kit on my 2002 gti and i have 830cc injectors, tune but for a k04 haven't had the money to tune it to the gt28rs, inline fuel pump, 3in billet maf housing, and my car has a very bad idle so bad it even dies sometimes, also when i try to step on the throttle it sounds like its hitting rev limiter a bit.... ive out quite a bit of money into my car.... id like to fix this problem and ive gone through just about everything possible no boost leaks, but i know that i dont have a exhaust hooked up yet due to the fact that it is coming in the mail soon... so my 02 sensors aernt hooked up, could this be the cause?
      Your fuel trims are controlled by your primary o2. So yes it should run like sht without an exhaust.

      Is your tune for 830 injectors? No? That's another problem. You should only run injectors that your tune calls for. Unless you want to blow the motor.

      Is your tune for a 3" maf housing? No? Your ecu is getting faulty readings.

      So yeah, no clue why your car runs like sht.
      Quote Originally Posted by Mr. Rictus
      Don't bomb threads with any variation of any combination of letters, numbers, words, phrases, icons, smilies, memes, pictures, videos or any other sort of post.
      Maintenance is paramount.
      GTS 3071R l Eurokraft Performance
      PM for Powdercoating

    4. Today 12:56 AM #4
      It is tuned for the injectors and maf though man my local shop tuned it to those injectors and maf so that I would be able to run e85

    5. Member .Ant's Avatar
      Join Date
      Jun 7th, 2011
      Location
      South Jersey
      Posts
      14,199
      Vehicles
      Tow truck
      Today 08:14 AM #5
      Touche. Still need that o2 sensor.
      Quote Originally Posted by Mr. Rictus
      Don't bomb threads with any variation of any combination of letters, numbers, words, phrases, icons, smilies, memes, pictures, videos or any other sort of post.
      Maintenance is paramount.
      GTS 3071R l Eurokraft Performance
      PM for Powdercoating

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •