VWVortex.com - 2009 PreMium 2.0T Quattro
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 5 of 5 FirstFirst 12345
    Results 101 to 105 of 105

    Thread: 2009 PreMium 2.0T Quattro

    1. Member TBomb's Avatar
      Join Date
      Sep 23rd, 2009
      Location
      Dallas, TX
      Posts
      4,706
      Vehicles
      2007 Audi A3 2.0T
      05-09-2017 10:56 AM #101
      Quote Originally Posted by PreMier View Post
      Went on a drive the other night, car is running ok.. but I have an oil light issue. I keep getting the red oil light coming off/on and after checking levels it's fine. It'll literally flash 2-3 times then disappear. I don't know why it's the red one and not the orange one? It'll go back to the shop next week. Any insight would be appreciated though.

      Also the new paddles arrived, they are pretty nice!
      Isn't the red oil light for oil pressure, whereas the orange is just for oil level? To me, the orange one is not great but the red one is bad news. If you are having some intermittent oil pressure issues, I'd be concerned there may be a blockage in the pickup tube or some other oil passage causing an intermittent oil starvation issue...but I could be and hopefully am wrong.

    2. Member PreMier's Avatar
      Join Date
      Jan 4th, 2006
      Location
      Suffolk UK
      Posts
      1,026
      Vehicles
      09 A3
      05-10-2017 12:11 PM #102
      Quote Originally Posted by TBomb View Post
      Isn't the red oil light for oil pressure, whereas the orange is just for oil level? To me, the orange one is not great but the red one is bad news. If you are having some intermittent oil pressure issues, I'd be concerned there may be a blockage in the pickup tube or some other oil passage causing an intermittent oil starvation issue...but I could be and hopefully am wrong.


      When I had the previous issue with the oil pump clogged it was red, but it would come on very quickly. I've had the oil changed again and the red light did pop up once. But it literally will flash then go away. And it always seems to be at 20mph or less while in town. The car goes into Audi tomorrow so I'll have them look over it and maybe they'll catch something

      Got the new Audi phone holder in. It's a good investment and low key


    3. Member mypixeladdiction's Avatar
      Join Date
      Dec 1st, 2011
      Location
      Denver
      Posts
      211
      Vehicles
      '12 A3 Premium Plus TDI (sold) | '10 A3 Titanium Quattro | '06 A4 (sold) | '16 Rock Grey Q3
      05-13-2017 08:14 AM #103
      Clear Mounts? That is pretty slick.

    4. Member PreMier's Avatar
      Join Date
      Jan 4th, 2006
      Location
      Suffolk UK
      Posts
      1,026
      Vehicles
      09 A3
      05-15-2017 06:40 AM #104
      Quote Originally Posted by mypixeladdiction View Post
      Clear Mounts? That is pretty slick.
      That's the one! Very nice using GPS. I also like how it mounts behind the vents so you can easily uninstall if needed

      Also my Bluetooth player seems to have stopped working. Kinda annoyed.. it was only like $30, but I haven't even had it that long.

    5. Member PreMier's Avatar
      Join Date
      Jan 4th, 2006
      Location
      Suffolk UK
      Posts
      1,026
      Vehicles
      09 A3
      05-31-2017 05:32 AM #105
      Well the Bluetooth works, it was user error had the volume on my phone down all the way so it wasn't going through. Figured it out the next day.

      I've had the car back for less than 2k miles and had an oil change at 1k from the shop. Since the oil change I've been getting intermittent oil pressure loss. Yesterday it wouldn't go away, the light would come on and stay on. After 2 mins of driving it would come on again. So I limped the car to Audi because they were close. They confirmed that the car had loss of pressure, but didn't really want to work on it because it's been modified.. so back to the other shop it goes. I'm so over this.. hopefully the 3rd times the charm with towing..

      Also don't mind the brake light, had an issue with the pad sensor that's now fixed.



      Last edited by PreMier; 05-31-2017 at 05:39 AM.

    For advertising information click HERE

    Page 5 of 5 FirstFirst 12345

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •