VWVortex.com - ASK for help!E brake light flashing only at start
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: ASK for help!E brake light flashing only at start

    1. 12-28-2016 01:29 PM #1
      Hello,Everyone. I need ask a favor. I have a VOLKSWAGEN CC 2012 sedan .I love this car. But last week I found the E-BRAKE light flashing when I start the car, but it will disappear after use the E-brake button, and the brake function is still good. But the same flashing problem will show up the next time when I start the car . I took my car to the dealership, they changed my battery and E-brake switch, but they couldn't fix this problem, they have no idea what is wrong with my car. Could anyone help me with this? Thanks.

    2. Member
      Join Date
      Apr 29th, 2015
      Posts
      242
      Vehicles
      2007 Passat 2.0T Wagon
      12-29-2016 09:01 AM #2
      Just a guess since I just did my rear brakes and had this happen when I restarted it. I had to cycle the E brakes on and off again because I failed to step on the brake pedal when I released the E brake. Could the connectors to the caliper motors be corroded in the contacts? Can you do some kind of an error scan (VCDS or Carista for example). An OBD2 scan is NOT the right kind.

    3. 12-29-2016 03:34 PM #3
      Today, Dealership gave me the suggestions from the car manufacture. They asked me to spend over than 1000 dollars to change the parking break control module. I don't think they find the key to fix the problem. I rejected the offer. How could they ask me to change many parts of the car when they didn't know the real problem. I need pay all the wrong suggestions.

    4. 12-29-2016 03:36 PM #4
      Thank you for your opinions, I already made an appointment with another auto repairment to check my car. I will tell them your opinion.
      So many thanks.

    5. 01-11-2017 02:36 AM #5
      Curious what was found. I have had flashing brake lights intermittently when the ABS sensor doesn't quite fire up right when the car starts moving. Like a flake of rust.

    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •