VWVortex.com - what am i doing wrong?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 2 of 2 FirstFirst 12
    Results 26 to 44 of 44

    Thread: what am i doing wrong?

    1. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-12-2017 09:11 PM #26
      Yes and i just plug it in and it works but the system stays on while car is off


      Sent from my iPhone using Tapatalk

    2. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-12-2017 09:18 PM #27
      Quote Originally Posted by Willb6a4 View Post
      Yes and i just plug it in and it works but the system stays on while car is off


      Sent from my iPhone using Tapatalk
      So when you tested the fuses was the ignition on or off?
      Leave the ignition off test and find one that has no power, turn ignition switch on and if it has power that the one your looking for. Constant power won't hurt the manifold but it will drain your battery and maybe short a cell. Happen to me on my Passat had to put a new battery in it with less then 20,000km.
      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    3. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-12-2017 09:19 PM #28
      Ya i tested them with the car off and they all read the same 12v snd i ran the meter while cranking and they all stayed 12


      Sent from my iPhone using Tapatalk

    4. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-12-2017 09:23 PM #29
      Quote Originally Posted by Willb6a4 View Post
      Ya i tested them with the car off and they all read the same 12v snd i ran the meter while cranking and they all stayed 12


      Sent from my iPhone using Tapatalk
      So test the ones in the engine compartment so there has to be some with ignition source.
      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    5. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-12-2017 09:25 PM #30
      Ya ill check. I mean with just the controller on while the car is off isnt gunna kill the battery. I dont think.


      Sent from my iPhone using Tapatalk

    6. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-12-2017 09:28 PM #31
      Quote Originally Posted by Willb6a4 View Post
      Ya ill check. I mean with just the controller on while the car is off isnt gunna kill the battery. I dont think.


      Sent from my iPhone using Tapatalk
      No but the system will try and maintain tank pressure, all good until you get a leak and compressor comes on and off.
      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    7. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-12-2017 09:29 PM #32
      Ya i gotcha


      Sent from my iPhone using Tapatalk

    8. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-13-2017 10:12 AM #33
      Stuck on where to run the passenger side air line through since there doesnt appear to be any grommets


      Sent from my iPhone using Tapatalk

    9. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-13-2017 03:21 PM #34
      Quote Originally Posted by Willb6a4 View Post
      Stuck on where to run the passenger side air line through since there doesnt appear to be any grommets


      Sent from my iPhone using Tapatalk
      Not sure where you're at with the trim you've pull off both side but I ran both line on the drivers side and came out the clutch pedal grommet since it's an automatic. Only issue I had was getting the plastic line over to the passenger strut. So I ran it to the front and across the rad into the strut to avoid running a plastic line directly over top of the turbo (along firewall). If I had to do it over again, I'd install a bulkhead fitting on a L bracket on each side of the engine on the firewall, run plastic line into the driver side bulkhead, run hardline across the hot spot into the passenger side bulkhead then transition back to plastic to the strut.


      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    10. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-13-2017 07:03 PM #35
      All installed and good to go thanks for all the help!


      Sent from my iPhone using Tapatalk

    11. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-13-2017 07:06 PM #36
      Glad to hear that and your welcome. Be sure to post up some pictures of it aired out!
      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    12. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-13-2017 07:07 PM #37



      Sent from my iPhone using Tapatalk

    13. Member northendroid's Avatar
      Join Date
      Sep 16th, 2014
      Location
      Cornwall, Ontario, Canada
      Posts
      1,039
      Vehicles
      Bagged 2015 Passat - !991 Corrado G60
      01-13-2017 07:45 PM #38
      Looks awesome bud! Just needs some spacers to push out the wheels
      2015 Passat TDI Highline (SEL) Yes It's Bagged Build, 2005 Bentley Continental (98474) 19x9 ET41 235/35/19 - Air Lift Performance Series - 3 H/P Air Management, Whiteline End Links, OEM Sport Pedals, 20% Window Tint, Black Wrapped Roof, Headligths from Kraftig Tuning
      1991 Corrado G60

    14. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-13-2017 07:46 PM #39
      Thanks! Just need the frame notched than i can lay frame


      Sent from my iPhone using Tapatalk

    15. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      01-31-2017 10:48 PM #40
      Alrightly so everything is going great so far. But i know the front struts arent fully seated in place, ive read that the powdercoating might have to be sanded down, so i did that and still no luck. It looks like there is still about an inch left of travel. Any ideas? Thanks


      Sent from my iPhone using Tapatalk

    16. 02-03-2017 06:38 AM #41
      take a picture of the strut in the spindle. also, did you use a spindle spreader while installing the strut? which struts do you have? xl's or performance? The performance struts you don't need to remove the powder.

    17. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      02-03-2017 08:27 AM #42
      I dont have a picture right now. But i have the slam series and yes i did use the spreader tool. And it looks like there is an inch left on the strut to go down cause there is that indentation on the strut where it look like it is supposed to slide down to.


      Sent from my iPhone using Tapatalk

    18. 02-03-2017 11:24 AM #43
      you will know when they are all the way seated by looking at the bottom of the spindle, there is a ledge that the strut bottoms out on.
      one trick is put a jack under the lower control arm and (while having the spindle spreader still opening the spindle) put some air in the strut. but do it slowly, and be careful!

    19. Junior Member
      Join Date
      Jul 4th, 2014
      Posts
      76
      Vehicles
      2013 MK6 GLI
      02-03-2017 11:28 AM #44
      Ive tried that already and didnt work, maybe i just have to keep sanding it, more?


      Sent from my iPhone using Tapatalk

    For advertising information click HERE

    Page 2 of 2 FirstFirst 12

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •