VWVortex.com - MK5 Rabbit Valeo LED Tail Light Problems
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: MK5 Rabbit Valeo LED Tail Light Problems

    1. Member racerpoet's Avatar
      Join Date
      Apr 20th, 2013
      Location
      Rochester, NY
      Posts
      1,155
      Vehicles
      09 Rabbit S, 07 GTI, 99 3.2TL, 98 Corolla
      03-18-2017 10:57 AM #1
      Bought some LED tails and I'm having problems with them. Currently no error on the dash, but the lights are all screwed up. I started a thread on it in the VAG-COM section hoping it was just a coding issue. If any of you have input, please help! Attached is a link to my original thread and a video of what they look like.

      http://forums.vwvortex.com/showthrea...#post104085465

      Video:
      https://drive.google.com/file/d/0Bzf...tqYVUyQkk/view

    2. 03-18-2017 11:52 PM #2
      I wanted to help but I can't view ur video for some reason. Did u try them without the harness. They should operate similar to normal. If they do at least ur know it's not the lights. Simply a wiring problem. No coding should be needed.lmk. aaaaloha.

      Sent from my SM-G930V using Tapatalk
      NeKeN

    3. 03-18-2017 11:58 PM #3
      Saw the video.really odd. The thing that doesn't really add up is why both sides do relatively the same thing. Try the oem ones again after u try without the harness from ecs. If they work ok then it's the lights themselves. Where did u get them from?

      Sent from my SM-G930V using Tapatalk
      NeKeN

    4. 03-19-2017 02:48 AM #4
      So yeah. If ur oem lights work fine still, then u know it's not the wiring up to the ecs euro harness. If you plug the euro led lights with no ecs harness they should operate similar to normal with a few differences like amber outside ring instead of red. Should be relatively easy to narrow down because if they don't flash and act all crazy without the ecs harness, then u know u have a bad harness. If they still do. Probably and internal problem with the lights.

      Sent from my SM-G930V using Tapatalk
      NeKeN

    5. Member racerpoet's Avatar
      Join Date
      Apr 20th, 2013
      Location
      Rochester, NY
      Posts
      1,155
      Vehicles
      09 Rabbit S, 07 GTI, 99 3.2TL, 98 Corolla
      03-19-2017 11:28 PM #5
      Thanks for the response! Sorry, been really busy the last day and a half. They were even more retarded when I just plugged them in with no harness. Some LEDs were out, some were yellow, some were red, some strobed. I think the lights are screwed. The kid I bought them from said he had no problems with them. Just some random kid parting out his totaled car on Instagram that I randomly came across. I believe him, I think they got messed up in shipping. He said his dad shipped them. Doesn't really matter to me, whoever shipped them packaged them very poorly. I also found it odd though that the LEDs that are out are almost in the same spot on both tail lights. I'll contact him to ship them back and get a refund.

    6. 03-20-2017 04:30 AM #6
      I would. It's definitely the source bro. Circuit probably got knocked loose in transit. Aaaaloha.

      Sent from my SM-G930V using Tapatalk
      NeKeN

    7. 03-20-2017 04:32 AM #7
      Both sides doing almost identical behavior is screwey but not impossible. If there is a weak spot they probably both broke.

      Sent from my SM-G930V using Tapatalk
      NeKeN

    8. Member racerpoet's Avatar
      Join Date
      Apr 20th, 2013
      Location
      Rochester, NY
      Posts
      1,155
      Vehicles
      09 Rabbit S, 07 GTI, 99 3.2TL, 98 Corolla
      03-21-2017 08:48 PM #8
      Just because the guy got his "VW buddies" involved I tried them again, but this time on my GTI. The LEDs are sporadic. These pictures are with the harness installed and the tails properly coded...? Mind you, I get all kinds of flickering.




    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •