VWVortex.com - RH Headligth, indicator, and fog light not working...
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: RH Headligth, indicator, and fog light not working...

    1. Member sault13's Avatar
      Join Date
      Sep 26th, 2005
      Location
      AZ
      Posts
      747
      Vehicles
      2015 Audi S3, 2015 Audi Q7 S-line, 2007 VW Rabbit, 2016 Jetta
      04-13-2017 11:13 PM #1
      Like the title says, right side headlight, turn indicator and fog light not working. All others are working fine.

      2015 Q7 prestige w/ S-line package est 65,000 miles

      I noticed a few days ago that the r/h headlight was flickering and looking dim so order new bulbs, but today the fog and indicator stop working as well. Did find that the fog light is cracked pretty bad, not sure how long that's been that way. I searched, but nothing came up pertaining to the issue I'm having. Any advice one possible issues and were to start troubleshooting would be appreciated.

      I did a quick check of all fuses and didn't see anything however, it also was getting dark and the light in my garage is trash. Also not sure which fuse are for the right side lights.

      I do have a ross-tech cable, but let a buddy borrow it and wont be able to pick it up until this Saturday.

    2. Member sault13's Avatar
      Join Date
      Sep 26th, 2005
      Location
      AZ
      Posts
      747
      Vehicles
      2015 Audi S3, 2015 Audi Q7 S-line, 2007 VW Rabbit, 2016 Jetta
      04-26-2017 09:27 PM #2
      Change fuse, installed new bulbs (L&R), r/h headlight still not working. Fogs and indicators are fine.

    For advertising information click HERE

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •