Search Results - VWVortex
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Search:

    Type: Posts; User: victorusmc

    Page 1 of 2 1 2

    Search: Search took 1.28 seconds.

    1. Just got home and went to the car, and it started...

      Just got home and went to the car, and it started right up with no hesitation. It had a code P0321 so because the dealer changed the crankshaft sensor I took it to them to figure it out since the...
    2. Thanks man I really aprecciate it! When I get...

      Thanks man I really aprecciate it! When I get back to the US, Ill see what I can do, my roomate called me yesterday and told me that when the tow truck arrived at the apt, the car started right...
    3. ***UPDATE*** Hi guys well, I wish I would have...

      ***UPDATE***

      Hi guys well, I wish I would have good news but I dont...took car to the dealer and the mechanic told me that there was a short on the cluster, I told him I had one in the trunk so...
    4. Replies
      12
      Views
      471

      Cluster is getting replaced and reprogrammed at...

      Cluster is getting replaced and reprogrammed at the dealer, will post once I get the car back, thank you for the reply
    5. understood thank you for the explanation, once I...

      understood thank you for the explanation, once I get the car back I will try to get in the setting of obdeleven and try to reset the throttle
    6. I will sir, got a call from the dealer, the...

      I will sir, got a call from the dealer, the cluster apparently was damaged, there was no communication. So I had another cluster that I got from a
      pull apart, they are going to install it and...
    7. Thank you sir for that response! I left the car...

      Thank you sir for that response! I left the car yesterday at the dealer for the cluster malfunction, I bought a new one but dont have the software to program the new one
      to the car or reset the old...
    8. no codes on scanners...obdeleven, autozone,...

      no codes on scanners...obdeleven, autozone, advance auto parts and local mecanic.
    9. Car randomly dies while driving on freeway

      Good Morning everyone,

      I have a real problem with my beetle 2001 GLS 2.0L (AVH) 4 speed. I saw a MKIV thread that
      had the same problem I did and I started talking to them, but I was told to start...
    10. Replies
      62
      Views
      97,540

      ok, Thank you

      ok, Thank you
    11. Replies
      12
      Views
      471

      https://youtu.be/BNVXU-gIEAc

      https://youtu.be/BNVXU-gIEAc
    12. Replies
      62
      Views
      97,540

      Well just came back from a 10 mile drive, and it...

      Well just came back from a 10 mile drive, and it died 3 times...so filter and ignition switch didnt help...
    13. Replies
      62
      Views
      97,540

      Changed the fuel filter (very dirty) today with...

      Changed the fuel filter (very dirty) today with an OEM one and also changed the ignition switch, heard it has cause problems to some of the members. Gonna drive it and ill post later if it did it...
    14. Replies
      62
      Views
      97,540

      So I thought that the fuel reserve is the red...

      So I thought that the fuel reserve is the red area on the fuel gauge...so my empty for some reason is at the start of the red area. I understand that you read on my other thread that
      the car is...
    15. Replies
      62
      Views
      97,540

      Is this the 409 relay? If it is I replaced it and...

      Is this the 409 relay? If it is I replaced it and I also replaced 428 the ecm relay still doing it, the car also dies when starting the fuel reserve and I dont know why, I just dont let the fuel get...
    16. Replies
      62
      Views
      97,540

      Yes sir, the car runs perfect yesterday at 134...

      Have you done the fuel pump? Scanned for codes?

      Also, I found this thread from you as well: https://forums.vwvortex.com/showthread.php?9346275-Cluster-has-gone-mad!

      There you said it runs and...
    17. Replies
      62
      Views
      97,540

      Hey guys I was wondering if you found a fix to...

      Hey guys I was wondering if you found a fix to any or all the problems in this thread. I dont have a GTi or Jetta but my new beetle is doing pretty much everything
      that all of you are describing. I...
    18. Replies
      12
      Views
      471

      How to upload a video?

      How to upload a video?
    19. Replies
      12
      Views
      471

      Thank you, I am going to pull apart the cluster...

      Thank you, I am going to pull apart the cluster and see what I find, I found the ground cable underneath the battery and cleaned it but nothing changed. Ill post my results in a couple of hours
    20. Replies
      12
      Views
      471

      I checked the battery and alternator they are...

      I checked the battery and alternator they are both at 13.8 and 14.1 respectively :)
    Results 1 to 20 of 24
    Page 1 of 2 1 2