VWVortex.com - got 8 codes 17880 17833 17525 17843 etc
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: got 8 codes 17880 17833 17525 17843 etc

    1. 03-23-2005 02:07 PM #1
      I usually get a couple of codes because of my 3" atp downpipe, but this time my asr would not turn on but the car starts & drives fine though. high idle around 800
      the car is a 2001 1.8T Jetta with a newer 11k miles AWP Engine

      just got this codes
      17880 EVAP Leak Detection Pump:short circuit to ground P1472 - 35-00 - -
      17833 Evap Purge Valve (N80): Short to ground P1425 - 35-00
      17525 Oxygen (Lambda) Sensor Heating Circuit:B1 S2:Short to ground P1117 - 35-00 - -
      17843 Second Air Injection Pump Relay (J299):Short to ground
      17829 Second Air Injection Solenoid Valve (N112) Short to ground
      17522 Oxygen (Lambda) Sensor:B1 S2:Internal Resistance too high
      16486 Mass Airflow Sensor (G70):Signal too low
      17523 Oxygen (Lambda) Sensor Heating Circuit:B1 S1: Short to ground
      any inputs?. I will be reinstalling my stock downpipe for emissions and will probably go stock for now,...I'm getting tired of the rattle's

    2. Remove Advertisements

      Advertisements
       

    3. Forum Sponsor Andy@Ross-Tech.com's Avatar
      Join Date
      Jun 5th, 2002
      Location
      2018 Audi A3 e-tron
      Posts
      15,353
      03-23-2005 02:13 PM #2

    4. 03-23-2005 02:17 PM #3
      thanks I just ordered a fuel pump relay last friday, I guess that confirms what I've been suspecting.

    5. Remove Advertisements

      Advertisements
       

    6. 03-25-2005 02:39 PM #4
      Ok so I replaced the Fuel pump relay, cleared the codes, started the car and did a scan.
      6 faults found everything went back except for the Maf signal too low and O2 sensor heating
      could it be the Secondary air pump relay?. I did the output test and it says short to ground on every test.

    7. 03-28-2005 12:41 AM #5
      In some ecu's short to ground is not relevant during output tests. Clear everthing out and see what comes up next!

    8. 03-28-2005 12:54 PM #6
      everything is fine now, I just replaced my front O2 sensor. fuel pump relay was fine.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •