VWVortex.com - DIY: Cleaning up Engine bay...Removing SAI, N249, PCV, EVAP
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 67 FirstFirst 12345671353 ... LastLast
    Results 51 to 75 of 1660

    Thread: DIY: Cleaning up Engine bay...Removing SAI, N249, PCV, EVAP

    1. Member
      Join Date
      Sep 15th, 2005
      Location
      Silver Spring, MD
      Posts
      11,186
      Vehicles
      '02JETTA (SOLD) '00TTQ (SOLD) '90 C2 964
      03-07-2007 04:47 PM #51
      Quote, originally posted by VW1990CORRADO »
      all that crap is prone to failure.

      that's a very general statement...your car can break also

    2. Remove Advertisements

      Advertisements
       

    3. Member inivid's Avatar
      Join Date
      Aug 24th, 2003
      Location
      OLY, WA, USA
      Posts
      5,080
      Vehicles
      08' A6 S-Line 4.2 quattro & 09' Tribeca (current), 04' GTI 1.8T (pdx), 85' Mini (germany)
      03-07-2007 05:53 PM #52
      Regarding the N249, from what I can tell, failure is predominantly caused by or related to debris buildup. Performance benefits from removing it are inconclusive, based on the threads I've just gone over in the archives.
      I'm going to research the SAI next, as I don't completely understand that either.
      Perhaps it would be of benefit to this DYI to have the performance benefits, if any or if none, explained as well.



      Modified by inivid at 2:55 PM 3-7-2007
      Quote Originally Posted by Travy View Post
      error404: Stance not found.

    4. Member
      Join Date
      Sep 15th, 2005
      Location
      Silver Spring, MD
      Posts
      11,186
      Vehicles
      '02JETTA (SOLD) '00TTQ (SOLD) '90 C2 964
      03-07-2007 06:00 PM #53
      Quote, originally posted by inivid »
      .
      I'm going to research the SAI next, as I don't completely understand that either.

      the SAI has nothing to do with performance, it's an emissions item...

    5. Remove Advertisements

      Advertisements
       

    6. 03-08-2007 05:04 AM #54
      Any idea when the next update will be?
      Really wanna find out the solution to the EVAP.

    7. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-08-2007 06:40 AM #55
      This weekend probably.

    8. Member inivid's Avatar
      Join Date
      Aug 24th, 2003
      Location
      OLY, WA, USA
      Posts
      5,080
      Vehicles
      08' A6 S-Line 4.2 quattro & 09' Tribeca (current), 04' GTI 1.8T (pdx), 85' Mini (germany)
      03-08-2007 09:44 AM #56
      looking forward to it. [IMG]http://*****************.com/smile/emthup.gif[/IMG]
      Quote Originally Posted by Travy View Post
      error404: Stance not found.

    9. 03-08-2007 07:45 PM #57
      That's a bad ass write up. Got me thinkin' now, christ, like I don't have enough to do with the Golf and two TTs! [IMG]http://*****************.com/smile/emthup.gif[/IMG]
      Weight reduction if you're looking for an excuse?

    10. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-08-2007 08:07 PM #58
      Lol definitely! The SAI weighs like 7-8lbs total I think? [IMG]http://*****************.com/smile/emthup.gif[/IMG]

    11. Member j0hnnybmx's Avatar
      Join Date
      Oct 18th, 2004
      Location
      Salem, OH
      Posts
      1,072
      Vehicles
      '03 1.8t, '00 TDI
      03-09-2007 02:11 AM #59
      Quote, originally posted by SAVwKO »
      This weekend probably.

      we doing evap on jens car or mine?

    12. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-09-2007 06:10 AM #60
      We'll pull it on hers first since the engine will be gone...that way I don't screw it up on yours after.

    13. Member IFIWASINMYVW's Avatar
      Join Date
      Mar 20th, 2006
      Posts
      1,512
      Vehicles
      '11 F25 X3 GONE: '05 BMP GLI '82 Quantum, '96 Trek, '04 A4Q, '84 Rabbit
      03-09-2007 10:50 AM #61
      Nice write up sav... you beat me to it.... I'm still curious if anyone has had success with resistors for the SAI code...

    14. Member .skully.'s Avatar
      Join Date
      May 18th, 2005
      Location
      Auburn, AL
      Posts
      2,933
      Vehicles
      1998 Jetta, 1988 Scirocco 6MT, 2010 GTI
      03-09-2007 03:21 PM #62
      Quote, originally posted by SAVwKO »
      We'll pull it on hers first since the engine will be gone...that way I don't screw it up on yours after.

      then when everything is aok on johnnys i'll do it to mine b4 i install the engine this week [IMG]http://*****************.com/smile/emthup.gif[/IMG]
      Quote Originally Posted by absoluteczech View Post
      keep it on topic sir
      BT MK6 GTI Build Thread

    15. 03-11-2007 10:10 AM #63
      You need to note at the very beginning of this thread, that this "mod" will set the CEL, and can definitely cause the car to run inefficiently. Your ECU is still going to be expecting the air from the pump that is no longer running. Yes its not setting a light for "My pump is missing" but it still expects the air from the pump. Sure the air pumps fail, and in your area this is not a concern, but with all the lemmings on the internet there will be way too many butchered cars. To make this a real "MOD" you need to reprogram your ECU so that it knows its missing systems and does not expect components to be there. Na meen?

    16. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-11-2007 02:27 PM #64
      BUt uh the pump is only running during cold start. It never runs once the car is warmed up.

    17. Member skydaman's Avatar
      Join Date
      Dec 16th, 2005
      Location
      NoVa
      Posts
      12,260
      03-11-2007 03:06 PM #65
      Great writeup and good pics!
      I took all this crap out awhile ago, it makes it quite a bit easier to work on the car and looks much cleaner. Just pop the hood and start working rather than spend an hour getting stuff out of the way before you can start working. As mentioned yes codes will be thrown and you may not pass emissions if you have such a thing where you live.

    18. 03-12-2007 12:48 PM #66
      Just jumping the gun here but what resistor would i need to stop the N80 CEL light from removing the carbon cannister?
      Thanks.

    19. Member gls:maverick's Avatar
      Join Date
      Oct 18th, 2005
      Location
      Howell MI
      Posts
      1,215
      Vehicles
      1996 Toyota Taco; 2004 MKIV TR .:R32, 2010 BMW X5D, 2012 Scott Foil 30
      03-13-2007 11:06 AM #67
      Pics not working anymore??? DAMN I wanted to print this out!
      A little Japanese, two Germans and a Swiss two wheeler

    20. Member
      Join Date
      Sep 15th, 2005
      Location
      Silver Spring, MD
      Posts
      11,186
      Vehicles
      '02JETTA (SOLD) '00TTQ (SOLD) '90 C2 964
      03-13-2007 11:10 AM #68
      Quote, originally posted by gls:maverick »
      Pics not working anymore??? DAMN I wanted to print this out!

      something is up with the host and vortex, as you can copy paste the URL into a new window browser and you'll see the picts still work

    21. Member theswoleguy's Avatar
      Join Date
      Jan 24th, 2006
      Location
      Atlanta, GA
      Posts
      7,838
      Vehicles
      A few...
      03-13-2007 12:24 PM #69
      w/o all this crap would you have better or worse vacuum, or would it stay the same. Just a thought to ponder thats all
      '01 Audi TTQ Roadster: 20v master's Nightmare now
      '03 GTI: Gutted, Parted, Sold
      '04 F250 6.0: 72mm turbo, 60 psi stupid fast for 8k lbs, sold to ejg3855
      '15 Audi S4: Glacier White, Red/Black Interior, Carbon Atlas Inserts, Smart Key, Sport Diff, B&O system, quick daily

    22. Member O2VW1.8T's Avatar
      Join Date
      Jul 9th, 2003
      Posts
      14,363
      Vehicles
      2015 GTi 6speed
      03-13-2007 12:34 PM #70
      Quote, originally posted by theswoleguy »
      w/o all this crap would you have better or worse vacuum, or would it stay the same. Just a thought to ponder thats all

      mine stayed the same, but the dv opens up much better...
      02 GTi 1.8T haldex'd w/35r-SOLD [email protected] 27psi on 93 octane--04 A4 1.8T converted to AWD also- SOLD--'11 JSW Tdi 6speed Manual- Gone--
      13' BMW 335i M-sport EBII

    23. Member theswoleguy's Avatar
      Join Date
      Jan 24th, 2006
      Location
      Atlanta, GA
      Posts
      7,838
      Vehicles
      A few...
      03-13-2007 12:38 PM #71
      Quote, originally posted by O2VW1.8T »
      mine stayed the same, but the dv opens up much better...
      safe to assume the reason would be bc your supplying vacuum to 3 components versus 50?
      '01 Audi TTQ Roadster: 20v master's Nightmare now
      '03 GTI: Gutted, Parted, Sold
      '04 F250 6.0: 72mm turbo, 60 psi stupid fast for 8k lbs, sold to ejg3855
      '15 Audi S4: Glacier White, Red/Black Interior, Carbon Atlas Inserts, Smart Key, Sport Diff, B&O system, quick daily

    24. Member O2VW1.8T's Avatar
      Join Date
      Jul 9th, 2003
      Posts
      14,363
      Vehicles
      2015 GTi 6speed
      03-14-2007 01:05 PM #72
      heres a pic i put together so people can see what to remove when they do the sai..
      02 GTi 1.8T haldex'd w/35r-SOLD [email protected] 27psi on 93 octane--04 A4 1.8T converted to AWD also- SOLD--'11 JSW Tdi 6speed Manual- Gone--
      13' BMW 335i M-sport EBII

    25. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-14-2007 01:08 PM #73
      Just realized all the pics I think are on my buddy's host, not mine.

    26. Member theswoleguy's Avatar
      Join Date
      Jan 24th, 2006
      Location
      Atlanta, GA
      Posts
      7,838
      Vehicles
      A few...
      03-14-2007 01:22 PM #74
      Quote, originally posted by SAVwKO »
      Just realized all the pics I think are on my buddy's host, not mine.
      i have a question for Mike or 02VW1.8t, i feel it belongs here instead of another post since it deals with this stuff...
      Anyway, question is, The Vac resi on top #4 going to the hard pipe, and the line that came off a hard pipe to the DV. Where does this hard pipe hook up at in the front? Bc i have them capped on the other end ( i removed the Vac Res and ran a new line for DV), and theres really no reason the have a soft line attached to the other side if its capped and can remove the soft line feeding it.
      I think Mike had a pic with the lines color coded with outputs. Im at work so its probably in this post but Pics are blocked from websites like photobucket, imageshack, and such like myspace... damn govt comp.
      '01 Audi TTQ Roadster: 20v master's Nightmare now
      '03 GTI: Gutted, Parted, Sold
      '04 F250 6.0: 72mm turbo, 60 psi stupid fast for 8k lbs, sold to ejg3855
      '15 Audi S4: Glacier White, Red/Black Interior, Carbon Atlas Inserts, Smart Key, Sport Diff, B&O system, quick daily

    27. Banned SAVwKO's Avatar
      Join Date
      Mar 8th, 2003
      Posts
      13,567
      03-14-2007 01:27 PM #75


    Page 3 of 67 FirstFirst 12345671353 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •