VWVortex.com - My 1995 Audi S6 Sedan
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 1 of 15 1234511 ... LastLast
    Results 1 to 25 of 367

    Thread: My 1995 Audi S6 Sedan

    1. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-16-2009 08:51 PM #1
      This is my 1995 Audi S6 Sedan


      Mods:
      Porsche/Audi RS2 (K24-7200) turbocharger
      034 Motorsports RS2 Performance Kit (3 bar map sensor, RS2 injectors, chipset, 1.9bar wastegate spring) - 29psi
      LS2 Coilpack system by EFIexpress
      Lehmann Stage 1 Chipset (NLA) - SOLD
      OEM RS2 Exhaust Manifold
      Bilstein Sport Shocks and H&R Sport Springs
      DDM HIDs
      Bosch 110 Sport Diverter Valve(Can be found in Saab 9-5 Aeros for about $58. I got mine fromhere )
      Speedline Audi A6 4.2L wheels (17x8 ET35)
      BFGoodrich g-Force Sports235/45/17
      Porsche 993 Twin Turbo Big Brakes


      Waiting to be installed
      European Audi A6 tail lights (panel needs paint)

      Currently green, needs to be painted black

      When I bought it











      This car was purchased new from Continental Motors in Fairfield CT (now Audi Fairfield) on December 25, 1995 and was Delivered to it's owner a month later.
      Upon Delivery, the following modification was done:
      Part # NPN-RS2KIT
      Description - Perf Mod Kit
      Price $1192.50

      This was a DEALER INSTALLED RS2 Exhaust manifold and Lehmann Stage 1 chips

      This was verified by Hoppen Motorsports. They have receipts for a sale of this kit to Continental Motors in Late December 1995

      Work done in the 6 months prior to my purchase
      Control arms
      Tie Rods
      ignition coil
      front brake kit
      wheel bearings
      timing belt
      water pump
      serp belts
      new turbo gaskets
      new radiator hoses
      spark plugs
      cylinder head dismantle/clean, new valve guides honed to size, pressure test, valve grind, valve guides, cylinde rhead resurface
      new head gasket and bolt kit
      new exhaust manifold studs
      new battery
      new CV joints and boots
      new ball joints

      Fuel pump and filter replaced in August of 06


      Things it needs:
      suspension (70k on OE replacements) DONE
      wheels (I didn't buy the summer wheels he was offering... I didn't like them or the tires) DONE
      new headlight lenses (one is cracked)
      Driver's side seat is a little more worn then I like... and the heater element is busted
      a GOOD wash and a buffing. DONE

      blower motor squeaks sometimes. just a minor annoyance. DONE

      Long term plans:
      I'd personally like to do a GT28RS or GT2871R kit with all the fixins, but that's not in the budget for a long time.
      For now, I'm going to maintain it and drive it and enjoy the ample power it already has.
      If the turbo fails... I'll do a turbo kit
      if the exhaust springs a leak, I'll get an exhaust

    2. Remove Advertisements

      Advertisements
       

    3. Member Pedmaster's Avatar
      Join Date
      Dec 3rd, 2000
      Location
      LMS MA
      Posts
      6,075
      Vehicles
      20V's, one big, one little...
      02-16-2009 09:02 PM #2
      Very nice, I have a 95 S6 myself, though I currently have a no start condition Coming from the MKII is a crazy change. There are tons of things you can do to these, I actually have an RS2 EM/Turbo for mine just haven't had the time to do the rest. Wait till you feel it with software! If you have any questions feel free to drop me a line



      Modified by Pedmaster at 5:08 PM 2-16-2009
      BDI|c.b.s|D6

    4. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-16-2009 09:07 PM #3
      no start in an S6?
      ignition coil
      ignition SWITCH
      Cam Position Sensor
      I will be sure to annoy you with things


      Modified by Chapel at 5:21 PM 3-23-2009

    5. Remove Advertisements

      Advertisements
       

    6. Member Pedmaster's Avatar
      Join Date
      Dec 3rd, 2000
      Location
      LMS MA
      Posts
      6,075
      Vehicles
      20V's, one big, one little...
      02-16-2009 10:18 PM #4
      I have a CPS coming, the ignition switch is new, I'm getting fuel and the coils are good (enough to start). I just cranks, I think its probably the cps but after that I'm going to be pretty stuck..I desperatly need to hear it run again...
      BDI|c.b.s|D6

    7. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-16-2009 10:21 PM #5
      that sounds like what the owner of this car told me would happen if the CPS went bad.
      luckily it's a quick fix. right up top.
      lucky bastard with the white there
      I really want the euro tail lights. At least the center piece. i hate the way the US tail piece looks

    8. Member Pedmaster's Avatar
      Join Date
      Dec 3rd, 2000
      Location
      LMS MA
      Posts
      6,075
      Vehicles
      20V's, one big, one little...
      02-17-2009 09:11 AM #6
      Have you had any experience with replacing the cps? I know of a couple good write ups and the Audiworld "Original S Cars" forum is fantastic for information I've just never done one myself...
      BDI|c.b.s|D6

    9. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-17-2009 09:37 AM #7
      I haven't replaced one myself, but it looks easy
      it's right on top of the motor

      It's that little white connector below the fuel injectors just to the right of the timing cover and to the left of that radiator hose.

    10. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-17-2009 05:57 PM #8
      how does this make sense:
      If I went GT2871R Turbo Kit + Chip Tuning package from 034EFI it's:
      $1,765.00 for the turbo kit
      $1,125.00 for the chip tuning package
      or $2890 for everything
      If I went GT3071R Turbo Kit + Chip Tuning package from 034EFI it's
      $1,820.00 for the turbo kit
      $1,049.00 for the chip tuning package
      or $2866 for everything
      It's CHEAPER to make 500hp then it is to make 425...
      I think both require a FMIC though (which is an extra $1400 from 034) and an turboback exhaust ($1145)



      Modified by Chapel at 5:00 PM 2-17-2009

    11. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-19-2009 09:14 AM #9
      suspension is first on the list:
      Bilstein Sport shocks
      H&R Sport Springs (Audi 200 20VQ)
      new strut bearings and bushings
      and I need to figure out this Igor mod thing

    12. Member Pedmaster's Avatar
      Join Date
      Dec 3rd, 2000
      Location
      LMS MA
      Posts
      6,075
      Vehicles
      20V's, one big, one little...
      02-19-2009 09:44 AM #10
      I need to do ball joints, strut bearings and struts myself, I have H&R race springs now but I think I'm going to take another coil off. [IMG]http://*****************.com/smile/emthup.gif[/IMG]
      BDI|c.b.s|D6

    13. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-19-2009 02:20 PM #11
      jesus.
      that'll be low.
      do you have modified strut tops so you aren't cambered way the **** out?
      I just bought Apexcone 55W HIDs for it:
      http://www.ddmtuning.com/ap55wwesa.html
      lots of good reviews for it
      I got some Valeo Aero wipers for it too.

    14. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-20-2009 02:23 PM #12
      To do:
      Install stereo and subwoofer (need Metra 70-1785)
      fix driver's side seat heater
      address squeaky blower motor
      fix driver's side seat bolster tear
      suspension
      camber plates or Igor mod
      wheels
      alignment
      replace batteries in key fob
      install HIDs
      install Euro Lenses
      Black out headlamps
      Oil Change (5w20 in winter and 10w30 in summer)
      replace CPS harness
      rear brakes
      Short shift kit (not sure, researching)
      This weekend we're inspecting the ECU for the presence of a a chip ... and then we're gonna pull the speed limiter ... ****ing 127mph horse****.


      Modified by Chapel at 1:51 PM 2-20-2009

    15. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-20-2009 04:25 PM #13
      I'm ordering two CPS sensors today... just to be on the safe side.

    16. Member speedtek40's Avatar
      Join Date
      Jul 8th, 2005
      Location
      Saskatchewan
      Posts
      1,762
      Vehicles
      1998 Audi A6 avant (last of the C4's)
      02-20-2009 07:41 PM #14
      guess you didn't get in on the Audiworld group buy?
      Change is inevitable......progress is optional


    17. Member speedtek40's Avatar
      Join Date
      Jul 8th, 2005
      Location
      Saskatchewan
      Posts
      1,762
      Vehicles
      1998 Audi A6 avant (last of the C4's)
      02-21-2009 01:09 AM #16
      LOL....gotcha
      Change is inevitable......progress is optional

    18. 02-23-2009 03:58 PM #17
      I would like to see how your HID kit turns out. I am in the market.



    19. Moderator robbyb413's Avatar
      Join Date
      May 12th, 2002
      Location
      Longmeadow, MA / Boston, MA
      Posts
      17,307
      Vehicles
      2013 F150 Lariat EcoBoost SCREW 6.5' bed, 2010 Audi S4 Prestige, 1987 Grady White 206G Overnighter
      02-25-2009 01:36 PM #20
      So you pulled the trigger eh? Awesome. I'm jealous. [IMG]http://*****************.com/smile/emthup.gif[/IMG]

    20. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-25-2009 01:37 PM #21
      yep
      looks like the plan is going to be murdering it out...
      It just looks so good.

    21. Senior Member MFZERO's Avatar
      Join Date
      Mar 13th, 2002
      Location
      Haverhill, Ma.
      Posts
      33,386
      Vehicles
      2011 Kink Gap Xl, 2000 Haro Blammo,'08 Gti
      02-25-2009 04:23 PM #22
      Quote, originally posted by Pedmaster »
      I have H&R race springs now but I think I'm going to take another coil off. [IMG]http://*****************.com/smile/emthup.gif[/IMG]
      give it time, they'll do that on their own

    22. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-25-2009 04:25 PM #23
      Parker, did you remove the rubber thing off the top coils?
      Why are the H&R springs for these cars so prone to rust breakage? I've never had a problem with any other H&R kit I've bought

    23. Senior Member MFZERO's Avatar
      Join Date
      Mar 13th, 2002
      Location
      Haverhill, Ma.
      Posts
      33,386
      Vehicles
      2011 Kink Gap Xl, 2000 Haro Blammo,'08 Gti
      02-25-2009 04:39 PM #24
      not sure. in the time that I've been with the shop I've seen 2 customers cars do it and one outside of work

    24. Geriatric Member Chapel's Avatar
      Join Date
      Jun 23rd, 1999
      Location
      Boston
      Posts
      54,565
      Vehicles
      12 XC70 T6 | 09 Silverado
      02-25-2009 05:16 PM #25
      removing the rubber thing seems to fix it from what I've read.
      or using 200 20VQ springs

    Page 1 of 15 1234511 ... LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •