VWVortex.com - MK1 ABA swap, A1 ABA swap, Rabbit ABA swap, Rabbit 2.0 swap, 2.0 into A1, 2.0 into MK1, info thread
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 55 of 55 FirstFirst ... 5455152535455
    Results 1,351 to 1,353 of 1353

    Thread: MK1 ABA swap, A1 ABA swap, Rabbit ABA swap, Rabbit 2.0 swap, 2.0 into A1, 2.0 into MK1, info thread

    1. 08-08-2019 11:01 AM #1351
      OK, that sounds like it was over heating. If the fans were not coming on, I would focus all my attention on that.

      I'm ok with aftermarket gauges, but I would use the factory gauge first. I believe it's worth the investment of time and money. It looks more professional when you are done.

    2. Remove Advertisements

      Advertisements
       

    3. 08-14-2019 07:38 AM #1352
      I tested the thermo fan switch out of the car in a pot of water slowly bringing it to a boil. My multimeter did show continuity after the water heated up so I know the switch is good. I then jumped the wires coming to the switch and the fans did operate.

      I think I might have narrowed it down to possible bad water pump but how do I know for sure? I know that it is fairly inexpensive to replace but it is the labor getting to it. Since the system is drained, I figured I would pull the pump off. I first released the tension on the serpentine belt and removed the belt from the alternator. I ran into an issue removing the alternator which I think I need to replace anyway(one of the mounting brackets on the top right was broken off and somehow remained in place). The bottom bolt on the alternator couldn't clear the chasis. It is literally a millimeter or two from clearing . Can the water pump be removed with the alternator still bolted on?

    4. 08-15-2019 07:17 AM #1353
      So I was able to remove the alternator by supporting the engine with a jack and removing the engine mount bolt. I had to jack the engine up enough to get the lower bolt out. It looks like this motor needs a timing belt replaced because of wear on the belt and one of the pulley "grommet" things having a indent on it causing the belt to fray a little. I found a continental timing belt kit that includes a metal impeller water pump for about $100.

    Page 55 of 55 FirstFirst ... 5455152535455

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •