VWVortex.com - Simple Build - PIKMEUP - VR6
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 30 of 30 FirstFirst ... 202627282930
    Results 726 to 748 of 748

    Thread: Simple Build - PIKMEUP - VR6


    1. Remove Advertisements

      Advertisements
       

    2. Junior Member
      Join Date
      Jan 6th, 2012
      Location
      Hayden, Al
      Posts
      49
      Vehicles
      1967 VW Beetle, 2014 JSW TDI
      12-03-2019 07:48 PM #727
      I, for one, am still aorund. Even though I have since gotten rid of my GTI and picked up a 2014 TDI wagon for a daily.

    3. Member
      Join Date
      Oct 1st, 2013
      Location
      Santa Cruz, CA 95060
      Posts
      264
      Vehicles
      79 Rabbit L
      12-07-2019 04:06 AM #728
      Nice to see it going back together. Keep up the good work!

    4. Member
      Join Date
      Sep 22nd, 2006
      Location
      Florida
      Posts
      1,515
      Vehicles
      '75 swallowtail, '91 gti vrt
      12-11-2019 11:21 AM #729
      Look forward to seeing her rip again!

      Sent from my BBE100-5 using Tapatalk
      Boosted!
      '82 Bucket

    5. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      12-20-2019 08:52 AM #730
      Since everything is on back-order, I ended up just getting the block cleaned up and painted. I did get my clutch kit in yesterday, so I will be pulling the blown motor out and getting the tranny bolted in.















      BTW,

      If anybody is on Instagram, look into my sig if you want to follow. I will have more content there with videos and photos.
      IG: @pikmeup_vr6

    6. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-14-2020 09:08 AM #731
      Seeing how there doesnt seem to be any interest here, this will probably be the last update.

      IG: @pikmeup_vr6

    7. Member fouckhest's Avatar
      Join Date
      May 22nd, 2003
      Location
      Up on the Mtn
      Posts
      18,581
      Vehicles
      Danger Ranger
      02-14-2020 09:12 AM #732
      Looks great buddy!

      get some tech flex on those shifter cables!

      also...if you want, find a spare fuel rail and I'll weld soem -6AN fittings on the end and we can make you some nice -AN lines to clean that up a touch

    8. 02-14-2020 09:15 AM #733
      Quote Originally Posted by Elvir2 View Post
      Seeing how there doesnt seem to be any interest here, this will probably be the last update.

      LOoks great man.
      Is it running then?

    9. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-14-2020 09:18 AM #734
      Quote Originally Posted by fouckhest View Post
      Looks great buddy!

      get some tech flex on those shifter cables!

      also...if you want, find a spare fuel rail and I'll weld soem -6AN fittings on the end and we can make you some nice -AN lines to clean that up a touch
      I actually have a aspare fuel rail from the donor motor. I know in future i planned on doing SS hardlines. I just have not figured out what. But welding some fittings on would be nice.

      Quote Originally Posted by deathhare. View Post
      LOoks great man.
      Is it running then?
      It is officially running. My hydraulic clutch set up started leaking so i am waiting on new parts to get it replaced, in order to drive the car.
      IG: @pikmeup_vr6

    10. Member osin34's Avatar
      Join Date
      Feb 4th, 2009
      Location
      West Rutland, Vermont
      Posts
      1,014
      Vehicles
      2001 S8 // 2004 .:R32 // 2009 Tundra
      02-14-2020 09:37 AM #735
      Looks awesome man, beautiful work


      Sent from my iPhone using Tapatalk
      2001 S8 // 2004 .:R32

    11. Member mokoosh's Avatar
      Join Date
      May 26th, 2009
      Location
      2/5 of the Way from San-Fran to Port-Land
      Posts
      892
      Vehicles
      82 Rabbit Pickup 1.9D, 82 Jetta 1.9D, 06 MK4 Golf TDI, 2 81 Diesel Sandstone Caddys, 80 5DR
      02-14-2020 10:23 AM #736
      Quote Originally Posted by Elvir2 View Post
      Seeing how there doesnt seem to be any interest here, this will probably be the last update.

      I've always found the engine bay detail on this truck to be inspiring, even if it isn't exactly my style.

      Now, let's see it get out of the garage!
      Quote Originally Posted by rabbitnothopper View Post
      facebook...pfft. vwvortex baby!
      The NONSMKR now LE1ZCDY
      My Butte Whip: 82 Jetta Build
      perpetual online swap-meet(V2.3 FSOT: GTI Ashtray)

    12. Member fouckhest's Avatar
      Join Date
      May 22nd, 2003
      Location
      Up on the Mtn
      Posts
      18,581
      Vehicles
      Danger Ranger
      02-14-2020 11:12 AM #737
      Quote Originally Posted by Elvir2 View Post
      I actually have a aspare fuel rail from the donor motor. I know in future i planned on doing SS hardlines. I just have not figured out what. But welding some fittings on would be nice.

      .
      ....I do like bending hardlines!

    13. 02-14-2020 02:04 PM #738
      Please keep posting updates here. Just because there aren't a lot of comments, it doesn't mean people aren't reading. The new motor looks hott

    14. Member blind's Avatar
      Join Date
      Nov 26th, 1999
      Location
      KY
      Posts
      449
      02-14-2020 09:17 PM #739
      Quote Originally Posted by thegave View Post
      Please keep posting updates here. Just because there aren't a lot of comments, it doesn't mean people aren't reading. The new motor looks hott
      Agreed. Please continue posting.

    15. Member rabbitnothopper's Avatar
      Join Date
      Oct 19th, 2009
      Location
      WASHINGTON
      Posts
      11,348
      Vehicles
      RIP81. 78 VW Rabbit 1.5L EH 4speed 020 GC->GP, 82 Rabbit Pickup 1.6D
      02-15-2020 09:38 AM #740
      Quote Originally Posted by thegave View Post
      Please keep posting updates here. Just because there aren't a lot of comments, it doesn't mean people aren't reading. The new motor looks hott
      vwvortex doesnt need a like button to tell you how cool this is

    16. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-21-2020 08:31 AM #741
      thanks for the positive feedback.

      I have been pulling my hair one small thing at a time. I finally got the car sorted out and running. one last thing I have been battling is my custom made hydraulic clutch set up was leaking. Getting that sorted out was a mess. now, I finally got all the items fixed and bleed, but my clutch will not engage. It does not seem to have adequate pressure and I am trying to figure out why it doesn't now, when it did before.

      Couple things that did happen since the resurrection of the car.

      1. I bought a new clutch kit. Old one was almost disintegrated and the clutch engaged at the very end of the pedal stroke. This was the case with both hydraulic and mechanical one i ran.

      I did buy a new clutch, so I figured if anything, old one being just about near death, new one will be beefier and engage sooner.

      2. While my motor blown, my slave cylinder has been disconnected from the transmission for the past 4 years and I never looked at it until i picked up the project.

      I initially noticed that the rod and the rubber booth were fully extended as booth was sticking out of the slave cylinder. The booth was fluffy, like all the liquid was inside it.

      My thoughts are, maybe there might be something wrong with it but it doesn't seem to be leaking. I will try to obtain another one and see if that helps.

      At this point, I got a running car that I cant drive.
      IG: @pikmeup_vr6

    17. 02-21-2020 09:18 AM #742
      Quote Originally Posted by Elvir2 View Post
      I initially noticed that the rod and the rubber booth were fully extended as booth was sticking out of the slave cylinder. The booth was fluffy, like all the liquid was inside it.

      My thoughts are, maybe there might be something wrong with it but it doesn't seem to be leaking. I will try to obtain another one and see if that helps.

      :
      Sounds like the clutch pedal was pushed some or all while the slave was out of the tranny.
      This will kill the slave and will need replacing.

    18. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-21-2020 09:24 AM #743
      Quote Originally Posted by deathhare. View Post
      Sounds like the clutch pedal was pushed some or all while the slave was out of the tranny.
      This will kill the slave and will need replacing.
      If that is the case, I feel better. I dont mind replacing it, as long as it gets me over this hurdle.
      IG: @pikmeup_vr6

    19. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-22-2020 07:27 AM #744
      Got a new slave cylinder and installed it and still same results. Fully Bled system. The pedal is still super soft. I am starting to think that either the push rod on the master isn't long enough, but my pedal travels all the way to the fire wall or that the push rod on the slave cylinder could be extended. There just isn't much resistance. Almost as if the rod does not put far enough on the fork to engage clutch.
      IG: @pikmeup_vr6

    20. Member mokoosh's Avatar
      Join Date
      May 26th, 2009
      Location
      2/5 of the Way from San-Fran to Port-Land
      Posts
      892
      Vehicles
      82 Rabbit Pickup 1.9D, 82 Jetta 1.9D, 06 MK4 Golf TDI, 2 81 Diesel Sandstone Caddys, 80 5DR
      02-22-2020 04:24 PM #745
      Photos are fixed going back to the beginning?!?

      Did you pay the ransom?
      Quote Originally Posted by rabbitnothopper View Post
      facebook...pfft. vwvortex baby!
      The NONSMKR now LE1ZCDY
      My Butte Whip: 82 Jetta Build
      perpetual online swap-meet(V2.3 FSOT: GTI Ashtray)

    21. Member Elvir2's Avatar
      Join Date
      Nov 19th, 2007
      Location
      HOTLANTA-thats right i said it.
      Posts
      5,183
      02-22-2020 06:55 PM #746
      Quote Originally Posted by mokoosh View Post
      Photos are fixed going back to the beginning?!?

      Did you pay the ransom?
      yea, that aint happening. I started with Flickr
      IG: @pikmeup_vr6

    22. Member 8382's Avatar
      Join Date
      Feb 18th, 2006
      Location
      NL
      Posts
      2,384
      Vehicles
      its got a cop motor!
      02-25-2020 11:36 AM #747
      Quote Originally Posted by Elvir2 View Post
      yea, that aint happening. I started with Flickr
      Haha, rage against it

    23. 02-25-2020 11:47 AM #748
      Quote Originally Posted by mokoosh View Post
      Photos are fixed going back to the beginning?!?

      Did you pay the ransom?
      I'm certain you know, but if you right click the photo and click on view image, the pictures usually show up.

    Page 30 of 30 FirstFirst ... 202627282930

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •