VWVortex.com - What did you do to your tiguan today?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 254 of 255 FirstFirst ... 154204244250251252253254255 LastLast
    Results 6,326 to 6,350 of 6374

    Thread: What did you do to your tiguan today?

    1. Member NJR32 #1526's Avatar
      Join Date
      Nov 28th, 2007
      Posts
      1,706
      Vehicles
      Currently a 2012 Touareg TDI Executive , mkIV TR R32, 98 Jetta Wolfsburg
      02-14-2020 06:56 PM #6326
      Picked up these used savannah rims for $700. Tires were shot, searching around the marketplace found new Perelli tires for $300. Think I got a sweet deal today


    2. Remove Advertisements

      Advertisements
       

    3. 02-14-2020 09:48 PM #6327
      Nice.. are those 19s?

      Sent from my SM-G950U using Tapatalk

    4. Member
      Join Date
      May 10th, 2010
      Location
      Parts Unknown
      Posts
      19,271
      Vehicles
      2016 Tiguan SE 4Motion
      02-14-2020 10:48 PM #6328
      Quote Originally Posted by MKVAG View Post
      Nice.. are those 19s?

      Sent from my SM-G950U using Tapatalk
      Yes, those are 19" from the SEL trim.

      ------------------
      in other news... just received Weathertech front window visors and installed them in the dark

      IMG_20200215_091708362_HDR by thisistan, on Flickr

      IMG_20200215_114156182_HDR by thisistan, on Flickr
      Last edited by BsickPassat; 02-15-2020 at 04:22 PM.
      Quote Originally Posted by Jezza
      Power and Speed solves many things
      2016 Tiguan SE 4Motion
      APR Stage 1/DDM Tuning Ultra HID 5500K/Neuspeed P-flo/AEM Dryflow BruteForce filter

    5. 02-15-2020 11:46 AM #6329
      I am selling my Savannah wheels for $310. The wheels are in great shape without any scratches. The tires have a bit left on them.
      I am located in the Charlotte area. I would consider mostly local pickup if anyone is interested.

      Check them out here:
      https://offerup.com/item/detail/820643545/

    6. Member NJR32 #1526's Avatar
      Join Date
      Nov 28th, 2007
      Posts
      1,706
      Vehicles
      Currently a 2012 Touareg TDI Executive , mkIV TR R32, 98 Jetta Wolfsburg
      02-15-2020 02:58 PM #6330
      That’s a fantastic deal, I hope you sell them quick!

    7. Member MJG44's Avatar
      Join Date
      Feb 21st, 2018
      Location
      Thousand Oaks, CA
      Posts
      439
      Vehicles
      2015 VW tiguan 2.0T
      02-15-2020 03:07 PM #6331
      Quote Originally Posted by MJG44 View Post
      I assumed with the codes it was throwing they would at least check the dv but yes you are correct the wiring fixed the issue so they had no reason to check the dv. It ended up being the wiring to the boost sensor that needed replacement. I am assuming the dv has been broken for at least the last 2 months. I have the car back now and it is back to driving fine. So I will put the gfb back on and slowly put my other mods back on.

      I’m just glad it wasn’t a result of the mods I had done.


      Sent from my iPhone using Tapatalk
      The drama continues. So the car was driving great for a day then I swapped out the broken dv for the gfb+ and put the npm back on. As soon as I tried to accelerate it struggled. Pulled the codes and I got a boost too low signal again and also cylinder misfires in 1 and 3. Pulled the plugs and of course they were full of oil. Looking online it appears to be a valve cover issue.

      I had no issues before putting them back on so I can only assume they caused the issue or it is a total coincidence.

      I feel like the npm wiring may be hurting the stock wiring and that is why I received the boost low again but the misfires are throwing me. Could these be related.


      Sent from my iPhone using Tapatalk

    8. Member
      Join Date
      May 10th, 2010
      Location
      Parts Unknown
      Posts
      19,271
      Vehicles
      2016 Tiguan SE 4Motion
      02-15-2020 03:46 PM #6332
      Quote Originally Posted by MJG44 View Post
      The drama continues. So the car was driving great for a day then I swapped out the broken dv for the gfb+ and put the npm back on. As soon as I tried to accelerate it struggled. Pulled the codes and I got a boost too low signal again and also cylinder misfires in 1 and 3. Pulled the plugs and of course they were full of oil. Looking online it appears to be a valve cover issue.

      I had no issues before putting them back on so I can only assume they caused the issue or it is a total coincidence.

      I feel like the npm wiring may be hurting the stock wiring and that is why I received the boost low again but the misfires are throwing me. Could these be related.


      Sent from my iPhone using Tapatalk
      Try removing the npm to see if it makes a difference

      Sent from my moto x4 using Tapatalk
      Quote Originally Posted by Jezza
      Power and Speed solves many things
      2016 Tiguan SE 4Motion
      APR Stage 1/DDM Tuning Ultra HID 5500K/Neuspeed P-flo/AEM Dryflow BruteForce filter

    9. Member
      Join Date
      Sep 5th, 2015
      Posts
      438
      Vehicles
      '14 Grand Cherokee Overland, '09 Tiguan SE, '09 Tiguan SEL 4motion, '03 Boxster S, '82 quattro 20V
      02-15-2020 05:12 PM #6333
      All that oil in the spark plug well can short out the coils. If you have oil on the top of the cam ladder (AKA valve cover), I would look at a leaking upper cam chain cover.
      Last edited by Qmulus; 02-15-2020 at 05:16 PM.

    10. Member MJG44's Avatar
      Join Date
      Feb 21st, 2018
      Location
      Thousand Oaks, CA
      Posts
      439
      Vehicles
      2015 VW tiguan 2.0T
      02-15-2020 10:26 PM #6334
      Quote Originally Posted by BsickPassat View Post
      Try removing the npm to see if it makes a difference

      Sent from my moto x4 using Tapatalk
      I did try to take off the npm and it didn’t change anything. I wish I had done them separately so I would know for sure.

      I also pulled the gfb and still had the misfire issue so the car would barely run. Pulled the plugs and one was full of oil. Put in plugs that I had taken out when I went to iridium and it started fine then it misfired again as soon as the oil flooded those ones haha.

      Dealer is closed until Monday so I’m planning to tow it over tomorrow. I have a feeling they won’t honor this under the cpo warranty that expired yesterday as it is now a new issue with the misfire and not just a boost issue. I still have a third party extended but we will see how it goes.





      Sent from my iPhone using Tapatalk

    11. Member
      Join Date
      Apr 21st, 2008
      Location
      Southcoast, MA
      Posts
      7,390
      Vehicles
      Tiguan, Mini
      02-16-2020 04:16 PM #6335
      How long has it been since you pulled apart, cleaned, and lubricated that DV+? They get pretty messed up inside, and the piston on mine is fairly scuffed looking after ~30k miles. I take mine out every 10k and clean and relubricate it. Next time I'll need to purchase a new set of O-rings as the large one that seals the DV to the DV+ was pretty torn up looking. Silicone spray, flipped it around to re-seat it and make a new mating surface, and it'll be good for a while.

    12. Member
      Join Date
      Sep 1st, 2009
      Location
      Fort Riley ,KS
      Posts
      1,552
      Vehicles
      04 vW 1.8t PG
      02-16-2020 08:03 PM #6336
      Installed Maxton rear hatch extension





      Last edited by pSyCO_007; 02-16-2020 at 08:10 PM.
      \X/ VW's don't leak oil, they just mark their territory! \X/

    13. Member MJG44's Avatar
      Join Date
      Feb 21st, 2018
      Location
      Thousand Oaks, CA
      Posts
      439
      Vehicles
      2015 VW tiguan 2.0T
      02-16-2020 08:05 PM #6337
      Quote Originally Posted by Project_2501 View Post
      How long has it been since you pulled apart, cleaned, and lubricated that DV+? They get pretty messed up inside, and the piston on mine is fairly scuffed looking after ~30k miles. I take mine out every 10k and clean and relubricate it. Next time I'll need to purchase a new set of O-rings as the large one that seals the DV to the DV+ was pretty torn up looking. Silicone spray, flipped it around to re-seat it and make a new mating surface, and it'll be good for a while.
      It was a brand new one. Followed instructions. I feel it was the npm that cause the issue. I also got an oil change and the brake fluid done while they had the car.


      Sent from my iPhone using Tapatalk

    14. Member
      Join Date
      May 10th, 2010
      Location
      Parts Unknown
      Posts
      19,271
      Vehicles
      2016 Tiguan SE 4Motion
      02-16-2020 08:57 PM #6338
      Quote Originally Posted by pSyCO_007 View Post
      Installed Maxton rear hatch extension






      I think you meant to post on the Golf MKVII forum
      Quote Originally Posted by Jezza
      Power and Speed solves many things
      2016 Tiguan SE 4Motion
      APR Stage 1/DDM Tuning Ultra HID 5500K/Neuspeed P-flo/AEM Dryflow BruteForce filter

    15. Member
      Join Date
      Sep 1st, 2009
      Location
      Fort Riley ,KS
      Posts
      1,552
      Vehicles
      04 vW 1.8t PG
      02-16-2020 11:12 PM #6339
      Quote Originally Posted by BsickPassat View Post
      I think you meant to post on the Golf MKVII forum
      Your are right sir.. just noticed this


      Sent from my iPhone using Tapatalk
      \X/ VW's don't leak oil, they just mark their territory! \X/

    16. Member MJG44's Avatar
      Join Date
      Feb 21st, 2018
      Location
      Thousand Oaks, CA
      Posts
      439
      Vehicles
      2015 VW tiguan 2.0T
      02-17-2020 04:39 PM #6340
      Quote Originally Posted by MJG44 View Post
      It was a brand new one. Followed instructions. I feel it was the npm that cause the issue. I also got an oil change and the brake fluid done while they had the car.


      Sent from my iPhone using Tapatalk
      Brought the car in and when they received it they said I had a bad coil in cyl 1 and that was causing the misfire and it is $52 to replace it. I questioned them about any oil in the cylinders and they said they saw no signs of that. I noticed it in cylinder 4. They double checked and said no sign of oil. Then I asked about the diverter valve and they had never heard of that (even asked them to check it on my initial intake form) I sent them a picture and they called it a turbo something or other.

      So as of now I am left with them replacing one coil and the dv. ( I plan to change them all out for brand new but they were charging $182 for the other 3). When the misfire first happened I had iridiums in and then swapped it out for the ones that were on the car when purchased (had about 15k on them) to see if a new coil would help the issue.
      I hope this will fix the issue but I assume there will be more to come.

      Here’s a photo of the plug with what I assume to be oil.

      I have the car home and have driven about 30 miles with no issues. Planning to keep the npm and all other mods off for a little while. It’s definitely not as fun to drive, but at least it is driving.




      Sent from my iPhone using Tapatalk
      Last edited by MJG44; 02-18-2020 at 12:44 AM.

    17. 02-17-2020 08:32 PM #6341
      Finally figured out my transmission issues, so back on full K04 power now. ( This is really the girlfriend's car)

      Also turned the sport into an R line like it should have been, but vw stopped making R-lines for 2017. Just put some emblems on and installed a paddle shifter steering wheel.

      Installed eibach lowering springs. It's a good balanced drop.

      The tig is in a good spot for now, maybe pickup some 20" wheels. Otherwise, time to play with the sq5.

    18. Member
      Join Date
      Mar 15th, 2014
      Location
      Northern VA
      Posts
      252
      Vehicles
      2003 1.8T Jetta GLS 09A Tiptronic
      02-17-2020 08:35 PM #6342
      Quote Originally Posted by MKVAG View Post
      Finally figured out my transmission issues, so back on full K04 power now. ( This is really the girlfriend's car)

      Also turned the sport into an R line like it should have been, but vw stopped making R-lines for 2017. Just put some emblems on and installed a paddle shifter steering wheel.

      Installed eibach lowering springs. It's a good balanced drop.

      The tig is in a good spot for now, maybe pickup some 20" wheels. Otherwise, time to play with the sq5.
      Looks killer! I like the blue calipers as opposed to the more common red. Height looks great; stock struts?


      Sent from my iPhone using Tapatalk

    19. 02-17-2020 08:48 PM #6343
      Quote Originally Posted by Ianator157 View Post
      Looks killer! I like the blue calipers as opposed to the more common red. Height looks great; stock struts?


      Sent from my iPhone using Tapatalk
      Yes, stock struts.. rides pretty good.

    20. Member
      Join Date
      Apr 21st, 2008
      Location
      Southcoast, MA
      Posts
      7,390
      Vehicles
      Tiguan, Mini
      02-17-2020 11:13 PM #6344
      Quote Originally Posted by MKVAG View Post
      Yes, stock struts.. rides pretty good.
      Heads up, my OE struts only lasted -maybe- 10k miles with some H&R lowering springs on them.

    21. Member snobrdrdan's Avatar
      Join Date
      Sep 10th, 2008
      Location
      Southeast Michigan
      Posts
      15,855
      02-18-2020 05:53 AM #6345
      Quote Originally Posted by MKVAG View Post
      Also turned the sport into an R line like it should have been, but vw stopped making R-lines for 2017. Just put some emblems on
      A good amount of the 2017 Sports actually had the R-line emblem "accidentally" on the front grille still, like mine did. I took mine off though. I still have it laying around the basement I think....maybe someone might want it? lol

    22. 02-18-2020 08:16 AM #6346
      Quote Originally Posted by snobrdrdan View Post
      A good amount of the 2017 Sports actually had the R-line emblem "accidentally" on the front grille still, like mine did. I took mine off though. I still have it laying around the basement I think....maybe someone might want it? lol
      Just to confirm, the emblem says R-line correct? Not R?

    23. 02-18-2020 08:23 AM #6347
      Another question for the experienced, has anyone run the APR stage 3 on a auto 4motion Tiguan?

      If so, do we know how the transmission holds up to stg3?

    24. Member
      Join Date
      May 15th, 2012
      Location
      AL
      Posts
      863
      Vehicles
      12 Tiglean (wife), 08 r36'ish
      02-18-2020 08:46 AM #6348
      Quote Originally Posted by Project_2501 View Post
      Heads up, my OE struts only lasted -maybe- 10k miles with some H&R lowering springs on them.
      My wife's are still going after 100K... But I am SURE she drives differently.

      Sent using Tapatalk

    25. Member MJG44's Avatar
      Join Date
      Feb 21st, 2018
      Location
      Thousand Oaks, CA
      Posts
      439
      Vehicles
      2015 VW tiguan 2.0T
      02-18-2020 09:16 AM #6349
      Quote Originally Posted by troystg View Post
      My wife's are still going after 100K... But I am SURE she drives differently.

      Sent using Tapatalk
      I swapped my struts out for koni special actives after 5k miles because I couldn’t stand the rougher ride and the streets around here are really well maintained. Matter of preference I guess. You don’t NEED to but once you do you will understand.


      Sent from my iPhone using Tapatalk

    26. Member
      Join Date
      Mar 15th, 2014
      Location
      Northern VA
      Posts
      252
      Vehicles
      2003 1.8T Jetta GLS 09A Tiptronic
      02-18-2020 12:06 PM #6350
      Quote Originally Posted by Project_2501 View Post
      Heads up, my OE struts only lasted -maybe- 10k miles with some H&R lowering springs on them.
      Yes I have read that also. People recommend getting a full “cup kit” with paired strut and springs for optimal performance and longevity. I’d like to do this on mine..... one day....


      Sent from my iPhone using Tapatalk

    Page 254 of 255 FirstFirst ... 154204244250251252253254255 LastLast

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •