VWVortex.com - Wiring it up - My First Megasquirt System
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 3 FirstFirst 123
    Results 51 to 58 of 58

    Thread: Wiring it up - My First Megasquirt System

    1. Member 16ValveInside's Avatar
      Join Date
      Nov 20th, 2004
      Location
      South Carolina
      Posts
      2,170
      Vehicles
      91 GTI 16V Current Project. 91 GTI 8V. 91 GTI 16V (totaled). 91 Jetta GL. 1967 & 1955 Cal-Look/48IDA
      01-22-2017 10:06 AM #51
      So, still working on this when I have some free time that is. I have my catch can finally installed and my vacuum log/manifold installed.
      Will update soon, as I am sure after I get Tuner Studio loaded on my laptop and I'm getting ready to fire it up I will have some questions.
      91 GTI 16V Project - All Motor - My Build Thread - https://forums.vwvortex.com/showthrea...ssembly-Thread

    2. Remove Advertisements

      Advertisements
       

    3. Member 16ValveInside's Avatar
      Join Date
      Nov 20th, 2004
      Location
      South Carolina
      Posts
      2,170
      Vehicles
      91 GTI 16V Current Project. 91 GTI 8V. 91 GTI 16V (totaled). 91 Jetta GL. 1967 & 1955 Cal-Look/48IDA
      06-02-2019 10:03 AM #52
      Well the engine starts and really sounds good but will not idle, so I've been doing some checks.

      Just checked for power with key in the on position at ecu and getting power from the first 6 pins on the bottom row if counting from the left which I think are pin #'s 20 through 25 and also the 10th pin which I think is # 29

      Which is odd because my wiring diagram shows pin #6 and #10 as auxillary wires.

      Also that would indicate that the TPS sensor #7 and main relay #9 don't get power with the key in the on position.

      But I'm trying to figure out how these wires have power with just having the key in the on position
      91 GTI 16V Project - All Motor - My Build Thread - https://forums.vwvortex.com/showthrea...ssembly-Thread

    4. Geriatric Member need_a_VR6's Avatar
      Join Date
      May 19th, 1999
      Location
      Oxford, PA
      Posts
      37,102
      Vehicles
      15 Jetta 92 Corrado VR6
      06-03-2019 07:01 PM #53
      Those pin # sound odd as 1-2 and 7-19 are all grounds in a normal ms harness.
      -Paul
      1992 Corrado - ALL MOTOR Drag Project [email protected] and falling
      KPTuned - Official MegaSquirt: Sales - Repair - Installation - Tuning

    5. Member 16ValveInside's Avatar
      Join Date
      Nov 20th, 2004
      Location
      South Carolina
      Posts
      2,170
      Vehicles
      91 GTI 16V Current Project. 91 GTI 8V. 91 GTI 16V (totaled). 91 Jetta GL. 1967 & 1955 Cal-Look/48IDA
      06-16-2019 11:21 AM #54
      Thanks Paul,

      [QUOTE=need_a_VR6;113410027]Those pin # sound odd as 1-2 and 7-19 are all grounds in a normal ms harness.[/QUOTE

      Yes with connector/harness unpluged from the ecu and looking at the connector I'm checking at the connector pins that connect to the ecu and thes are on the botttom row counting left to right.

      This was originally a 8v Digi 2 car that I swapped a 16V engine and trans into and I tapped in to original connector you can see pictures of this in the first few pictures in this thread.


      In the Bentley it shows that red/yellow wire connects to fuel pump relay termimal 85, which is exactly where my purple MS- terminal 37 wire needs to go. So I just connected to that.

      Also the Bentley shows that black/yellow wire connects to Digi control unit relay terminal 87, which is exactly where my red MS 12V+ switched- terminal 28 wire needs to go. So I just connect to that after adding a 2 amp in line fuse,

      Do you think this could be part of the problem?


      I got this wiring harness from DIY Auto tune, maybe I should pull the sleeve off the harness and make sure the right color wires are going to the right pin location in the conmector.
      91 GTI 16V Project - All Motor - My Build Thread - https://forums.vwvortex.com/showthrea...ssembly-Thread

    6. Member 16ValveInside's Avatar
      Join Date
      Nov 20th, 2004
      Location
      South Carolina
      Posts
      2,170
      Vehicles
      91 GTI 16V Current Project. 91 GTI 8V. 91 GTI 16V (totaled). 91 Jetta GL. 1967 & 1955 Cal-Look/48IDA
      06-16-2019 11:23 AM #55
      Quote Originally Posted by need_a_VR6 View Post
      Those pin # sound odd as 1-2 and 7-19 are all grounds in a normal ms harness.
      Thanks Paul,

      [QUOTE=need_a_VR6;113410027]Those pin # sound odd as 1-2 and 7-19 are all grounds in a normal ms harness.[/QUOTE

      Yes with connector/harness unpluged from the ecu and looking at the connector I'm checking at the connector pins that connect to the ecu and thes are on the botttom row counting left to right.

      This was originally a 8v Digi 2 car that I swapped a 16V engine and trans into and I tapped in to original connector you can see pictures of this in the first few pictures in this thread.


      In the Bentley it shows that red/yellow wire connects to fuel pump relay termimal 85, which is exactly where my purple MS- terminal 37 wire needs to go. So I just connected to that.

      Also the Bentley shows that black/yellow wire connects to Digi control unit relay terminal 87, which is exactly where my red MS 12V+ switched- terminal 28 wire needs to go. So I just connect to that after adding a 2 amp in line fuse,

      Do you think this could be part of the problem?


      I got this wiring harness from DIY Auto tune, maybe I should pull the sleeve off the harness and make sure the right color wires are going to the right pin location in the conmector.
      91 GTI 16V Project - All Motor - My Build Thread - https://forums.vwvortex.com/showthrea...ssembly-Thread

    7. Geriatric Member need_a_VR6's Avatar
      Join Date
      May 19th, 1999
      Location
      Oxford, PA
      Posts
      37,102
      Vehicles
      15 Jetta 92 Corrado VR6
      06-17-2019 07:20 AM #56
      Wire colors are right make sure you are checking the right pins. Most diagrams are shown looking at the connector back toward ecu, so if you are looking at the harness connector unplugged it would be the reverse.
      -Paul
      1992 Corrado - ALL MOTOR Drag Project [email protected] and falling
      KPTuned - Official MegaSquirt: Sales - Repair - Installation - Tuning

    8. Member 16ValveInside's Avatar
      Join Date
      Nov 20th, 2004
      Location
      South Carolina
      Posts
      2,170
      Vehicles
      91 GTI 16V Current Project. 91 GTI 8V. 91 GTI 16V (totaled). 91 Jetta GL. 1967 & 1955 Cal-Look/48IDA
      06-22-2019 06:31 PM #57
      Well then that would mean that the fuel injectors, the fuel pump relay, and maini relay are getting power with the key in the on position
      91 GTI 16V Project - All Motor - My Build Thread - https://forums.vwvortex.com/showthrea...ssembly-Thread

    9. Geriatric Member need_a_VR6's Avatar
      Join Date
      May 19th, 1999
      Location
      Oxford, PA
      Posts
      37,102
      Vehicles
      15 Jetta 92 Corrado VR6
      Yesterday 08:20 AM #58
      That makes sense if measuring the ms side. 12v would mean the output is off, ground would be on.
      -Paul
      1992 Corrado - ALL MOTOR Drag Project [email protected] and falling
      KPTuned - Official MegaSquirt: Sales - Repair - Installation - Tuning

    Page 3 of 3 FirstFirst 123

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •