VWVortex.com - Golf 7 2013 discover pro retrofit with CARPLAY!
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 26 of 26 FirstFirst ... 162223242526
    Results 626 to 636 of 636

    Thread: Golf 7 2013 discover pro retrofit with CARPLAY!

    1. 04-11-2020 08:11 AM #626
      Hi all,
      Sorry if this has been explained before but I couldn’t see any posts regarding this exact issue.

      I have a 2013 Golf GTI and the previous owner added the Discovery Pro Nav system with the 8” screen. However the unit in the glove box is the Gen 1 version without CarPlay. I’d like to update this part of the setup so I can use CarPlay. So my question is;

      Could I swap only the unit in the glove box for the newer Gen 2 (MIB 2) system with ease and will it work with the current screen?

      Thanks

    2. Remove Advertisements

      Advertisements
       

    3. Junior Member
      Join Date
      Dec 3rd, 2001
      Location
      Vancouver Island
      Posts
      92
      Vehicles
      2000 NB, 2001 Golf, 2002 Golf, 2003 Jetta Wagon, 2015 GSW
      04-12-2020 12:07 AM #627
      Quote Originally Posted by jjspencer View Post
      I have a 2013 Golf GTI and the previous owner added the Discovery Pro Nav system with the 8” screen. However the unit in the glove box is the Gen 1 version without CarPlay. I’d like to update this part of the setup so I can use CarPlay. So my question is;

      Could I swap only the unit in the glove box for the newer Gen 2 (MIB 2) system with ease and will it work with the current screen?
      Short answer: No.

      Longer answer: I'm guessing the previous owner upgraded the display...and that's it. Think of it like a desktop computer - like someone replacing their original 24" monitor with a 27" monitor.

      The "brains" (computer) in the glove box is what talks to the rest of the system, so if you swap that out, there's going to be the need for CP removal, plus just getting it to work.

    4. 04-15-2020 06:15 PM #628
      Ah... okay. Looks like I’ll be taking a different route then. Thanks for answering

      Quote Originally Posted by Nuje View Post
      Quote Originally Posted by jjspencer View Post
      I have a 2013 Golf GTI and the previous owner added the Discovery Pro Nav system with the 8” screen. However the unit in the glove box is the Gen 1 version without CarPlay. I’d like to update this part of the setup so I can use CarPlay. So my question is;

      Could I swap only the unit in the glove box for the newer Gen 2 (MIB 2) system with ease and will it work with the current screen?
      Short answer: No.

      Longer answer: I'm guessing the previous owner upgraded the display...and that's it. Think of it like a desktop computer - like someone replacing their original 24" monitor with a 27" monitor.

      The "brains" (computer) in the glove box is what talks to the rest of the system, so if you swap that out, there's going to be the need for CP removal, plus just getting it to work.

    5. 04-15-2020 10:27 PM #629
      What are the part numbers of your screen and glovebox unit? I don't know of any MIB II units that don't support Android Auto/Carplay. Even if it hasn't been activated AppConnect should still be in the menu, it just won't work if you select it.

      An 8" screen has to be MIB II though (even a 6.5" screen I believe) and it won't display properly with MIB I as the resolutions are different. It's been a couple years but I think the MIB II screen gave me an image on one quarter of the screen when connected to my MIB I main unit, in one of the corners. It was the proper image, just small. Don't remember if the touch functions or the buttons still worked but it did still play music.

      Sent from my ONEPLUS A6013 using Tapatalk

    6. 04-16-2020 11:19 AM #630
      Quote Originally Posted by Cuzoe View Post
      It's been a couple years but I think the MIB II screen gave me an image on one quarter of the screen when connected to my MIB I main unit, in one of the corners. It was the proper image, just small.
      I can confirm that and I’m pretty sure it did function properly it was just very hard to hit the correct buttons with such a small image.


      Sent from my iPhone using Tapatalk

    7. 05-05-2020 11:12 PM #631
      I wanted to install a new headunit that has a usb input and Android auto into my 2015 Golf. I've seen many tutorials and videos demonstrating that it can be done with Mk6 and Mk5 models but have not seen any for pre-MIB2 Mk7s. Has anyone been able to retrofit an android auto compatible headunit into their 2015 model year (preferably without any cutting or serious remodelling)?

    8. 07-27-2020 09:28 PM #632
      Hello guys, i hope this is the right thread for this. I recently bought a MIB Discover Pro 2.5 unit and 9.2 inch screen. I have a golf 7 MIB1 from 2014. Went with the unit to a local guy to have all functions activated and cp unlocked. All fun and games right? No. When i put the MIB2.5 9.2 inch units in the car I had no sound coming from my Dynaudio speakers.

      After some searching on the web i quickly found out I had to upgrade the amp, which I did. I bought a 5Q0 035 456A unit. It is from China and practically brand new. (2 months old). I finally received it and proceeded to fit it underneath the drivers seat. To my surprise I found out that there was sound coming but it was horrible!. I only had sound coming from my left speakers and it was awful.

      After some messing around with VCDS I found out that the amp came with 00000000 coding. So I changed that to the proper longcoding following what my old amp had. Then I found out that some measurements in the adaptations were also wrong which I proceeded to change to the one the old amplifier had.

      Sadly nothing changed. I had a fault code saying the module was not coded, which went away after coding. 2 fault codes remained which were both related to cp being active.

      Could the reason my speakers are not working 100% be due to the 2 fault codes regarding cp active on the amplifier?

      And would having someone remove CP on the amp solve this issue?

      I believe the 5F is properly coded for Dynaudio (matched adaptations and longcoding with the old unit). I still have some adaptations (for other things) to go for it to be correctly coded but that is a worry for the future, as long as my speakers properly work I'm happy.

      Edit: grammar
      Last edited by Tov; 07-27-2020 at 09:37 PM.

    9. Member
      Join Date
      Jun 17th, 2010
      Location
      Lone Star
      Posts
      871
      Vehicles
      Golf 7R
      07-28-2020 09:36 AM #633
      Quote Originally Posted by Tov View Post
      ...After some searching on the web i quickly found out I had to upgrade the amp, which I did. I bought a 5Q0 035 456A unit.... I only had sound coming from my left speakers and it was awful...
      My experience similar to yours is that you need to go to a VW dealer and have the CP reset to your new amp. Amps have CP, too. That fixed the 'left speaker only' sound issue for me.

    10. 07-28-2020 12:51 PM #634
      Quote Originally Posted by burtomr View Post
      My experience similar to yours is that you need to go to a VW dealer and have the CP reset to your new amp. Amps have CP, too. That fixed the 'left speaker only' sound issue for me.
      Hey thank you very much for your reply! I'll get to it as soon as possible then!

    11. 07-29-2020 01:32 PM #635
      Quote Originally Posted by burtomr View Post
      My experience similar to yours is that you need to go to a VW dealer and have the CP reset to your new amp. Amps have CP, too. That fixed the 'left speaker only' sound issue for me.
      I can confirm. Once you get the cp removed the amp your sound will be good.


      Sent from my iPhone using Tapatalk

    12. 08-01-2020 07:19 PM #636
      Thanks a lot guys. Had CP removed by a local guy. Dealer would've charged me 1 hr of labor for 10 min work. Sound is finally working, now I'll focus on getting all adaptations right!

    Page 26 of 26 FirstFirst ... 162223242526

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    vwvortex.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on vwvortex.com is generated by its users. vwvortex.com is not in any way affiliated with Volkswagen AG.