VWVortex.com - Crankshaft position sensor?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Crankshaft position sensor?

    1. 02-22-2016 07:11 PM #1
      So a few weeks ago my CEL came on while driving and started idling very rough with limited power to the throttle. Ran the ecu, turns out P0341- Bank 1, P0300 Random/multiple misfires, P0301 Cylinder 1, P0303 Cylinder 3. I did some reading on a few forums and all signs pointed to camshaft position sensors. So i changed both of them AND changed all 8 spark plugs. It seems like the rough idle is fixed. While at IDLE and in drive the CEL will turn on and flash. When driving, the CEL stays off until RPMS drop to idle.

      My next thought was the crankshaft position sensor as the next replacement. Worst case scenario is the tensioner is damaged and the chain/and or tensioner needs to be replaced.

      Does anyone have any ideas as to what the issue is here? any help is appreciated

    2. Remove Advertisements

      Advertisements
       

    3. 03-14-2016 08:07 AM #2
      little help here? anyone have any ideas?!

    4. 03-21-2016 05:08 AM #3
      I had the same code.. The belt was done like an innocent ( with marks) i just fixed the timing belt and everything is fine!


      Envoyé de mon iPhone à l'aide de Tapatalk

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •