VWVortex.com - Ross-Tech VCDS support and DIY for the Atlas
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 17 of 17 FirstFirst ... 71314151617
    Results 401 to 415 of 415

    Thread: Ross-Tech VCDS support and DIY for the Atlas

    1. Member ice4life's Avatar
      Join Date
      Nov 5th, 2017
      Location
      DEN
      Posts
      3,849
      Vehicles
      19 Arteon SEL-P
      09-19-2019 04:41 PM #401
      Quote Originally Posted by buccad View Post
      Here’s what mine looks like
      Yeah that's the Jetta layout. This new system apparently has two layouts. Atlas/Tiguan, and Jetta.

    2. Remove Advertisements

      Advertisements
       

    3. 09-19-2019 08:04 PM #402
      Quote Originally Posted by ice4life View Post
      Yeah that's the Jetta layout. This new system apparently has two layouts. Atlas/Tiguan, and Jetta.
      There’s also this style in yellow

    4. Member
      Join Date
      Jan 9th, 2019
      Location
      NW Florida
      Posts
      149
      Vehicles
      '19 Atlas SEL-R FWD
      09-20-2019 02:16 AM #403
      Quote Originally Posted by sdvolksGTi View Post
      Where did you get this diagram? I'm trying to put in the euro tail lights in my Arteon and I need to know what adaptation does what function. Thank you, this would be super helpful!

      Factory Headlight Assembly/Functions:

      Interestingly, Leuchte8FL LB39 (Left) and Leuchte9FL RB2 (Right) are the only exterior lights on the Atlas coded with Light function (Lichtfunktion) “Versorgungsbedarf der LCM Module”; but I digress. I’ve reaching out to the community on this before and got crickets. So please, if anyone has any knowledge or experience coding Leuchte8FL and Leuchte9FL on the Atlas, please share...

      Factory Coding Leuchte8FL LB39/Leuchte9FL RB2:



      TW
      The Headlight image is from an Atlas sales brochure. I created the light mapping chart from my 09 Cent. Elect. adpmap scan (VCDS)

      TW

    5. Remove Advertisements

      Advertisements
       

    6. Member ice4life's Avatar
      Join Date
      Nov 5th, 2017
      Location
      DEN
      Posts
      3,849
      Vehicles
      19 Arteon SEL-P
      09-22-2019 12:57 PM #404
      Quote Originally Posted by jyoung8607 View Post
      I've played with TSR before. It can be made to sort-of work, but not really.

      You do lose the speed limit sign in the nav, which is unfortunate because I was hoping to have the best of both worlds. You can get sign recognition in the cluster, shown in the Euro sign style. Unfortunately that's not just cosmetic, it actually thinks that's the speed limit in kmh. You can confirm that by trying out the speed limit warning feature, which will then start warning you when you exceed that speed in kmh not mph. You also get those annoying warnings in the instrument cluster about sign recognition being limited.

      One way or another, between the North American nav/map data or the camera's firmware, we just don't really have support for TSR in our area. You can force it to turn on, but it's just not quite right and AFAIK can't be made right without VW adding NAR support. I tried running with it turned-on for a while, and with the caveats we have, and with map/sign fusion not working correctly, I think it was a net negative in terms of driver experience. I turned it back off.

      The nav speed limit data is usually pretty good. If I had one thing I could ask of VW's engineers, it'd be to carry that over to the instrument cluster as a substitute for TSR when TSR isnt' available, so you can see it even if you don't have navigation in focus on the infotainment system.
      Quote Originally Posted by TablaRasa View Post
      I tried this mod but it never worked for me. It worked on the Golf R though. Anyways, I went ahead and retraced my steps but now, the SPEED LIMIT SIgns doesn't show up in the Nav anymore. Do anybody know what I missed? Any help is appreciated.
      Quote Originally Posted by TWs/VW View Post
      Has anyone got this to work or knows how?

      Using VCDS, I've tried coding, un-coding, re-coding, switching individual setting, rebooting, etc; just can’t get Traffic Sign Recognition (TSR) to work. All I get is “Error - Dynamic road sign display” and “No road signs available” messages on the digital cockpit display - so I restored the original coding. But now, like others have written, the Speed Limit Signs are now missing from the main Nav screen. I have the 3Q0-980-654-A camera installed in my Atlas SEL, the same setup others MQB posters have said works; but so far, not for me, maybe someone has the solution or will share their scans of a working system. Here’s what I tried…

      Address 5F Adaptations:
      1. Car_Function_List_BAP_Gen2-traffic_sign_recognition_0x21 (activated)
      2. Car_Function_Adaptations_Gen2-menu_display_road_sign_identification (activated)
      3. Car_Function_Adaptations_Gen2-menu_display_road_sign_identification_over_thresho ld_high – (activated and not activated)

      Address 5F Long Coding:
      4. Byte 24, Bit 6 >byte_24_ vza,0=not activated / 1=activated (activated and not activated)

      Address A5 Long Coding:
      5. Security Code 20103 >Byte 16, Bit 4 >VZE,0=not coded*/ 1=coded (coded and not coded)

      Address 17 Long Coding:
      6. Byte 5, Bit 2 >Road sign detection.Yes (activated and not activated)

      Address A5 Adaptation:
      7. Road sign detection fusion mode > “Road sign detection” and “Road sign fusion”

      8. Reboot, reboot, reboot...

      Thank you everyone, I do appreciate your input. I’ll be sure to post any updates going forward.

      TW

      P.S. What’s the solution for getting the original traffic signs back on the main display…anybody?

      I got it working on my Arteon using OBD eleven.

      Need to make the 2 adaptations to 5F, code 1 thing in 17, and code 2 things in A5. Then reset system, wait a little and go for a drive.

      While the limit warning doesn't work properly (it goes off at speed limit no matter what you set) and you get the system limited warning, it has worked properly with the road signs in the neighborhood and on the highway in mph. It even highlights school zones and crossings when looking in the MFD versus on the top next to the time.







      Here's the thread with some info, not sure if it'll be the same for the atlas:

      https://forums.vwvortex.com/showthre...#post113733099

    7. Member
      Join Date
      Jan 9th, 2019
      Location
      NW Florida
      Posts
      149
      Vehicles
      '19 Atlas SEL-R FWD
      09-28-2019 12:22 AM #405
      Quote Originally Posted by TablaRasa View Post
      I tried this mod but it never worked for me. It worked on the Golf R though. Anyways, I went ahead and retraced my steps but now, the SPEED LIMIT SIgns doesn't show up in the Nav anymore. Do anybody know what I missed? Any help is appreciated.
      TablaRasa: I hope you were able to resolve this. I had the same problem when I reversed the process. I was able to get the Speed signs back immediately by copying and re-entering the Long code sequences for Address 17, 5F and A5 from the last Scan (txt file) done prior to the TSR coding. I had to undo the adaptations done in Address 5F individually. I really don’t think the order or sequence matters. Afterword, I held the reset on the infotainment system until it turned off and back on. Scanned the vehicle again, cleared the faults, switched off the ignition, exited the vehicle (w/key fob) and after driving a short distance, it worked.

      TW

    8. Member TablaRasa's Avatar
      Join Date
      May 11th, 2008
      Location
      Central NJ
      Posts
      1,508
      Vehicles
      See Signature Line
      09-28-2019 08:52 AM #406
      Quote Originally Posted by TWs/VW View Post

      TablaRasa: I hope you were able to resolve this. I had the same problem when I reversed the process. I was able to get the Speed signs back immediately by copying and re-entering the Long code sequences for Address 17, 5F and A5 from the last Scan (txt file) done prior to the TSR coding. I had to undo the adaptations done in Address 5F individually. I really don’t think the order or sequence matters. Afterword, I held the reset on the infotainment system until it turned off and back on. Scanned the vehicle again, cleared the faults, switched off the ignition, exited the vehicle (w/key fob) and after driving a short distance, it worked.

      TW
      I have not yet. I was able to correct though the problems I had with the Nav not being available and the Atlas images missing in the park pilot and vehicle status. Would you be able to share the long coding for each address with me so I may copy/reference? Really would appreciate it stupid me accidentally didn't copy the original coding
      CURRENT: 1987 Golf Cabriolet Alpine White (QQ plates applied)
      2008 Golf R32 (#959) 4mo Candy White
      2008 Passat Wagon VR6 4mo Mocha Brown Metallic (Daddy Mobile)
      2018 Atlas SEL-P 4mo Plat. Grey (Wifey's Twin Mobile)
      PAST: 2018 Tiguan SEL-P 4mo Plat. Grey (Traded)

    9. Member
      Join Date
      Jan 9th, 2019
      Location
      NW Florida
      Posts
      149
      Vehicles
      '19 Atlas SEL-R FWD
      09-28-2019 10:58 PM #407
      Quote Originally Posted by TablaRasa View Post
      I have not yet. I was able to correct though the problems I had with the Nav not being available and the Atlas images missing in the park pilot and vehicle status. Would you be able to share the long coding for each address with me so I may copy/reference? Really would appreciate it stupid me accidentally didn't copy the original coding
      Here's the long coding of my ECUs before I tried the TSR tweak, yours may not be the same; I had previously coded in other tweaks that remain in the coding. It would be much safer for you to use your prior ECU's coding to retain your working mods - proceed at your own risk. The asterisk indicates the original factory state of each Byte/Bit before applying the TSR coding/adaptation. After the long coding is reversed you will still need to ensure the adaptations to 5F are also returned to their factory state - this must be done individually in Adaptations...Good Luck.

      TW

      '19 Atlas SEL-R

      Address 17 - Instruments:
      Byte 5, Bit 2 >Road sign detection.Yes (not activated* / activated)
      0BA40F1D6F88CF0502886B0B50010000A0000000 (Factory Coding)
      0BA40F1D6F88CF0502887B0B50010000A0000000 (w/Display Refuel Quantity)

      Address 5F - Information Electr.
      Byte 24, Bit 6 >byte_24_ vza,0=not activated / 1=activated*
      02140602FF00000051220001001808001F0506E401200405CE (Factory Coding)
      02140602FF00000051220001001808001F0506E401200405CE (no change)

      Address A5 - Frt Sens. Drv. Assist
      Security Code 20103 >Byte 16, Bit 4 >VZE,0=not coded*/ 1=coded
      0004010600010201002213558150490084000E200100 (Factory Coding)
      0004010600010201002213558150890084000E200120 (w/Lane Assist-80 Point_of_intervention,early (setting via menu))

      Address 5F - Information Electr. (Adaptations)
      Car_Function_Adaptations_Gen2-menu_display_road_sign_identification (not activated*)
      Car_Function_Adaptations_Gen2-menu_display_road_sign_identification_over_thresho ld_high (not activated*)
      Car_Function_List_BAP_Gen2-traffic_sign_recognition_0x21 (not activated*)
      Last edited by TWs/VW; 09-29-2019 at 12:09 AM.

    10. Member TablaRasa's Avatar
      Join Date
      May 11th, 2008
      Location
      Central NJ
      Posts
      1,508
      Vehicles
      See Signature Line
      09-29-2019 08:55 PM #408
      Quote Originally Posted by TWs/VW View Post
      Here's the long coding of my ECUs before I tried the TSR tweak, yours may not be the same; I had previously coded in other tweaks that remain in the coding. It would be much safer for you to use your prior ECU's coding to retain your working mods - proceed at your own risk. The asterisk indicates the original factory state of each Byte/Bit before applying the TSR coding/adaptation. After the long coding is reversed you will still need to ensure the adaptations to 5F are also returned to their factory state - this must be done individually in Adaptations...Good Luck.

      TW

      '19 Atlas SEL-R

      Address 17 - Instruments:
      Byte 5, Bit 2 >Road sign detection.Yes (not activated* / activated)
      0BA40F1D6F88CF0502886B0B50010000A0000000 (Factory Coding)
      0BA40F1D6F88CF0502887B0B50010000A0000000 (w/Display Refuel Quantity)

      Address 5F - Information Electr.
      Byte 24, Bit 6 >byte_24_ vza,0=not activated / 1=activated*
      02140602FF00000051220001001808001F0506E401200405CE (Factory Coding)
      02140602FF00000051220001001808001F0506E401200405CE (no change)

      Address A5 - Frt Sens. Drv. Assist
      Security Code 20103 >Byte 16, Bit 4 >VZE,0=not coded*/ 1=coded
      0004010600010201002213558150490084000E200100 (Factory Coding)
      0004010600010201002213558150890084000E200120 (w/Lane Assist-80 Point_of_intervention,early (setting via menu))

      Address 5F - Information Electr. (Adaptations)
      Car_Function_Adaptations_Gen2-menu_display_road_sign_identification (not activated*)
      Car_Function_Adaptations_Gen2-menu_display_road_sign_identification_over_thresho ld_high (not activated*)
      Car_Function_List_BAP_Gen2-traffic_sign_recognition_0x21 (not activated*)
      Much appreciated!!! I will try this. Weird right now that I am having a hard time to properly reboot the system. Not sure why
      CURRENT: 1987 Golf Cabriolet Alpine White (QQ plates applied)
      2008 Golf R32 (#959) 4mo Candy White
      2008 Passat Wagon VR6 4mo Mocha Brown Metallic (Daddy Mobile)
      2018 Atlas SEL-P 4mo Plat. Grey (Wifey's Twin Mobile)
      PAST: 2018 Tiguan SEL-P 4mo Plat. Grey (Traded)

    11. Member
      Join Date
      Nov 28th, 2017
      Location
      San Francisco Bay Area
      Posts
      114
      Vehicles
      2018 VW Atlas SEL Premium; 1997 Acura NSX; 2009 Toyota Camry; 2013 Jayco 29KS RV
      09-30-2019 11:24 AM #409
      I am getting prepared (with tools and knowledge) to change the trans fluid and wanted to understand how to access the trans temperature via VCDS to properly check the fill level. My first attempt at measuring the Trans temp failed (using Value Blocks) and the Ross-Tech forum gave me this answer as to why. Hopefully posting the info will saving you 3 hours and frustration solving the same problem:

      Answer from Ross-Tech forum: “Most modules in MQB cars use the UDS protocol and UDS no longer has measuring value BLOCKS. You have to use the Adv. Meas. Values [with VCDS] and select individual values rather than using number blocks like the older KWP protocol does. You will find the same issue in the engine computer and most other modules in your Atlas”.

      Therefore, I suggest following the below steps to access the approx. 290 different systems in the Atlas via VCDS.


    12. Member
      Join Date
      Jan 9th, 2019
      Location
      NW Florida
      Posts
      149
      Vehicles
      '19 Atlas SEL-R FWD
      09-30-2019 05:40 PM #410
      I had a look at the Infotainment system’s Setup Screen and noted the following FeC/SWaP codes (Feature enabling Code/SoftWare as Product). I've been able to identify most (I think) from what others have posted on the web, but some are a mystery. Just wondering what other Atlas owners have listed and if anyone can identify the unknown codes...

      TW

      FeC/SWaP

      Installed codes
      00040100 Navigation
      09410006 ???????????????
      00070200 SDS for Nav
      00050000 Bluetooth
      00030000 AMI (USB Enable)
      00060100 Vehicle Data Interface
      00060300 Mirror Link
      00060800 Apple Carplay
      00060900 Google Automotive Link
      00060200 Infotainment Control

      Supported codes (Not Installed)
      00060b00 ???????????????
      00070400 ???????????????

    13. 10-08-2019 09:36 AM #411
      Hi all. I wanted to check the steps to get Traffic Sign Recognition activated. Are the following steps correct?

      Instructions for Dynamic Road Sign Recognition
      1. Go into Module 5F Information Electronics
      2. Security Access – Access Code 20103
      3. Select Adaptations, then Vehicle_Functions_List_BAP_Gen2
      4. Select menu_display_road_sign_identification_0x21, (OR menu_display_traffic_sign_recognition_0x21) and set to Enabled
      5. Select Adaptions, Vehicle_Function_Adaptations_Gen2-menu
      6. Select menu_display_road_sign_identification (OR menu_display_traffic_sign_recognition), set to Enabled
      7. Go Back

      8. Select Coding, and then select Byte 24, activate Bit 6

      9. Go into Module A5 - Front Sensor Driver Assistance
      10. Security Access – Access Code 20103
      11. Select Coding, and then select Byte 16, activate Bit 4

      12. Go into Module 17 Instruments
      13. Select Coding, then Byte 5, active bit 2

      14. Go back into Module A5 - Front Sensor Driver Assistance
      15. Security Access – Access Code 20103
      16. Select Adaptations, then Road sign detection fusion mode, and change to Road Sign Detection. The original is Road Sign Fusion

      17. Press and hold infotainment device power button to reboot the infotainment system

    14. Member
      Join Date
      Jan 9th, 2019
      Location
      NW Florida
      Posts
      149
      Vehicles
      '19 Atlas SEL-R FWD
      10-08-2019 01:23 PM #412
      Quote Originally Posted by RedObsidian View Post
      Hi all. I wanted to check the steps to get Traffic Sign Recognition activated. Are the following steps correct?

      Instructions for Dynamic Road Sign Recognition
      1. Go into Module 5F Information Electronics
      2. Security Access – Access Code 20103
      3. Select Adaptations, then Vehicle_Functions_List_BAP_Gen2
      4. Select menu_display_road_sign_identification_0x21, (OR menu_display_traffic_sign_recognition_0x21) and set to Enabled
      5. Select Adaptions, Vehicle_Function_Adaptations_Gen2-menu
      6. Select menu_display_road_sign_identification (OR menu_display_traffic_sign_recognition), set to Enabled
      7. Go Back

      8. Select Coding, and then select Byte 24, activate Bit 6

      9. Go into Module A5 - Front Sensor Driver Assistance
      10. Security Access – Access Code 20103
      11. Select Coding, and then select Byte 16, activate Bit 4

      12. Go into Module 17 Instruments
      13. Select Coding, then Byte 5, active bit 2

      14. Go back into Module A5 - Front Sensor Driver Assistance
      15. Security Access – Access Code 20103
      16. Select Adaptations, then Road sign detection fusion mode, and change to Road Sign Detection. The original is Road Sign Fusion

      17. Press and hold infotainment device power button to reboot the infotainment system
      RedObsidian: The coding/adaptations appear correct; however, no one so far has been able to get this working on the Atlas. I've spent many hours on this myself and have concluded that the Atlas image processor just isn't capable. Now, I'm not saying it's impossible, but it probably requires flashing the ECU, which is something VCDS can't do. I'd love to be proven wrong, so please let us know how you do. Please backup your original long coding (scans), in case it becomes necessary to reverse the process - friendly advice.

      TW

      Address 5F - Information Electr.
      channel ENG122229-ENG117754-Car_Function_List_BAP_Gen2-traffic_sign_recognition_0x21 >not activated* (>activated)
      channel ENG122227-ENG117636-Car_Function_Adaptations_Gen2-menu_display_road_sign_identification >not activated* (>activated)
      channel ENG122227-ENG117638-Car_Function_Adaptations_Gen2-menu_display_road_sign_identification_over_thresho ld_high >not activated* (>activated)

      Address 5F - Information Electr.
      Byte 24, Bit 6 >byte_24_ vza,0=not activated / 1=activated* (should already be 1=activated)

      Address A5 - Frt Sens. Drv. Assist
      Security Code 20103 >Byte 16, Bit 4 >VZE,0=not coded*/ 1=coded (>1=coded)

      Address 17 - Instruments
      Byte 5, Bit 2 >Road sign detection.Yes (not activated* / activated) (>activated)

      Address A5 - Frt Sens. Drv. Assist
      Security Code 20103 >channel IDE04733-Road sign detection fusion mode >Road sign fusion* (>change to Road sign detection)
      Last edited by TWs/VW; 10-08-2019 at 01:29 PM.

    15. 10-08-2019 01:31 PM #413
      Cheers TWs/VW, I'll give it go and report back

    16. Member ice4life's Avatar
      Join Date
      Nov 5th, 2017
      Location
      DEN
      Posts
      3,849
      Vehicles
      19 Arteon SEL-P
      Yesterday 03:21 PM #414
      Quote Originally Posted by TWs/VW View Post
      I had a look at the Infotainment system’s Setup Screen and noted the following FeC/SWaP codes (Feature enabling Code/SoftWare as Product). I've been able to identify most (I think) from what others have posted on the web, but some are a mystery. Just wondering what other Atlas owners have listed and if anyone can identify the unknown codes...

      TW

      FeC/SWaP

      Installed codes
      00040100 Navigation
      09410006 ???????????????
      00070200 SDS for Nav
      00050000 Bluetooth
      00030000 AMI (USB Enable)
      00060100 Vehicle Data Interface
      00060300 Mirror Link
      00060800 Apple Carplay
      00060900 Google Automotive Link
      00060200 Infotainment Control

      Supported codes (Not Installed)
      00060400 ???????????????
      00070400 ???????????????

      00070400 IS for driver voice booster ...helpful with VAN or 7 seat car, so people can hear you in the back through the speakers. 00060400 is for the performance monitor (like the off-road display but for performance). I think 09410006 is the WLAN system, and 00060200 is Media Control which uses WLAN. I am trying to activate those Swap codes on my arteon to activate the embedded WLAN. Right now I have it coded, but the WLAN menu is grayed out, and under the swap codes 00060200 is in supported, not installed.

    17. Member Tim K's Avatar
      Join Date
      Jan 31st, 2001
      Location
      Phila, PA
      Posts
      103
      Vehicles
      2019 VW Atlas SEL Premium, 2019 Jeep Grand Cherokee Overland
      Yesterday 05:40 PM #415
      Quote Originally Posted by ice4life View Post
      00070400 IS for driver voice booster ...helpful with VAN or 7 seat car, so people can hear you in the back through the speakers. .
      Where did you find this? I tried to locate the feature in OBDeleven to no avail. Can you offer any tips/guidance?

    Page 17 of 17 FirstFirst ... 71314151617

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •