VWVortex.com - 1.8t aum to Agu swop problem starting
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: 1.8t aum to Agu swop problem starting

    1. 01-24-2018 03:08 AM #1
      Hi everyone , I've got a 01' a3 which had a aum in it and due to oil starvation by the previous owner it's toast ,so I got a replacement Agu and swapped over all sensors and the oil pan as the Agu motor didn't have a sensor in the pan .. so when I tried to get the car started it didn't fire ,it has spark and has fuel going to the injectors fuel pump is working and all the wiring has been gone through yet I can't get the injectors to fire . Did do a scan and the only errors that pops up are open circuit injectors on cylinder 1-4 but the car ran when I got it just didn't sound too good but was able to move under its own power any help would be much appreciated to get this car back on the road and finally take her for the first drive

    2. Remove Advertisements

      Advertisements
       

    3. 07-03-2019 05:37 AM #2
      AppVN is a third-party app store for Android. Unlike Google Play, this app store provides you with some unique features, such as the facility to download certain official premium apps for free.
      https://appvn.one
      AppVN
      Appvn APK
      appvn ios
      appvn apk download
      download appvn apk

    4. 08-30-2019 04:44 AM #3
      Sometimes it will happen but it will be rectified very soon. Various apps are available to use. To get the latest updates download vshare here.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •