VWVortex.com - Welcome to the New Members Forum!
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Welcome to the New Members Forum!

    1. Administrator LangsamKafer's Avatar
      Join Date
      Jul 17th, 2001
      Posts
      19,562
      Vehicles
      2015 Equinox
      01-03-2019 12:05 AM #1
      This forum is the welcoming place for all newly registered members of the VWVortex & Fourtitude forums.

      Have questions? Can't figure things out? Here's the place to start.

      *This forum is not a free-for-all or chatroom.*

      It is a forum for newly registered members that want to say a hello and introduce themselves, etc.

      Please Follow These Rules and post accordingly. A link to the forum FAQ is in my signature below.

      If you need technical assistance with regards to your vehicle, check out:
      A VW model specific forum
      An Audi model specific forum
      A Technical forum
      or one of our Regional Forums

      If you need technical assistance with regards to forum account or general usage, please check into our Help Forum.

      Thanks, and enjoy your time here.

    2. Remove Advertisements

      Advertisements
       

    3. 04-27-2019 02:29 AM #2
      Hey , quick hello from me . . I’m mark . I’ve owned many VAG cars over the years . Currently trying to finish off my 1983 tin top Mk1 GTI conversion track car . I’ve put a 1999 a3 1.8t aug engine and gearbox in .. not hard at all but need a bit of help with deleting Pipe work etc also running original ecu .. so any help is massively appreciated.. thanks in advance

    4. 07-11-2019 06:27 PM #3
      2005 VW GTI 1.8t Engine Swap Problem with immobilizer - Just did an engine swap and I went to start car and nothing but security light - I then swapped out the ecu using the one from my new engine and still nothing - I read that there is communication between the ecu and dash cluster so I swapped that out as well and now it starts up and then shuts back off with the security light on dash - I was told there is a bcm or comfort controller under the steering wheel so I swapped that out and same thing start and then shuts off - Not sure what to do now was thinking maybe pay a locksmith to sync key but no one does it around my area...Is there anything I can do to bypass or swap out to get past this? Any help is much appreciated

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •