VWVortex.com - Bluetooth Not Working
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 16 of 16

    Thread: Bluetooth Not Working

    1. Semi-n00b Miraj's Avatar
      Join Date
      Jan 10th, 2016
      Location
      Wisconsin
      Posts
      15
      Vehicles
      2012 Volkswagen Passat 2.5L SE
      02-15-2019 02:40 PM #1
      Hi all. I am having troubles with the Bluetooth in my car. I went out for lunch yesterday and used my Bluetooth to play music. After lunch, my Bluetooth decided to stop working, and I then realized the phone button would act as the mute button and the media will say "No medium is available" even when the music is playing on my phone. Please let me know if I need to provide the complete scan, but I have a VCDS and below is the fault for what seems to be the problem.

      I went to my German mechanic who tried his best to help me but then referred me to Volkswagen to see if a software update would be needed. I do not intend to have the dealer fix the issue because if it is a software issue, it is not worth paying $70 for the diagnostics and $135 for the software update. I also have no idea what software they could be updating? I can only think of the map update, but is there another SD card for a firmware upgrade? Help will greatly be appreciated!


      Address 19: CAN Gateway (J533) Labels:. 7N0-907-530-V2.clb

      Part No SW: 7N0 907 530 K HW: 1K0 907 951

      Component: J533 Gateway H40 1620

      Revision: H40 Serial number: 30071101290776

      Coding: 461000

      Shop #: WSC 09003 957 00200

      VCID: 387FCD138BE3E68A25-806C



      1 Fault Found:

      01303 - Telephone Transceiver (R36)

      004 - No Signal/Communication - Intermittent

      Freeze Frame:

      Fault Status: 00110100

      Fault Priority: 2

      Fault Frequency: 1

      Reset counter: 78

      Mileage: 178405 km

      Time Indication: 0

      Date: 2013.07.07

      Time: 13:57:04

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Aug 7th, 2012
      Location
      S. California
      Posts
      423
      Vehicles
      '18 Passat SE w/ Technology
      02-15-2019 04:05 PM #2
      1. What kind of phone do you have and was it recently treated to an OS update?
      2. Does BT work for phone conversations but not streaming media?
      3. If android, when you look at BT connection on phone does it show connected for voice or connected for voice and media
      4. Have you rebooted your phone? (if not, do)
      5. What head unit do you have?
      6. What BT module do you have (9W7 for example)

    4. Semi-n00b Miraj's Avatar
      Join Date
      Jan 10th, 2016
      Location
      Wisconsin
      Posts
      15
      Vehicles
      2012 Volkswagen Passat 2.5L SE
      02-15-2019 05:29 PM #3
      I have an iPhone X running the 12.1.4 update. Just ran the update may be a couple of days ago, but there have not been any issues up until yesterday. I know for a fact it is not my phone because my unit (RNS310) is messed up. As I said, the phone button mutes my speakers and the media does not stream my music. I can, however, make calls through the MFD.

      I did look on the forums, and some people have experienced this issue in the past, but I did not see a clear solution posted anywhere.

      I cleared my Bluetooth connection and paired it to my car, as well as resetting my RNS310 to its factory settings. Also, disconnected the Bluetooth module underneath my passenger seat, and lastly, disconnected my car battery to see if that would do anything. However, the one thing I have not tried is to turn my phone off. Don't remember the last time it was off. Just not hopeful that, that will resolve my issue.


      Sent from my iPhone using Tapatalk

    5. Remove Advertisements

      Advertisements
       

    6. Member
      Join Date
      Aug 7th, 2012
      Location
      S. California
      Posts
      423
      Vehicles
      '18 Passat SE w/ Technology
      02-16-2019 11:38 AM #4
      Quote Originally Posted by Miraj View Post
      I know for a fact it is not my phone because my unit (RNS310) is messed up. As I said, the phone button mutes my speakers and the media does not stream my music. I can, however, make calls through the MFD.
      Unfortunately I'm not much help. I was having streaming media problems with my Samsung Android and my RNS510 (2012) and thought it might be similar but our hardware is as opposite as can be. The only thing you said that rang a bell is the phone button muting the audio. I remember _somewhere_ reading about a VCDS change one could make to cause the phone button (or the microphone button?) to functionally become a mute button. I don't remember where that is but it might be something you can search for. It was _probably_ somewhere in a Passat B7 VCDS thread. Sorry I'm not more help.

    7. Semi-n00b Miraj's Avatar
      Join Date
      Jan 10th, 2016
      Location
      Wisconsin
      Posts
      15
      Vehicles
      2012 Volkswagen Passat 2.5L SE
      02-16-2019 12:27 PM #5
      All help is appreciated. The VCDS mod is for the microphone button on the steering wheel. The phone button should act as the phone. Just don't know what could have caused this to stop working.


      Sent from my iPhone using Tapatalk

    8. 03-02-2019 09:36 AM #6
      Underneath the front passenger seat is a Styrofoam square. Lift is up - I think it may be Velcro that keeps it in place or maybe you need to slide it to the left and then up - attached to the underside of the Styrofoam is your Bluetooth connection.

      With your car running, unplug the wire harness, wait a minute or so, plug it back it. Then try your Bluetooth. Should reset and work again.

      Good luck.
      I am new to this site and I think it's great.

      - Jon

    9. Member
      Join Date
      Oct 24th, 2014
      Location
      Minneapolis, MN
      Posts
      733
      Vehicles
      2012 VW Passat SE 2.5 5-speed
      03-02-2019 10:04 AM #7
      Quote Originally Posted by JSmith8ten View Post
      Underneath the front passenger seat is a Styrofoam square. Lift is up - I think it may be Velcro that keeps it in place or maybe you need to slide it to the left and then up - attached to the underside of the Styrofoam is your Bluetooth connection.

      With your car running, unplug the wire harness, wait a minute or so, plug it back it. Then try your Bluetooth. Should reset and work again.

      Good luck.
      I am new to this site and I think it's great.

      - Jon
      Oh? I should try that. I've been getting single channel only from stereo recordings. As in all left channel or all right channel. I have an iPhone 8.

    10. Semi-n00b Miraj's Avatar
      Join Date
      Jan 10th, 2016
      Location
      Wisconsin
      Posts
      15
      Vehicles
      2012 Volkswagen Passat 2.5L SE
      05-14-2019 05:03 PM #8
      Hi everyone. I know it's been a while. I've been busy with school. I tried pulling out the Bluetooth module and unplugging it, unfortunately, that did nothing but deactivate the Bluetooth and the enabling it in the MFD. I believe there's an issue with my RNS310. As I said, the "PHONE" button does not bring up anything. Instead, it mutes the radio. There's no way I've been the only to have experienced this issue. It's really annoying to have to use the AUX when I have Bluetooth available.


      Sent from my iPhone using Tapatalk

    11. Member FLcruising's Avatar
      Join Date
      Jan 15th, 2018
      Location
      Florida Panhandle
      Posts
      504
      Vehicles
      2017 Passat SEL Prem.
      05-15-2019 09:34 AM #9
      Sounds to me like your Bluetooth module crapped out.
      Aaron

      Burger Motorsports JB4

    12. Member Yogibearal's Avatar
      Join Date
      Apr 17th, 2014
      Location
      PNW
      Posts
      846
      Vehicles
      2017 Passat SEL Prem, 2014 VW Beetle TDI-DSG, 2017 Audi A3 2.0T Q
      05-15-2019 03:08 PM #10
      Quote Originally Posted by FLcruising View Post
      Sounds to me like your Bluetooth module crapped out.
      Yeap - what he said. The phone button does mute the rest of the system by default. That is by design and working as expected.

      What is failing is the second part where the bluetooth is supposed to connect to your phone to make a call.

      Either the RNS310 isn't communicating with bluetooth or the bluetooth module isn't responding.
      Either way you need to test it. See if the bluetooth module is getting power would be a simple test.

    13. Member
      Join Date
      Aug 7th, 2012
      Location
      S. California
      Posts
      423
      Vehicles
      '18 Passat SE w/ Technology
      05-15-2019 06:45 PM #11
      If he can make phone calls through the MFD (in earlier post) then the BT module is getting power.

    14. Semi-n00b Miraj's Avatar
      Join Date
      Jan 10th, 2016
      Location
      Wisconsin
      Posts
      15
      Vehicles
      2012 Volkswagen Passat 2.5L SE
      05-16-2019 12:46 AM #12
      I am able to make calls from the MFD and if my phone rings I am able to answer the calls, except I can't control it using my RNS310. I also do not even care for the phone system as the microphone is beyond terrible. I want my Bluetooth audio to function normally again.


      Sent from my iPhone using Tapatalk

    15. Member
      Join Date
      Aug 7th, 2012
      Location
      S. California
      Posts
      423
      Vehicles
      '18 Passat SE w/ Technology
      05-16-2019 09:26 AM #13
      Quote Originally Posted by Miraj View Post
      I am able to make calls from the MFD and if my phone rings I am able to answer the calls, except I can't control it using my RNS310. I also do not even care for the phone system as the microphone is beyond terrible. I want my Bluetooth audio to function normally again.
      Just to clarify, your bluetooth IS at least partially working otherwise you wouldn't be able to make phone calls. Your "Streaming Audio" A2DP is not working. It's as if your bluetooth module won't talk to your RNS310 but will talk to the rest of the car.

    16. Member
      Join Date
      Aug 7th, 2012
      Location
      S. California
      Posts
      423
      Vehicles
      '18 Passat SE w/ Technology
      05-16-2019 09:30 AM #14
      One other thing to try - when you pair a phone with a device it will pair for phone calls or pair for audio streaming or pair for both. That will show up in the pairing on the phone (at least on an Android). It is possible that you are only paired for phone calls, which would explain everything.

      So I would delete the pairing and pair it again and see if your phone pairs for audio streaming.

      Also pair your phone with something else - a pair of bluetooth speakers for example. Does that work?

      Also pair a different phone with your car - does that work?

      Early on in your thread you mentioned that your "RNS310 is messed up". In what ways is it messed up, and did everything start to be wrong that day you played music, then had lunch and after the music wouldn't play? Nothing wrong before that?

    17. Member FLcruising's Avatar
      Join Date
      Jan 15th, 2018
      Location
      Florida Panhandle
      Posts
      504
      Vehicles
      2017 Passat SEL Prem.
      05-16-2019 01:39 PM #15
      Quote Originally Posted by scooterabc View Post
      If he can make phone calls through the MFD (in earlier post) then the BT module is getting power.
      Sorry, missed that one.

      Good info here. I'd like to know how you were able to pair again without the RNS310 allowing a phone menu...?
      Aaron

      Burger Motorsports JB4

    18. 05-16-2019 03:25 PM #16
      Quote Originally Posted by scooterabc View Post
      Unfortunately I'm not much help. I was having streaming media problems with my Samsung Android and my RNS510 (2012) and thought it might be similar but our hardware is as opposite as can be. The only thing you said that rang a bell is the phone button muting the audio. I remember _somewhere_ reading about a VCDS change one could make to cause the phone button (or the microphone button?) to functionally become a mute button. I don't remember where that is but it might be something you can search for. It was _probably_ somewhere in a Passat B7 VCDS thread. Sorry I'm not more help.
      I too am having Android Bluetooth issues. Since the most recent Android update in April. My phone connects and drops, connects and drops, and will not play media consistently. I have an Essential phone running Android P.

      Sent from my PH-1 using Tapatalk

    Similar Threads

    1. Bluetooth not working
      By Girevik in forum Jetta/GLI VI
      Replies: 5
      Last Post: 02-22-2014, 09:36 AM
    2. question about bluetooth not working with music
      By dkmhockey155 in forum Passat (B6)
      Replies: 0
      Last Post: 12-27-2012, 02:22 PM
    3. Fiscon Bluetooth Not Working - Any Help is Appreciated!
      By FLYTDIGUY in forum VAG-COM Diagnostic Forum
      Replies: 2
      Last Post: 03-20-2012, 12:08 AM
    4. Bluetooth not working
      By 6Metal6Head6 in forum VAG-COM Diagnostic Forum
      Replies: 1
      Last Post: 09-14-2011, 09:24 PM
    5. Help!!! Parrot CK3000 Bluetooth Not Working
      By truss63 in forum Passat (B6)
      Replies: 3
      Last Post: 12-26-2007, 09:03 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •