VWVortex.com - CONFIRMED-Performance Monitor is MIA on my 2019
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 5 of 6 FirstFirst 123456 LastLast
    Results 101 to 125 of 138

    Thread: CONFIRMED-Performance Monitor is MIA on my 2019

    1. 06-12-2019 04:33 PM #101
      I just picked up my 2019 Golf R NA on Monday and can confirm that mine DOES have the Performance Monitor

    2. Remove Advertisements

      Advertisements
       

    3. 06-12-2019 06:01 PM #102
      Sounds like they have fixed it on the new ones....I wonder how long it'll be when they finally get around to fixing the current ones

    4. Junior Member ten3six's Avatar
      Join Date
      Feb 26th, 2017
      Location
      Fort Worth, TX
      Posts
      43
      Vehicles
      2019 Volkswagen Golf R
      06-12-2019 08:16 PM #103
      Quote Originally Posted by BTD37 View Post
      I just picked up my 2019 Golf R NA on Monday and can confirm that mine DOES have the Performance Monitor
      Can you share a VIN and a picture?


      Sent from my iPhone using Tapatalk

    5. Member
      Join Date
      Aug 24th, 2010
      Location
      Montreal
      Posts
      214
      Vehicles
      7.5 Golf R DSG Lapiz Blue Black Styling/Gone A3 2.0T Progressiv S-line/Gone VW GTI MKVI
      06-12-2019 08:21 PM #104
      Quote Originally Posted by BTD37 View Post
      I just picked up my 2019 Golf R NA on Monday and can confirm that mine DOES have the Performance Monitor
      Where are you located?


      Sent from my iPhone using Tapatalk

    6. 06-12-2019 09:04 PM #105
      Mine is missing the performance monitor too. And, I can't tell if I have the auto dimming mirror or not. Can sometime post a pic of what it looks like? My sticker says my car has both of them.

    7. Member
      Join Date
      Mar 20th, 2019
      Location
      55402
      Posts
      149
      Vehicles
      19 Golf R 6MT, 15 Exocet, 04 MSM, 01 M5, 18 StripleRS
      06-12-2019 09:14 PM #106
      Quote Originally Posted by turbosocal View Post
      Mine is missing the performance monitor too. And, I can't tell if I have the auto dimming mirror or not. Can sometime post a pic of what it looks like? My sticker says my car has both of them.
      Is your mirror featureless, or does it have a switch on the bottom? Pretty easy to determine.
      No img tags in sigs gives asellus a sad.

    8. 06-12-2019 09:53 PM #107
      Quote Originally Posted by MontrealJoker View Post
      Where are you located?


      Sent from my iPhone using Tapatalk
      St. Louis, MO

    9. 06-12-2019 09:56 PM #108
      Quote Originally Posted by ten3six View Post
      Can you share a VIN and a picture?


      Sent from my iPhone using Tapatalk
      I actually don't have the car right now. Its currently at the dealer getting some issues looked at. I cant enable blind spot monitoring and rear traffic alert as I am getting an error. Also, it sounds like my back right wheel is rubbing on the fender liner. Not off to the best start.

      Mine must be a pretty recent build as it was just delivered to the dealer last Saturday.
      Last edited by BTD37; 06-12-2019 at 09:59 PM.

    10. 06-12-2019 09:57 PM #109
      Quote Originally Posted by BTD37 View Post
      I actually don't have the car right now. Its currently at the dealer getting some issues looked at. I cant enable blind spot monitoring and rear traffic alert as I am getting an error. Also, it sounds like my back right wheel is rubbing on the fender liner. Not off to the best start.
      I had the same same problem with the fender liner.

    11. 06-12-2019 10:01 PM #110
      Quote Originally Posted by Windycitystig View Post
      I had the same same problem with the fender liner.
      Also in the rear? What did they do to fix it?

    12. 06-12-2019 10:03 PM #111
      Quote Originally Posted by BTD37 View Post
      Also in the rear? What did they do to fix it?
      Yes, on the passenger rear side. They thought it was a defective wheel bearing. It was not. They now think it’s the liner so I getting that replaced on Friday.

    13. 06-12-2019 10:59 PM #112
      Quote Originally Posted by Windycitystig View Post
      Yes, on the passenger rear side. They thought it was a defective wheel bearing. It was not. They now think it’s the liner so I getting that replaced on Friday.
      Yup, passenger side for me also. Thanks for the info. If it ends up being something else I'll let your know otherwise.

    14. Junior Member ten3six's Avatar
      Join Date
      Feb 26th, 2017
      Location
      Fort Worth, TX
      Posts
      43
      Vehicles
      2019 Volkswagen Golf R
      06-13-2019 12:23 AM #113
      Quote Originally Posted by BTD37 View Post
      I actually don't have the car right now. Its currently at the dealer getting some issues looked at. I cant enable blind spot monitoring and rear traffic alert as I am getting an error. Also, it sounds like my back right wheel is rubbing on the fender liner. Not off to the best start.

      Mine must be a pretty recent build as it was just delivered to the dealer last Saturday.
      When you get a chance, if you can at least provide a VIN, it would help a lot. I’ve heard that there are some who do have the Performance Monitor but haven’t seen anything real.


      Sent from my iPhone using Tapatalk

    15. 06-13-2019 12:37 AM #114
      I had this issue and made an appointment which was 2 weeks after the problem occurred. Drove it for almost 2 more weeks and it fixed itself.

      Sent from my SM-G975W using Tapatalk

    16. 06-13-2019 08:21 AM #115
      Dumb question.....I have not fully read the manual yet but how do you get to the Performance Monitoring screen? I don't think my week old 2019 R has it either....

    17. 06-13-2019 01:45 PM #116
      Quote Originally Posted by CRFan1 View Post
      Dumb question.....I have not fully read the manual yet but how do you get to the Performance Monitoring screen? I don't think my week old 2019 R has it either....
      Go under "car" then in the bottom left corner hit the button labeled "selection" then select sport. Either the performance monitor will show up or the lap timer. There should be arrows at the top that should let you switch between the two.

      Video showing how: https://www.youtube.com/watch?v=nvHs_iDUN9k

    18. Global Moderator EPilot's Avatar
      Join Date
      Jul 27th, 1999
      Location
      Earth
      Posts
      11,259
      Vehicles
      GTI
      06-13-2019 03:18 PM #117
      Quote Originally Posted by joel_157 View Post
      Sounds like they have fixed it on the new ones....I wonder how long it'll be when they finally get around to fixing the current ones
      If it's anything like the 2016 model year of GTI's they won't ever fix it.

      2016 was the first year to feature that on the GTI and some vehicles (mine) showed up with that missing. There were a couple that VWOA got fixed. It can be activated with help from VWAG but it's a process that dealerships hate to do and VWOA stopped the "fixes" from occurring.

      So in the end if it was missing VW didn't even give any type of monetary return or even acknowledge that it was missing and it was never fixed.
      So I hope you guys get some either kickback or fix.

    19. 06-13-2019 04:50 PM #118
      Quote Originally Posted by BTD37 View Post
      Go under "car" then in the bottom left corner hit the button labeled "selection" then select sport. Either the performance monitor will show up or the lap timer. There should be arrows at the top that should let you switch between the two.

      Video showing how: https://www.youtube.com/watch?v=nvHs_iDUN9k
      Thank you!

    20. Member
      Join Date
      Aug 24th, 2010
      Location
      Montreal
      Posts
      214
      Vehicles
      7.5 Golf R DSG Lapiz Blue Black Styling/Gone A3 2.0T Progressiv S-line/Gone VW GTI MKVI
      06-13-2019 04:54 PM #119
      Quote Originally Posted by EPilot View Post
      If it's anything like the 2016 model year of GTI's they won't ever fix it.

      2016 was the first year to feature that on the GTI and some vehicles (mine) showed up with that missing. There were a couple that VWOA got fixed. It can be activated with help from VWAG but it's a process that dealerships hate to do and VWOA stopped the "fixes" from occurring.

      So in the end if it was missing VW didn't even give any type of monetary return or even acknowledge that it was missing and it was never fixed.
      So I hope you guys get some either kickback or fix.
      Been trading emails with VW Canada Customer Support and even after sending them the internal memo to US VW dealers regarding the issue and the Canadian 2019 Golf R Buyers Guide which I downloaded from VW.CA at the time that clearly shows the Performance Monitor they will not even acknowledge the existence of this feature. Frustrating to say the least.

      I have also been communicating with my dealership which has bumped the emails up the chain but honestly sounds like they are just going to ignore the issue like it never happened. Unfortunately in Canada we do not have a Monroney Sticker to push legal actions against VW. Any suggestions are more then welcome.

    21. Junior Member
      Join Date
      Mar 8th, 2019
      Location
      Tyrone, GA
      Posts
      48
      Vehicles
      2019 Golf R(Dust Gray, 6MT Daily) 1979 Datsun 620, 1973 Datsun 240Z, 2019 Golf R (ordered)
      06-13-2019 04:57 PM #120
      Hello,
      My Performance Monitors are working. I have engine temp, oil temp, and boost gauge. That's all I have up on the screen. I haven't looked into what else I can bring up on the screen. I would post a pictures or video, but I can't figure how to post pictures or video on this forum. I can text someone showing it works if need be.

    22. Junior Member ten3six's Avatar
      Join Date
      Feb 26th, 2017
      Location
      Fort Worth, TX
      Posts
      43
      Vehicles
      2019 Volkswagen Golf R
      06-13-2019 05:31 PM #121
      Quote Originally Posted by firstVWever View Post
      Hello,
      My Performance Monitors are working. I have engine temp, oil temp, and boost gauge. That's all I have up on the screen. I haven't looked into what else I can bring up on the screen. I would post a pictures or video, but I can't figure how to post pictures or video on this forum. I can text someone showing it works if need be.
      If you can share your VIN that will also help.


      Sent from my iPhone using Tapatalk

    23. Member
      Join Date
      Feb 25th, 1999
      Location
      San Angelo, Texas
      Posts
      3,217
      Vehicles
      1999 Passat gone 2008 R32 gone -2016 Golf R
      06-13-2019 06:19 PM #122
      Quote Originally Posted by EPilot View Post
      If it's anything like the 2016 model year of GTI's they won't ever fix it.

      2016 was the first year to feature that on the GTI and some vehicles (mine) showed up with that missing. There were a couple that VWOA got fixed. It can be activated with help from VWAG but it's a process that dealerships hate to do and VWOA stopped the "fixes" from occurring.

      So in the end if it was missing VW didn't even give any type of monetary return or even acknowledge that it was missing and it was never fixed.
      So I hope you guys get some either kickback or fix.
      This is different because the 19s have it on the Monroney and the FTC requires the car have all the equipment listed on the sticker. MY16s didn’t have it listed so VW was not obligated to include it under law.
      Last edited by Urlik; 06-13-2019 at 07:05 PM.

    24. Global Moderator EPilot's Avatar
      Join Date
      Jul 27th, 1999
      Location
      Earth
      Posts
      11,259
      Vehicles
      GTI
      06-13-2019 06:29 PM #123
      Quote Originally Posted by Urlik View Post
      This is different because the 19s have it on the Monroney and the FTC requires the car have all the equipment listed on the sticker. MY16s didn’t have it listed so VW was no obligated to include it under law.
      Valid point but I don't believe VWOA will do anything other give the people missing the feature a VW Giftcard.

    25. Member
      Join Date
      Feb 25th, 1999
      Location
      San Angelo, Texas
      Posts
      3,217
      Vehicles
      1999 Passat gone 2008 R32 gone -2016 Golf R
      06-13-2019 07:05 PM #124
      Quote Originally Posted by EPilot View Post
      Valid point but I don't believe VWOA will do anything other give the people missing the feature a VW Giftcard.
      I wonder if the FTC would approve that. Hmmmm

    26. 06-13-2019 07:23 PM #125
      Quote Originally Posted by asellus View Post
      Is your mirror featureless, or does it have a switch on the bottom? Pretty easy to determine.
      My mirror has no buttons or switches at all. its got a very thin frame/bezel. I see on the back (facing the windshield) there is a sensor. What do I have?

    Page 5 of 6 FirstFirst 123456 LastLast

    Similar Threads

    1. BSH 2.0T TSI Performance Monitoring Thread
      By BSH Speedshop in forum 2.0 TSI and TFSI (EA888 Gen 1 and Gen 2) Engine Forum
      Replies: 38
      Last Post: 02-07-2012, 10:36 PM
    2. BSH 2.0T FSI Performance Monitoring Thread
      By BSH Speedshop in forum 2.0T FSI, TSI, and TFSI (EA113) Engine Forum
      Replies: 32
      Last Post: 07-27-2011, 01:48 PM
    3. Ford confirms "performance" Focus for NA
      By speedS4 in forum The Car Lounge
      Replies: 36
      Last Post: 03-03-2010, 11:42 AM
    4. Replies: 2
      Last Post: 03-19-2008, 11:32 PM
    5. Autoweek confirms VW monitors VWvortex.com
      By SBNSilverSurfer in forum The Car Lounge
      Replies: 1
      Last Post: 07-30-2002, 07:17 AM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •