VWVortex.com - Losing coolant!
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 5 of 5

    Thread: Losing coolant!

    1. Junior Member
      Join Date
      Jun 25th, 2017
      Location
      Virginia Beach, VA
      Posts
      36
      Vehicles
      2001 VW New Beetle 1.8Turbo
      04-11-2019 05:35 PM #1
      My 2001 1.8T Buggy has just flipped 100k miles. It runs like a champ and has a good number of new parts including tires, battery, front control arms and brakes.
      Over the last few months, I have had to top off coolant fairly frequently....say a cup and a half every week or so. I just keep feeding it cause, well, she is a good girl and runs well.
      I do not see any leaks.
      Could this be a blown head gasket? How can I tell?
      I am sure I could fix that, but I dont want to delve that deep into the engine and start breaking stuff or discovering new problems.
      Thoughts?

    2. Remove Advertisements

      Advertisements
       

    3. Member vdubbugman53's Avatar
      Join Date
      Nov 7th, 2006
      Location
      Denver, CO
      Posts
      3,321
      Vehicles
      2013 Turbo Beetle
      04-11-2019 05:39 PM #2
      You could check compression. You could have oil in coolant or coolant in oil. Your not using much. No leaks that you can tell at all?

      Sent from my Pixel XL using Tapatalk
      Last edited by vdubbugman53; 04-11-2019 at 05:42 PM.
      I Have a VAG-Com in the Denver Metro Area
      89 Cabriolet CIS

    4. Junior Member
      Join Date
      Jun 25th, 2017
      Location
      Virginia Beach, VA
      Posts
      36
      Vehicles
      2001 VW New Beetle 1.8Turbo
      04-11-2019 06:36 PM #3
      No oil in coolant or coolant in the oil.

    5. Remove Advertisements

      Advertisements
       

    6. Member vdubbugman53's Avatar
      Join Date
      Nov 7th, 2006
      Location
      Denver, CO
      Posts
      3,321
      Vehicles
      2013 Turbo Beetle
      04-11-2019 06:53 PM #4
      Then it's being burned or it's on the ground.

      Sent from my Pixel XL using Tapatalk
      I Have a VAG-Com in the Denver Metro Area
      89 Cabriolet CIS

    7. Member billymade's Avatar
      Join Date
      Jan 29th, 2008
      Location
      Las Cruces, NM
      Posts
      1,849
      Vehicles
      02' New Beetle Turbo S
      04-15-2019 03:01 PM #5
      With so many plastic parts in the cooling system; on this era VW's, it can be hard to track down coolant leaks. I have found, that a cooling system pressure tester; to be invaluable, in finding these pesky leaks. In my case, I purchased the harbor freight cooling system pressure test kit; it comes with the right adapter, for the vw coolant bottle and adapters, for most cars on the road today. I had to do a couple of pressure test cycles; until, I finally found the source of the leak. Historically, typical coolant leaks; are from, the weep hole of the water pump (near the crank pulley/harmonic balancer for the 1.8T/2.0L), the plastic coolant flanges (front of the engine for the thermostat pipe; pipe off the head with the coolant sensor), the plastic tanks on the radiator on high mileage vehicles, auxiliary electric water pump ( passenger side of the radiator on the 1.8T) and any of the many cooling hoses, throughout the engine compartment. For the head gasket, you could do a combustion leak test; to confirm, there are not leaks at the head gasket, into the cooling system.

      One other option, is the use of the UV dye in the cooling system; to make the leak, more visible with the supplied UV glasses but I have the pressure testers, to always find the source of my leaks, visibly confirming the leak, while the system is under pressure.

      There are many pressure test kits; sold these days:

      https://www.google.com/search?client...ressure+tester
      Last edited by billymade; 04-15-2019 at 03:03 PM.

    Similar Threads

    1. Replies: 12
      Last Post: 05-11-2002, 01:00 AM
    2. Losing coolant ?
      By redradovr6 in forum 2.8l 12v VR6 Engine Forum
      Replies: 4
      Last Post: 03-26-2002, 04:56 PM
    3. losing coolant...
      By adh2k1 in forum Corrado
      Replies: 3
      Last Post: 03-15-2002, 09:52 AM
    4. Losing coolant and my sanity.
      By Mr.GLI in forum 16v Engine Forum
      Replies: 12
      Last Post: 11-11-2001, 08:18 PM
    5. am I slowly losing coolant or am I paranoid?
      By anthony_g in forum 2.8l 12v VR6 Engine Forum
      Replies: 3
      Last Post: 10-25-2001, 12:34 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •