VWVortex.com - Limited warm air from climatronic
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: Limited warm air from climatronic

    1. Junior Member Sabaselfsit's Avatar
      Join Date
      Nov 6th, 2010
      Location
      Bergen, Norway
      Posts
      62
      Vehicles
      Golf IV 1,9 TDI 4 motion, Golf IV R32 (sold)
      04-15-2019 06:39 PM #1
      I have found many topics about this problem on various IV models around the web, but are still stuck. So hope someone can shed some light on this. Golf IV 1,9 TDI 4motion 131hp ASZ engine.

      Suddenly there is very little warm air from the climatronic system. It doesn't blow completely cold, but when it is cold outside it is chilli inside the car even if I turn climatronic to maximum (HI). The blowing motor work.

      What I have checked so far= There is enough coolant. The engine temperature sensor show 80°C on warm engine through VCDS. Temperature gauge steady at 90°C. Both coolant pipes that goes in through the firewall to the heating system are warm, which should mean there is coolant circulation through the heater core.

      No fault codes on the climatronic system. Outside air sensor in front bumper (G17), fresh air duct temperature sensor (G89), footwell temperature sensor (G192), dash panel (G56) & evaporator temperature sensor (G263) all show realistic values in VCDS.

      A few strange things I have noticed. Before this thing happened= when I was driving along and the outside air temperature were 0°C for example, and I came into a long tunnel (where it is warmer air) the red numbered temperature in the instrument window on the car would flash a few times when outside air temp got up to +4°C (as a warning, and the snowflake symbol would go away at +5°C). And the same driving out of the tunnel back into cold air the temperature would flash a few times when coming down to +4°C (as a warning about possibly icy roads, and the snowflake symbol would come on). Now it doesn't flash at all. And the snowflake symbol still stay on at +5°C, which it didn't earlier. Apart from that the temperature in the instruments show realistic figures.

      Another thing is if I stay in ECON on the climatronic and turn the heat up from 20°C, 21, 22, 23, all they way up to 29°C or next step which is HI...somewhere along the way there at maybe 25 or 26°C it will stop blowing air out through the senter vents (the ones above the cup holder). I have no idea if this is normal or just happened now, because before this problem I usually only kept temperature around 22°C and it would be more than warm enough inside. But at lower temperature setting - let's say 22°C on the climatronic it blow air through the center vents...

      By the way, the AC works as it should.
      Last edited by Sabaselfsit; 04-15-2019 at 07:02 PM.

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jul 26th, 2007
      Posts
      1,996
      Vehicles
      99.5 Jetta
      04-15-2019 10:57 PM #2
      I don't have climatronic units, maybe search here or the interweb for "Climatronic Servo Motors ?"

      I just remember ECS sells them for $$$$... if that thing is bad...

      Since you have climatronic, you could probably scan and test those thing with VCDs.? Dunno... there was a manual diag procedure for them as well it will display fault codes if you have them not sure to what extend... yes you'll have to search them your self...

      https://forums.vwvortex.com/showthre...Motors-Tapping
      IHP is real.
      Imaginary
      Horse
      Power.

    4. Junior Member Sabaselfsit's Avatar
      Join Date
      Nov 6th, 2010
      Location
      Bergen, Norway
      Posts
      62
      Vehicles
      Golf IV 1,9 TDI 4 motion, Golf IV R32 (sold)
      Today 07:21 AM #3
      Quote Originally Posted by dogdog View Post
      I don't have climatronic units, maybe search here or the interweb for "Climatronic Servo Motors ?"

      I just remember ECS sells them for $$$$... if that thing is bad...

      Since you have climatronic, you could probably scan and test those thing with VCDs.? Dunno... there was a manual diag procedure for them as well it will display fault codes if you have them not sure to what extend... yes you'll have to search them your self...

      https://forums.vwvortex.com/showthre...Motors-Tapping
      Thanks for your reply. I just did like suggested in the thread you linked to=

      "[08 Heater/A.C]
      [04 Basic Settings].
      Select channel 000 and let it run until the numbers stop moving (about 30 seconds). Select channel 001 and repeat then channel 002 and repeat. The incrementing numbers mean the flap is moving from one stop to the other. Should all read 0 at the end. "

      So all my numbers do read 0 at the end. BUT after going through all these I went back and checked for fault codes, and now (should I say finally) I have this=

      1 Fault Found:
      01274 - Air Flow Flap Positioning Motor (V71)
      37-00 - Faulty

    5. Remove Advertisements

      Advertisements
       

    6. Member Quadrifoglio's Avatar
      Join Date
      Dec 21st, 2004
      Location
      Cincinnati
      Posts
      618
      Vehicles
      2004 GLS 1.8t
      Today 08:27 AM #4
      Stretch looks like an elephant crapping an oil drum.

    Similar Threads

    1. No warm air from Climatronic (and too cold in summer).
      By zdf_auto in forum Golf IV & Jetta IV
      Replies: 13
      Last Post: 12-17-2013, 10:56 AM
    2. Only Warm Air From Vents After Replacing Heater Core
      By NDH1025 in forum Passat (B3 & B4)
      Replies: 5
      Last Post: 11-21-2013, 05:52 PM
    3. Replies: 2
      Last Post: 08-31-2009, 03:51 AM
    4. blowing warm air from the side vents
      By rabbitation in forum Cabriolet
      Replies: 4
      Last Post: 08-17-2005, 02:16 AM
    5. Replies: 11
      Last Post: 11-13-2001, 03:12 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •