VWVortex.com - Picture request 2007-2008 3.2 engine fuse box
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: Picture request 2007-2008 3.2 engine fuse box

    1. Member sleshVW's Avatar
      Join Date
      Aug 13th, 2002
      Location
      Niskayuna, NY
      Posts
      1,032
      Vehicles
      81 rabbit convertible (current garage dweller/money pit)
      04-19-2019 04:53 PM #1
      hello,

      I recently purchased a 2008 Eos 3.2 Put about 70 miles on it and realized the radio wasn't getting any power. Looked at the fuse box and pulled and replaced a fuse without success.

      Now the car will crank but no start.

      It seems too coincidental that the fuel pump quit at that exact moment, so I must have put the fuse back in the wrong spot.


      Can anyone with a 3.2 in 07-08 please post a picture of the fuse box under the hood.


      Thanks in advance.

      oh and the radio still doesn't work.

    2. Remove Advertisements

      Advertisements
       

    3. 04-25-2019 08:40 PM #2
      the same thing happened to my 2.0 2011 when i was messing with the fuses..have you solved it yet? mine was indeed just the fuse in the wrong spot

    Similar Threads

    1. Replies: 3
      Last Post: 03-05-2014, 12:49 PM
    2. W.T.B 2007-2008 VW FSI engine cover
      By silverrbeast in forum Canadian Classifieds Parts
      Replies: 5
      Last Post: 04-21-2013, 02:54 PM
    3. Replies: 13
      Last Post: 01-02-2008, 09:27 AM
    4. Picture request CIS 2.0 16V engine bays..
      By dubsport_1.8t in forum Golf I & Jetta I
      Replies: 9
      Last Post: 11-30-2006, 02:57 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •