VWVortex.com - More Bluetooth woes
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 4 of 4

    Thread: More Bluetooth woes

    1. 05-13-2019 11:32 AM #1
      Got myself a Galaxy S6 today to connect up to the car. The phone side of things works great, all connected, tickety boo. So I then focus my attention on the media side, check the 'Bluetooth Audio' option in the settings, jump back into the 'Media' page and Bluetooth Audio is still grayed out

      Am I missing something simple here?


      It's an MY09 car with RNS810.
      2009 3.0l TDI Phaeton ---- 2002 2.5l TDI Transporter Camp ---- 2004 EP3 Type-R

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jun 20th, 2018
      Location
      Ashford, Kent, UK
      Posts
      326
      Vehicles
      GP1 2008 Phaeton 3.0 V6 TDI, 2008 Jaguar XK 4.2 V8
      05-15-2019 04:50 AM #2
      So, I've never owned a GP2 like yours but think there is a lot of similarity for Bluetooth with my GP1. Bluetooth Audio was not standard, it is not even standard in the 2014 GP4 model, its a bit silly. I installed a Dension Gateway module that allowed me to replace my CD Changer with Bluetooth Audio which integrated into the in-car controls, so I think that this is most likely not working for you because the technology is not there.

      I can connect my phone to the cars built in Bluetooth but it doesn't support audio, I believe its only with certain compatible phones and is for hands free calls. This is probably what you are facing too, for a long time it confused me how my Bluetooth connected by the audio wasn't. Exact same deal in our 2008 Jaguar XK which we added aftermarket Bluetooth to as well.

    4. Junior Member
      Join Date
      Feb 10th, 2019
      Location
      Hampshire, UK
      Posts
      41
      Vehicles
      2008 Phaeton 3 litre V6 TDI (Cairo Grey)
      05-15-2019 11:21 AM #3
      I'm the same - I used ot use a Nexus 6P which connected perfectly, but wouldn't ever do any media. As a phone connection it worked like a charm. I've opted for a Pure Highway 600, which gives me DAB, phone, and media from my phone, all connected via FM in my case or AUX stolen from the CD audio input. Works like a charm, and I've not looked back since. The built-in bluetooth caused me nothing but grief, as I believe even as a phone it only works in 2G, which in the UK is gradually disappearing.

    5. Remove Advertisements

      Advertisements
       

    6. 05-18-2019 09:38 AM #4
      I've gained a little more understanding on the system whilst faffing around trying to get it to work. You have to adjust your understanding of how things are done today which is where I was going wrong i think. The phone for example, when we connect the phone, we're not actually connecting our phone to the car, using the RSAP protocol the car accesses the sim over bluetooth, all the hardware for making calls etc is in the car, and as you rightly say is using the antiquated system. Essentially all your doing is plugging your sim into the dash as you would on some newer cars.

      The bluetooth audio..i assumed that seeing as I had the phone prep' with the BT module, and the option in the menu for BT Audio that it would work with the RSAP enabled phone, not so..maybe there is some additional hardware missing, still a little fuzzy on that one. From my understanding however, the BT audio only allows you to stream audio files from the phone anyways, so again, no different from plugging the SD card into the dash, I'm missing Spotify, and it's unlikely that even with the system fully functional I'd be able to stream that anyways.

      So my options are to hack the CD input, like most do, or do an 8hr round trip to a company that will update the firmware on the 810 and install and code the GP3 BT module to give me the functionality I want..for £540
      2009 3.0l TDI Phaeton ---- 2002 2.5l TDI Transporter Camp ---- 2004 EP3 Type-R

    Similar Threads

    1. Replies: 5
      Last Post: 02-08-2006, 02:34 PM
    2. More oil woes
      By kuklaki in forum Cabriolet
      Replies: 6
      Last Post: 09-23-2003, 04:51 PM
    3. Ok. More 100 woes.
      By Peter in forum The Audi Lounge
      Replies: 1
      Last Post: 10-09-2002, 01:13 PM
    4. please help,one more tachometer woe
      By mr Paul in forum Golf II & Jetta II
      Replies: 0
      Last Post: 07-23-2002, 09:32 PM
    5. More Focus woes
      By Ronin88 in forum The Car Lounge
      Replies: 36
      Last Post: 04-03-2002, 06:44 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •