VWVortex.com - Tachometer works randomly
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 2 of 2

    Thread: Tachometer works randomly

    1. 05-18-2019 12:38 AM #1
      I have a 1985 VW Cabriolet and the Tach doesn’t work when cold but I noticed when I go into reverse a couple of times it works for a couple of days, I cleaned the grounds when I first bought the car and replaced the cluster. But I have no clue what is making it not work.

    2. Remove Advertisements

      Advertisements
       

    3. Senior Member briano1234's Avatar
      Join Date
      Feb 20th, 2004
      Location
      Atlanta Ga
      Posts
      20,486
      Vehicles
      90, 92, 93 Cabriolet They own you.
      05-18-2019 06:51 AM #2
      Quote Originally Posted by Frostyoreo View Post
      I have a 1985 VW Cabriolet and the Tach doesn’t work when cold but I noticed when I go into reverse a couple of times it works for a couple of days, I cleaned the grounds when I first bought the car and replaced the cluster. But I have no clue what is making it not work.
      Reseat the connectors on your Coil, then unplug and replug in your Fuel pump relay and let us know if that resolves your issue.
      There is also the main connector on your Instrument cluster that can have bad connections and you need to Plump up the main connector with 1 piece of electrical tape on the bottom of the connector under the Mylar. Remove the Mylar shroud over gently lift the mylar off the plastic tongue place a piece of electrical tape over the plastic tongue on the Pad side or top then replace the mylar, and the shroud.

      At the same time splice in a new ground to the cluster to pin 2 wire side (brown) of the connector directly to the frame behind it. Lastly tighten the screws or nuts on the back of the tach a wee bit.

      There should also be a ground wire from the right rear valve cover nut to the coil mount.

    Similar Threads

    1. Can speedometer and tachometer work separately from other units?
      By orwikcons in forum Golf IV & Jetta IV
      Replies: 1
      Last Post: 08-02-2007, 07:42 PM
    2. my brake lights stopped working randomly...
      By blends in forum Golf IV & Jetta IV
      Replies: 5
      Last Post: 08-01-2006, 09:48 PM
    3. Horn works randomly...WTF is it?
      By Pifiu in forum Golf IV & Jetta IV
      Replies: 7
      Last Post: 07-04-2005, 03:38 PM
    4. Replies: 0
      Last Post: 05-17-2005, 08:57 AM
    5. Temp Gauge works randomly, no CEL
      By mandryd in forum Golf IV & Jetta IV
      Replies: 0
      Last Post: 05-10-2004, 06:33 PM

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •