VWVortex.com - 5 months of ownership.....5 check engine lights
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Page 3 of 3 FirstFirst 123
    Results 51 to 54 of 54

    Thread: 5 months of ownership.....5 check engine lights

    1. 10-17-2019 04:42 PM #51
      The dealer could not find anything wrong or reproduce the issues. They also ended up scratching my Atlas which really upset me. The GM came out and buffed it out and was apologetic.

      A new issue popped up this morning. lol. On the digital dashboard it gave me a warning "Please insert a data storage device with valid navigation data." I took a picture, it has since went away.

      I spoke with the GM today to let him know I was taking the deal. He stated to not take it just yet and to give him a little time. He is going to try to get me into a Premium without my loan increasing. He is working things on his end. He made no guarantees but felt good about his chances of being able to do it.
      Last edited by 94SupraTT; 10-17-2019 at 04:44 PM.
      1994 Toyota Supra (Single Turbo, 6spd)
      2011 Ford F150 Lariat
      2019 VW Atlas SEL (black, black, black)

    2. Remove Advertisements

      Advertisements
       

    3. Junior Member
      Join Date
      Jun 25th, 2019
      Location
      Philly Burbs
      Posts
      37
      Vehicles
      2019 Atlas SEL Premium 4Motion, 2017 Explorer Sport
      Yesterday 08:13 AM #52
      Quote Originally Posted by 94SupraTT View Post
      The dealer could not find anything wrong or reproduce the issues. They also ended up scratching my Atlas which really upset me. The GM came out and buffed it out and was apologetic.

      A new issue popped up this morning. lol. On the digital dashboard it gave me a warning "Please insert a data storage device with valid navigation data." I took a picture, it has since went away.

      I spoke with the GM today to let him know I was taking the deal. He stated to not take it just yet and to give him a little time. He is going to try to get me into a Premium without my loan increasing. He is working things on his end. He made no guarantees but felt good about his chances of being able to do it.
      I have had that nav issue on multiple cars. Your nav chip in in the glove box and could have been jostled around a bit with everything they have done. Take it out, wipe off the contacts and reseat it. That is just being nitpicky and trying to make a mountain out of an ant hill.
      2019 Atlas SEL Premium 4Motion (Stock), 2017 Ford Explorer Sport (Not Stock)

    4. Yesterday 09:18 AM #53
      Quote Originally Posted by SPAAtlas View Post
      I have had that nav issue on multiple cars. Your nav chip in in the glove box and could have been jostled around a bit with everything they have done. Take it out, wipe off the contacts and reseat it. That is just being nitpicky and trying to make a mountain out of an ant hill.
      I've owned pretty much nothing but Toyotas for 20 years so perhaps my quality expectations are too high. I shouldn't have to do any of that for standard functionality to work as it should. That said, VW Customer Care said to contact them for EVERY ISSUE. That was their words. Also, I don't think at any point in my post I made it a big deal. I stated it popped up, I laughed, and it went away.
      Last edited by 94SupraTT; Yesterday at 09:21 AM.
      1994 Toyota Supra (Single Turbo, 6spd)
      2011 Ford F150 Lariat
      2019 VW Atlas SEL (black, black, black)

    5. Junior Member
      Join Date
      Jun 25th, 2019
      Location
      Philly Burbs
      Posts
      37
      Vehicles
      2019 Atlas SEL Premium 4Motion, 2017 Explorer Sport
      Yesterday 03:42 PM #54
      The nav card is an SD card, and is right there when you open the glove box. Easy to bump. On the Explorer it was in the front lower console, and I would randomly bump it when reaching in for something. It has nothing to do with being a quality issue.
      2019 Atlas SEL Premium 4Motion (Stock), 2017 Ford Explorer Sport (Not Stock)

    Page 3 of 3 FirstFirst 123

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •