VWVortex.com - 2012 Volkswagen CC ABS, traction control...etc Error codes
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 6 of 6

    Thread: 2012 Volkswagen CC ABS, traction control...etc Error codes

    1. 09-11-2019 09:23 PM #1
      I have a 2012 Volkswagen CC, I was driving my car home from work and my dashboard lit up with ABS, traction control, airbag, parking brake, steering column, EPC and engine(also red brake warning was blinking)

      Also, my speedometer stopped working, my steering got very tight and it kept telling me to refuel. I did hear a grinding noise from the front when I was breaking which is when all the codes came on. It didn't grind after that though.

      The codes:
      u0415
      3841
      283
      53271
      50197
      287
      285
      18255
      17106
      18201
      3551
      1316

      Has this happened to anyone else? or does anyone have any idea what could cause this?

      I've had to replace 2 ABS senors before and a lot of the codes are the same as these. But, there's a couple that are new to me.

      I'm not a car guy, so anything helps!

      If you need additional info, I'll try and provide it

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jan 27th, 2013
      Location
      Austin, TX
      Posts
      2,878
      Vehicles
      2010 CC 6Speed MT, 2019 Tiguan SEL
      09-12-2019 11:00 AM #2
      First I'm going to call you out here. Obviously you just joined to get your question answered and once you get your answer your are out I don't mind, just saying.

      What you described sounds like a bad speed sensor and comes up every few weeks or so. Last one popped out month ago

      https://forums.vwvortex.com/showthre...&highlight=abs
      https://forums.vwvortex.com/showthre...pressure-light


      I think getting a good scan will give you lot more info. ABS system, steering and other system depend on each other. So if one system has an issue that can throw off others. My suspect number one right now is your abs/speed sensor and I would start there.
      Last edited by OEMplusCC; 09-12-2019 at 11:03 AM.

    4. 09-12-2019 12:54 PM #3
      Haha I'll stick around. I've been lurking ever since I bought the car 4 years ago.

      Thank you for the links you provided. I'm hoping it's a simple speed sensor. The main reason why I thought it could be something else was because of the scanner saying that the left front/right front and right rear ABS all went at the same time. Do you think something like that is possible?

    5. Remove Advertisements

      Advertisements
       

    6. Member
      Join Date
      Jan 27th, 2013
      Location
      Austin, TX
      Posts
      2,878
      Vehicles
      2010 CC 6Speed MT, 2019 Tiguan SEL
      09-14-2019 12:15 AM #4
      Quote Originally Posted by majorleague View Post
      Haha I'll stick around. I've been lurking ever since I bought the car 4 years ago.

      Thank you for the links you provided. I'm hoping it's a simple speed sensor. The main reason why I thought it could be something else was because of the scanner saying that the left front/right front and right rear ABS all went at the same time. Do you think something like that is possible?
      Actually all 4 sensors going bad at the same time is highly highly unlikely. This might suggest problem somewhere else like the abs unit itself. But i would not draw that conclusion yet. A good VCDS scan and part by part troubleshooting will be the best right now

      Sent from rotary phone

    7. 09-16-2019 05:34 PM #5
      Any news on this? Mine is doing the same...

    8. Today 09:13 PM #6
      Update:

      I tested the 3 ABS sensors that had error readings, they were all bad. So I replaced them. I redid the scan and the 3 ABS codes cleared. But I still had a ABS module code.

      I test drove it and my speedometer was working and my steering wasnt tight anymore. But, my warning lights were still on and everytime I stepped on the brakes it made a grinding noise up front. The noise you'd believe it was the ABS causing this.

      So my next purchase will be a ABS control module....

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •