VWVortex.com - Need help with hoses
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Need help with hoses

    1. 12-02-2019 10:56 AM #1
      I’m in the process of getting my 2.0t up and running. I’ve hit a brick wall on 4 items and need some help identifying where the connect to.
      1. Is the outlet just in front of the black air valve under the fuel pump. It looks like a water outlet with a snap in clip that secures it. It also has a small stem coming off the top. That connect a small hose. I can’t find where that connects.

      2. Is a small purge valve under the intake part#06H906283B. It’s connect to the intake on the very right corner. It has a silver tab where it looks like a vacuum hose attaches but I don’t see where the hose would be that connects there.

      3. Is a tube sticking out the side of the intake on the driver side. Every photo I’ve found nothing is hooked up there but I’m unsure

      I have photos of all 3 but don’t see a upload photo option

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jan 27th, 2013
      Location
      Austin, TX
      Posts
      3,068
      Vehicles
      2010 CC 6Speed MT, 2019 Tiguan SEL
      12-02-2019 12:16 PM #2
      Quote Originally Posted by firebirdtony View Post
      Iím in the process of getting my 2.0t up and running. Iíve hit a brick wall on 4 items and need some help identifying where the connect to.
      1. Is the outlet just in front of the black air valve under the fuel pump. It looks like a water outlet with a snap in clip that secures it. It also has a small stem coming off the top. That connect a small hose. I canít find where that connects.

      2. Is a small purge valve under the intake part#06H906283B. Itís connect to the intake on the very right corner. It has a silver tab where it looks like a vacuum hose attaches but I donít see where the hose would be that connects there.

      3. Is a tube sticking out the side of the intake on the driver side. Every photo Iíve found nothing is hooked up there but Iím unsure

      I have photos of all 3 but donít see a upload photo option
      Just a quick response

      I cant picture things for the item 1 and 2. But for #3 nothing hooks up there. I know it feels like something should go there but leave it empty.

      post pictures for #1 and #2 if you can

    4. 12-02-2019 01:14 PM #3
      The site wonít let me share a photo of the other connects
      Last edited by firebirdtony; 12-02-2019 at 01:17 PM.

    5. Remove Advertisements

      Advertisements
       

    6. Member
      Join Date
      Jan 27th, 2013
      Location
      Austin, TX
      Posts
      3,068
      Vehicles
      2010 CC 6Speed MT, 2019 Tiguan SEL
      12-02-2019 11:20 PM #4
      #1 Those things are empty, its misleading just like item #3
      Picture:


      #2 I have slightly different part number than what you listed. Mine is 037906283C (google it). Possibly differences between CBFA and CCTA engine. I have the CBFA engine. My valve has two small nipples going into it and cap on the other end.
      Here is the picture of the hoses.


      Good luck
      Last edited by OEMplusCC; 12-02-2019 at 11:24 PM.

    7. 12-03-2019 12:17 AM #5
      Quote Originally Posted by OEMplusCC View Post
      #1 Those things are empty, its misleading just like item #3
      Picture:


      #2 I have slightly different part number than what you listed. Mine is 037906283C (google it). Possibly differences between CBFA and CCTA engine. I have the CBFA engine. My valve has two small nipples going into it and cap on the other end.
      Here is the picture of the hoses.


      Good luck

      Wow mines a cbfa engine as well. So that whole fitting right under the fuel pump with the nipple and the big hole is just an empty space not a coolant line? It had orings on the back of it as if it was going to have fluid running through it. I couldnít find any hoses to connect to it so itís very misleading. I canít beli vw would do something like that. So basically all of my connections are complete. Thanks man. Iíve been all over that car in the cold for a week now trying to find the solution. Thanks so much , now I can start my car
      Last edited by firebirdtony; 12-03-2019 at 12:21 AM.

    8. Member
      Join Date
      Dec 1st, 2009
      Posts
      3,316
      Vehicles
      2017 Audi SQ5, 2017 Corvette Grand Sport 7MT, 2010 Audi S4 6MT. 2015 Audi Q3 Quattro
      12-04-2019 12:53 PM #6
      The thing below the High Pressure Fuel Pump is the Secondary Air Injection Valve. It should have a large hose that goes to the air-pump. The small nipple is not connected to anything.

    9. 12-04-2019 01:42 PM #7
      Quote Originally Posted by CC'ed View Post
      The thing below the High Pressure Fuel Pump is the Secondary Air Injection Valve. It should have a large hose that goes to the air-pump. The small nipple is not connected to anything.
      right, directly in front of the air injection valves a hose connect that has a small port sticking of the top. But nothing connects to them. I was unsure and couldn’t find a hose for it.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •