VWVortex.com - Retarded Timing?
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 3 of 3

    Thread: Retarded Timing?

    1. n00b
      Join Date
      Feb 8th, 2020
      Location
      Michigan
      Posts
      2
      Vehicles
      2003 VW GTI 20th anniversary
      02-14-2020 07:55 AM #1
      My 2003 gti has a stage 2 ecu, and an open downpipe to straight pipe. When i start it cold it dies after sounding like misfire or running on like 2 cylinders unless i give it gas but sometimes that doesnt work. after a pull it will stall in neutral. also when idling after its warm the rmps drop like 200-300 every few seconds. it runs rich and white smoke which im pretty sure is unburnt fuel comes out the tailpipe on startup especially. there is definitely power loss too. im pretty sure this is a timing issue because the engine makes a ticking sound. Ive replaced the intake gasket, exhaust manifold gasket, the turbo to exhaust manifold gasket, the downpipe gasket, the valve cover gasket, the spark plug hole gasket, the half moon seal, the cam chain tensioner gasket. i put a rkx DV on it and the problems seemed to start after that, but ive tried adjusting the DV and i tried putting the stock one back on but the problem seemed to be worse with the stock one back on. I retourqed the knock sensor to 15 ft/lbs. My next move is probably the crankshaft position sensor. I took the turbo off and brought it to a turbo shop and the guy said the turbo is fine. the only code i get is po172. Any help is appreciated!

    2. Remove Advertisements

      Advertisements
       

    3. Member Rockerchick's Avatar
      Join Date
      May 10th, 2005
      Location
      Cary, NC
      Posts
      7,993
      Vehicles
      '16 GTI Autobahn PP, 20th Anniversary GTI, '84 Jetta TD, '82 Rabbit Pickup
      02-14-2020 10:25 AM #2
      http://wiki.ross-tech.com/wiki/index...6/P0172/000370

      If you think its timing, have you checked your timing marks? Where is the ticking coming from? I had a ticking once but it was from the EVAP purge valve. Have you done anything with the MAF?
      Quote Originally Posted by TM87 View Post
      VW-making mechanics out of owners since 1957.
      The Long Term Resident - '84 Jetta 1.6TD
      The Project/Future Wheelbarrow - '82 Rabbit Pickup, Supercharged ABA
      Hers - '16 GTI Autobahn PP, '03 BMP 20thAE GTI
      His - '15 Audi A3 2.0T Quattro

    4. n00b
      Join Date
      Feb 8th, 2020
      Location
      Michigan
      Posts
      2
      Vehicles
      2003 VW GTI 20th anniversary
      02-14-2020 03:33 PM #3
      ill check the timing marks next, i just hit the maf with some maf cleaner and put it back in

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •