VWVortex.com - Abruptly downshifted and shutdown, unable to restart!!!
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 7 of 7

    Thread: Abruptly downshifted and shutdown, unable to restart!!!

    1. 03-14-2020 01:13 PM #1
      Abruptly downshifted and shutdown, unable to restart!!!

      No engine light or any others came on.

      2006 Jetta Tdi auto transmission,with 276K miles, was driving around 35 miles per hour, suddenly car downshifted to low gear and turned off.
      Unable to restart, engine will turn but will not start.
      Had to tow it home...


      VCS scanned:
      Address 01: Engine Labels: 038-906-016-BEW.lbl
      Part No SW: 03G 906 016 AC HW: 028 101 223 9
      Component: R4 1,9L EDC G000DG 7551
      Revision: --H03--- Serial number: VWZ7Z0F3674404
      Coding: 0050078
      Shop #: WSC 00066 000 00000
      VCID: 6491AE26725B89B74DD-8030
      1 Fault Found:
      000665 - Boost Pressure Regulation
      P0299 - 000 - Control Range Not Reached - Intermittent
      Freeze Frame:
      Fault Status: 00110000
      Fault Priority: 0
      Fault Frequency: 12
      Reset counter: 255
      Mileage: 439575 km
      Time Indication: 0
      Date: 2000.00.00
      Time: 21:19:31
      Freeze Frame:
      RPM: 2142 /min
      Speed: 99.0 km/h
      Load: 63.5 %
      Voltage: 14.44 V
      Bin. Bits: 00101000
      Absolute Pres.: 1999.2 mbar
      Absolute Pres.: 1387.2 mbar
      Readiness: 0 1 0 0

      10 miles before this happened I heard of a ticking noise on the right side of engine, can this be a fuel pump issue?

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Nov 27th, 2011
      Location
      MD
      Posts
      5,441
      03-14-2020 03:19 PM #2
      That code was set about 3k miles ago and has a fault frequency of 12, did you do a complete scan if so you may want to post it up.

    4. 03-14-2020 06:12 PM #3
      Hi,
      Yes I did, since the motor was not running that was the code I got.
      I erase code and tried to start engine, nothing, its like a gasoline car without gas!
      I'm going to inspect car hoses, wiring and see if the pump is working, I will report back in a few hrs.
      Thanks for your help.

    5. Remove Advertisements

      Advertisements
       

    6. 03-14-2020 10:01 PM #4
      I opened the fuel filter canister and was empty, I tried to run the fuel pump, no diesel would come out.

      I removed the diesel pump and noticed low fuel in the tank ( gauge showed 1/4 tank and the reserve light never came on).
      Dropped about 3 gallons of diesel directly in the tank.
      I tested fuel pump outside and ran fine.

      Installed pump, made sure when key was turned briefly on, diesel would go in cannister.

      after all that Car doesn't start!!!

      I ran scanner,in Engine section it appeared EGR Failure or could not complete.

      Question:

      Can this be the cause of engine not starting?

      Hope someone can help....

    7. 03-26-2020 12:38 PM #5
      Quote Originally Posted by griscas362 View Post
      I opened the fuel filter canister and was empty, I tried to run the fuel pump, no diesel would come out.

      I removed the diesel pump and noticed low fuel in the tank ( gauge showed 1/4 tank and the reserve light never came on).
      Dropped about 3 gallons of diesel directly in the tank.
      I tested fuel pump outside and ran fine.

      Installed pump, made sure when key was turned briefly on, diesel would go in cannister.

      after all that Car doesn't start!!!

      I ran scanner,in Engine section it appeared EGR Failure or could not complete.

      Question:

      Can this be the cause of engine not starting?

      Hope someone can help....
      Fixed....
      Fuel pump in the tank was broken, that is why no codes we're present.

    8. 03-26-2020 12:42 PM #6
      Fixed....
      Thanks to this and other forums, I was able to gather the information to diagnose the problem.
      Fuel pump in the tank was broken, that is why no codes we're present. This was an easy and affordable fix for less than $100 and done it myself

    9. Member
      Join Date
      Nov 27th, 2011
      Location
      MD
      Posts
      5,441
      03-26-2020 06:21 PM #7
      Glad you got it running again, if this is as BEW coded engine it unfortunately does not have a fuel pressure sensor therefore you will not get a Dtc but it does have a fitting to connect a pressure gauge to see what the pressure is in supply line. Perhaps this SSP will help you in the future. https://www.slideshare.net/shark79/1...ith-pumpe-duse

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    vwvortex.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on vwvortex.com is generated by its users. vwvortex.com is not in any way affiliated with Volkswagen AG.