VWVortex.com - Light bulb out warning in dash
Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    VWVortex


    Results 1 to 8 of 8

    Thread: Light bulb out warning in dash

    1. Member g60runner67's Avatar
      Join Date
      Aug 31st, 2005
      Location
      Marietta, GA
      Posts
      157
      Vehicles
      2006 Porsche Cayenne Turbo S, 2000 BMW Z3 2.3, '89 BMW 635csi, '85 Bertone (Fiat) x1/9
      04-08-2020 06:51 PM #1
      Re: 2012 Touareg V6 Lux

      I have the warning telling me both right and left rear tail lights are out and inside indicators blink fast, but outside blinkers blink normal. Brake and turn signal lights work fine. The reverse tail light bulb and outer amber bulbs do not. Replaced all four bulbs and they still don’t work. All other lights, headlights, front turns, fog lights work fine, as well as the led rears. Where should I look?

    2. Remove Advertisements

      Advertisements
       

    3. Member
      Join Date
      Jun 24th, 2013
      Location
      Buffalo, NY
      Posts
      1,969
      Vehicles
      2012 Touareg TDI, 2012 Tiguan SE 2.0t 4-mo, 2001.5 a4 5sp, 1998 a4, 1997 GTI VR6, 1996 Jetta TDI
      04-09-2020 08:48 AM #2
      The Touareg should be telling you exactly which bulb is out if there is a bulb out...
      I85_305
      DO NOT EMAIL ME on here, my email address assigned to my username is inaccessible and I will never be able to get your emails.
      Buy my 2000 Volkswagen Jetta GLS TDI 5spd https://forums.vwvortex.com/showthrea...a-GLS-TDI-5spd

    4. Member g60runner67's Avatar
      Join Date
      Aug 31st, 2005
      Location
      Marietta, GA
      Posts
      157
      Vehicles
      2006 Porsche Cayenne Turbo S, 2000 BMW Z3 2.3, '89 BMW 635csi, '85 Bertone (Fiat) x1/9
      04-09-2020 09:18 AM #3
      It’s the four rear bulbs, two outer amber ones and the middle reverse lights. As mentioned, I replaced them, still don’t work. Dash warning still on. All other lights work plus the LED’s.


      Sent from my iPad using Tapatalk

    5. Remove Advertisements

      Advertisements
       

    6. 04-11-2020 04:11 PM #4
      It may have to do with the LEDs that were added, they draw different amperage than regular bulbs. Did you check the fuses for the tail lights? Did this happen when the LEDs were added? I know there have been problems with LED trailer lights when hooked up to standard lights on a TREG.

    7. Member
      Join Date
      Jun 24th, 2013
      Location
      Buffalo, NY
      Posts
      1,969
      Vehicles
      2012 Touareg TDI, 2012 Tiguan SE 2.0t 4-mo, 2001.5 a4 5sp, 1998 a4, 1997 GTI VR6, 1996 Jetta TDI
      04-13-2020 12:43 PM #5
      Oh my bad I didn't see that you installed led bulbs. You have to convert your system to led via vagcom.
      I85_305
      DO NOT EMAIL ME on here, my email address assigned to my username is inaccessible and I will never be able to get your emails.
      Buy my 2000 Volkswagen Jetta GLS TDI 5spd https://forums.vwvortex.com/showthrea...a-GLS-TDI-5spd

    8. Member g60runner67's Avatar
      Join Date
      Aug 31st, 2005
      Location
      Marietta, GA
      Posts
      157
      Vehicles
      2006 Porsche Cayenne Turbo S, 2000 BMW Z3 2.3, '89 BMW 635csi, '85 Bertone (Fiat) x1/9
      04-22-2020 10:43 PM #6
      It came with the factory LED’s, the other lights worked before, (the white back up lights etc), now they don’t and the annoying warning in the instrument cluster.

    9. Member
      Join Date
      Jun 24th, 2013
      Location
      Buffalo, NY
      Posts
      1,969
      Vehicles
      2012 Touareg TDI, 2012 Tiguan SE 2.0t 4-mo, 2001.5 a4 5sp, 1998 a4, 1997 GTI VR6, 1996 Jetta TDI
      04-27-2020 06:51 AM #7
      Sorry I didn't see this reply. I'm guessing they are cheapo LED's or something??
      I85_305
      DO NOT EMAIL ME on here, my email address assigned to my username is inaccessible and I will never be able to get your emails.
      Buy my 2000 Volkswagen Jetta GLS TDI 5spd https://forums.vwvortex.com/showthrea...a-GLS-TDI-5spd

    10. Member g60runner67's Avatar
      Join Date
      Aug 31st, 2005
      Location
      Marietta, GA
      Posts
      157
      Vehicles
      2006 Porsche Cayenne Turbo S, 2000 BMW Z3 2.3, '89 BMW 635csi, '85 Bertone (Fiat) x1/9
      06-29-2020 09:03 PM #8
      The LED’s are fine, the incandescent bulbs don’t work, replaced with new ones to no avail.

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    vwvortex.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on vwvortex.com is generated by its users. vwvortex.com is not in any way affiliated with Volkswagen AG.